Jump to content

Asus AURA "has stopped working" upon startup

     Hello, I've seen threads like this previously on both this forum and others such as the Asus Republic of Gamers forms and even the Corsair forums, but so far, I haven't come to any conclusion, something I find interesting is that I couldn't find anyone using the same motherboard as I have, I don't know if this is a motherboard-specific issue or if this originates from software. The title says it all, upon starting up the Asus AURA software, it crashes, not a window or anything, it gives me an "ASUS Aura has stopped working, checking for a solution to the problem" which stays there for 2 or 3 seconds, and then disappears.

     I've tried everything in the compatibility options, and I've also run the troubleshooter to no avail. I went on the Asus ROG forums where I found a post where the issue was fixed simply by reinstalling the software a few times or changing it's directory to be directly inside the "C:\" drive, instead of under "C:\Programfiles(x86)\" I tried this several times to no avail. I was recommended to completely power down the system and take out the PSU cable until the motherboard lights turned off, I tried this multiple times and also tried re-installing the program as well, again to no avail.

     I considered clearing the CMOS and trying again but that seemed to work for nobody, so I went to the next solution, install a different version of AURA which came with my motherboards drivers disc. So I inserted it, and installed all utilities and reinstalled all drivers for good measure, leaving out Norton security because I didn't need it, and it didn't help, I still kept on completely powering down the system for every restart, again, for good measure. After referring to the corsair forums, I reached the conclusion that corsair link might be interfering with AURA, so I uninstalled it, with great difficulty, thanks a lot corsair by the way for continually re-running your damn programs after I've ended the task and terminated the process tree, but whatever. I tried again, reinstalling both the newer and older versions of AURA and completely powering down the system before starting it. I have removed every other RGB light control related program installed on my PC with the exception of Gigabyte's RGB fusion, simply because it's indispensable for my graphics cards.

     At this point you're probably wondering when the hell I'm going to tell you my specs and if you've gotten to this point I thank you for your patience, and the point at which I'll tell you my specs is now:

  • Intel i9 7900X @ 3.3GHZ
  • Asus PRIME X299 Deluxe
  • Corsair Hydro Series H110i GTX 280mm AIO liquid cooler
  • G.Skill TridentZ RGB @ 3200MHZ 32GB (4x8) in Quad Channel (X.M.P enabled)
  • 480GB Sandisk Extreme Pro SSD
  • WD Black 2TB 7200RPM HDD
  • WD Black 1TB 7200RPM HDD
  • WD Green 1TB 5400RPM HDD
  • Seagate Barracuda 1TB 7200RPM HDD
  • 2x Gigabyte GTX 980Ti Xtreme Gaming Windforce Cards (SLI)
  • Corsair Graphite Series 780T Black Case
  • Corsair AX860i Power Supply
  • Some Generic LG DVD Read/Write drive I got from my second cousin 4 years ago

Any help would be greatly appreciated. Thanks a lot!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now