Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

new MOBO won’t recognize GPU

14 minutes ago, Praxis727 said:

kk says 370 up top but gimmie one sec https://www.msi.com/Motherboard/support/Z370-TOMAHAWK#down-driverc

So I looked it over and it is gonna be a chipset driver.  But I would still bios and why not whatever is updated.

The chipset driver was the first that I did. It was already updated as soon as the problem started. I could try doing it again

Link to post
Share on other sites

honestly you should disable the onboard and enable the pcie express port in bios.  That will force it to read.  It has to be turned off.  Only other thing I can think of is no power or not plugged in all the way. at the very worse if it doesn't fire up after a few tries u can jump the cmos and get your other video back

 

Link to post
Share on other sites

that means take off dual monitor and manually disable onboard graphics display,  

Link to post
Share on other sites
8 minutes ago, Praxis727 said:

that means take off dual monitor and manually disable onboard graphics display,  

Can you send a video or a way to do that in detail. I’m a visual learner kind a guy 

Link to post
Share on other sites

https://forum-en.msi.com/index.php?topic=287461.0  closest I can find.  If you can read and learn you can do it.  It is just a matter of setting IPEG for First and Disable Dual monitor.  Should be right beside it.  If you see an option to disable IGPUI (Integrated Graphics Processing Unit do it)  You also want to look for legacy and uefi setting and set it to let bios do it.

  

Link to post
Share on other sites

I would just do it for you or walk you thorough it but I dont know how that can work

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×