Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey guys 

 

Eversince i upgraded to my new 1070ti i realized an unsual performance in my games 

ive been getting substancially less fps than benchmarks i saw online on certain games with weaker cpu's like i54670k etc getting better fps than my 8600k

so ive been digging around the net for solutions and didnt find any.Yesterday i realized that my cpu usage is off the roof 95% of the time its 100% usage even when there is no games open which is super weird 

can anybody help me would be really nice

 

SPECS

Zotac 1070ti amp xtreme

i58600k

850w PSU

z370 pc pro mobo

16gb ram

download.png

Link to post
Share on other sites

It would seem very unlikely that a 8600k (i assume your cpu is overclocked) would bottleneck a 1070ti... I think it's probably a optimization problem.

Link to post
Share on other sites

What programs are chewing your CPU usage? Can you see that if you open task manager?

What frequency is your CPU running at?

CPU: Ryzen 5 1600 (3.6GHz; 1.25v) Cooler:  EVGA CLC 240mm Mobo: Asus Strix B350-i GPU: EVGA RTX 2070 XC RAM: G.Skill Trident Z 3200MHz 14CL 2x8GB SSD0: ADATA SU800 128GB SSD1: Crucial MX300 525GB SSD2: Samsung QVO 1TB PSUCorsair SF450 Case: NZXT H200i MonitorViewSonic XG2401 144Hz 24"

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button.

Link to post
Share on other sites

My cpu isnt overclocked it came with factory settings 

 

yes it could a optimization problem but how?

Link to post
Share on other sites

Even if there was a bottleneck with that CPU it would be so minimal that you wouldn't notice it, especially not this bad.  This seems more like a sw issue than a hw issue.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites

That "smart game booster" you're running is hogging 20% of the cpu on its own... it doesn't seem very smart to me. Try turning that off.

 

But even without that the numbers don't add up... run an anti malware scan, you may have caught a miner virus.

 

9 minutes ago, Khataro said:

My cpu isnt overclocked it came with factory settings 

 

yes it could a optimization problem but how?

Quote people when you answer them or they won't get a notification.

Don't ask to ask, just ask... please 🤨

sudo chmod -R 000 /*

What is scaling and how does it work? Asus PB287Q unboxing! Console alternatives :D Watch Netflix with Kodi on Arch Linux Sharing folders over the internet using SSH Beginner's Guide To LTT (by iamdarkyoshi)

Sauron'stm Product Scores:

Spoiler

Just a list of my personal scores for some products, in no particular order, with brief comments. I just got the idea to do them so they aren't many for now :)

Don't take these as complete reviews or final truths - they are just my personal impressions on products I may or may not have used, summed up in a couple of sentences and a rough score. All scores take into account the unit's price and time of release, heavily so, therefore don't expect absolute performance to be reflected here.

 

-Lenovo Thinkpad X220 - [8/10]

Spoiler

A durable and reliable machine that is relatively lightweight, has all the hardware it needs to never feel sluggish and has a great IPS matte screen. Downsides are mostly due to its age, most notably the screen resolution of 1366x768 and usb 2.0 ports.

 

-Apple Macbook (2015) - [Garbage -/10]

Spoiler

From my perspective, this product has no redeeming factors given its price and the competition. It is underpowered, overpriced, impractical due to its single port and is made redundant even by Apple's own iPad pro line.

 

-OnePlus X - [7/10]

Spoiler

A good phone for the price. It does everything I (and most people) need without being sluggish and has no particularly bad flaws. The lack of recent software updates and relatively barebones feature kit (most notably the lack of 5GHz wifi, biometric sensors and backlight for the capacitive buttons) prevent it from being exceptional.

 

-Microsoft Surface Book 2 - [Garbage - -/10]

Spoiler

Overpriced and rushed, offers nothing notable compared to the competition, doesn't come with an adequate charger despite the premium price. Worse than the Macbook for not even offering the small plus sides of having macOS. Buy a Razer Blade if you want high performance in a (relatively) light package.

 

-Intel Core i7 2600/k - [9/10]

Spoiler

Quite possibly Intel's best product launch ever. It had all the bleeding edge features of the time, it came with a very significant performance improvement over its predecessor and it had a soldered heatspreader, allowing for efficient cooling and great overclocking. Even the "locked" version could be overclocked through the multiplier within (quite reasonable) limits.

 

-Apple iPad Pro - [5/10]

Spoiler

A pretty good product, sunk by its price (plus the extra cost of the physical keyboard and the pencil). Buy it if you don't mind the Apple tax and are looking for a very light office machine with an excellent digitizer. Particularly good for rich students. Bad for cheap tinkerers like myself.

 

 

Link to post
Share on other sites
3 minutes ago, Eibe said:

What programs are chewing your CPU usage? Can you see that if you open task manager?

What frequency is your CPU running at?

Im running very minimal apps in the background hardly ever make a diffrence

 

Cpu running at 4099.2 frequency

Link to post
Share on other sites
4 minutes ago, Khataro said:

My cpu isnt overclocked it came with factory settings 

 

yes it could a optimization problem but how?

quote me the next time.

 

And if its a optimization problem (im talking about games) there is nothing u can do about it

Link to post
Share on other sites
6 minutes ago, Sauron said:

That "smart game booster" you're running is hogging 20% of the cpu on its own... it doesn't seem very smart to me. Try turning that off.

 

But even without that the numbers don't add up... run an anti malware scan, you may have caught a miner virus.

i didnt try installing a anti malware software but before i installed this gpu i did a clean windows install with full format so could it really be a virus

 

4 minutes ago, Carbide X said:

quote me the next time.

 

And if its a optimization problem (im talking about games) there is nothing u can do about it

 This guy has the same exact build as me and im average 100 to 130  fps with constant frame drops so i dont know if its optimization or not

Link to post
Share on other sites
Just now, Sauron said:

That "smart game booster" you're running is hogging 20% of the cpu on its own... it doesn't seem very smart to me. Try turning that off.

 

But even without that the numbers don't add up... run an anti malware scan, you may have caught a miner virus.

4

Well, certain programs, like chrome, are notorious for randomly increasing usage.  This is a big problem with windows 10.

 

1 minute ago, Khataro said:

i didnt try installing a anti malware software but before i installed this gpu i did a clean windows install with full format so could it really be a virus

Install malwarebytes and/or the free version of bitdefender or kaspersky.  That sw using up to 20 percent is likely bugging out, or maybe you have a bad OC.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites

Im getting 25 to 35% less fps in all games because of this issue

Link to post
Share on other sites
2 minutes ago, Khataro said:

 This guy has the same exact build as me and im average 100 to 130  fps with constant frame drops so i dont know if its optimization or not

But his cpu is overclocked to 4.8

Link to post
Share on other sites
1 minute ago, Khataro said:

 This guy has the same exact build as me and im average 100 to 130  fps with constant frame drops so i dont know if its optimization or not

Ya, but it's not exactly a bottleneck to the point you'd notice. 

 

Just now, Khataro said:

Im getting 25 to 35% less fps in all games because of this issue

It's not the CPU bottlenecking, though that's not the issue.  Technically yes on stock it creates a very minimal bottleneck/almost no bottleneck nor this bad, but it's so minimal it doesn't really count nor would it be this bad.  My guess is either a bad oc, a chipset issue maybe you didn't install the chipset driver which can do crap like this,  or your top usage app there is causing a bug.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
1 minute ago, Carbide X said:

But his cpu is overclocked to 4.8

So if i overclock it will it solve the issue becuase idk but if overclock has anything to do with the constant 100% cpu usage

Link to post
Share on other sites
2 minutes ago, Khataro said:

So if i overclock it will it solve the issue becuase idk but if overclock has anything to do with the constant 100% cpu usage

Did you or he install the chipset driver?  That can cause usage problem in 10 if you do not, and have you tried uninstalling that app?  Also, on stock the most that CPU would cause is a 2 percent increase in CPU usage not 35.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
1 minute ago, valdyrgramr said:

Did you or he install the chipset driver?  That can cause usage problem in 10 if you do not, and have you tried uninstalling that app?

Where do i instal the chipset

 

This issue was occuring before i even installed this app because even when i boot to windows its instant 100% cpu usage

Link to post
Share on other sites
1 minute ago, Khataro said:

Where do i instal the chipset

 

This issue was occuring before i even installed this app because even when i boot to windows its instant 100% cpu usage

Go to the mobo maker's website, and find it there it would count as a motherboard driver well under the model there to be more exact.  My guess is that there's a communication issue.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
6 minutes ago, valdyrgramr said:

Well, certain programs, like chrome, are notorious for randomly increasing usage.  This is a big problem with windows 10.

Shouldn't keep the cpu pinned at 100%... especially if it's impacting system performance.

9 minutes ago, Khataro said:

i didnt try installing a anti malware software but before i installed this gpu i did a clean windows install with full format so could it really be a virus

Did you disable the "booster"?

3 minutes ago, Khataro said:

So if i overclock it will it solve the issue becuase idk but if overclock has anything to do with the constant 100% cpu usage

No, this clearly has nothing to do with your hardware.

1 minute ago, Khataro said:

Where do i instal the chipset

 

This issue was occuring before i even installed this app because even when i boot to windows its instant 100% cpu usage

Try reinstalling windows, maybe it's just a botched installation...

Don't ask to ask, just ask... please 🤨

sudo chmod -R 000 /*

What is scaling and how does it work? Asus PB287Q unboxing! Console alternatives :D Watch Netflix with Kodi on Arch Linux Sharing folders over the internet using SSH Beginner's Guide To LTT (by iamdarkyoshi)

Sauron'stm Product Scores:

Spoiler

Just a list of my personal scores for some products, in no particular order, with brief comments. I just got the idea to do them so they aren't many for now :)

Don't take these as complete reviews or final truths - they are just my personal impressions on products I may or may not have used, summed up in a couple of sentences and a rough score. All scores take into account the unit's price and time of release, heavily so, therefore don't expect absolute performance to be reflected here.

 

-Lenovo Thinkpad X220 - [8/10]

Spoiler

A durable and reliable machine that is relatively lightweight, has all the hardware it needs to never feel sluggish and has a great IPS matte screen. Downsides are mostly due to its age, most notably the screen resolution of 1366x768 and usb 2.0 ports.

 

-Apple Macbook (2015) - [Garbage -/10]

Spoiler

From my perspective, this product has no redeeming factors given its price and the competition. It is underpowered, overpriced, impractical due to its single port and is made redundant even by Apple's own iPad pro line.

 

-OnePlus X - [7/10]

Spoiler

A good phone for the price. It does everything I (and most people) need without being sluggish and has no particularly bad flaws. The lack of recent software updates and relatively barebones feature kit (most notably the lack of 5GHz wifi, biometric sensors and backlight for the capacitive buttons) prevent it from being exceptional.

 

-Microsoft Surface Book 2 - [Garbage - -/10]

Spoiler

Overpriced and rushed, offers nothing notable compared to the competition, doesn't come with an adequate charger despite the premium price. Worse than the Macbook for not even offering the small plus sides of having macOS. Buy a Razer Blade if you want high performance in a (relatively) light package.

 

-Intel Core i7 2600/k - [9/10]

Spoiler

Quite possibly Intel's best product launch ever. It had all the bleeding edge features of the time, it came with a very significant performance improvement over its predecessor and it had a soldered heatspreader, allowing for efficient cooling and great overclocking. Even the "locked" version could be overclocked through the multiplier within (quite reasonable) limits.

 

-Apple iPad Pro - [5/10]

Spoiler

A pretty good product, sunk by its price (plus the extra cost of the physical keyboard and the pencil). Buy it if you don't mind the Apple tax and are looking for a very light office machine with an excellent digitizer. Particularly good for rich students. Bad for cheap tinkerers like myself.

 

 

Link to post
Share on other sites
2 minutes ago, Khataro said:

So if i overclock it will it solve the issue becuase idk but if overclock has anything to do with the constant 100% cpu usage

It would actually solve the problem (in theory) becuase the CPU feeds data to the video card. If the CPU cannot supply the video card with data as fast as it can process it, the CPU becomes a bottleneck.

 

Link to post
Share on other sites
3 minutes ago, Sauron said:

Shouldn't keep the cpu pinned at 100%... especially if it's impacting system performance.

 

 

You'd be surprised the odd bugs sw can do in Windows 10.  To be fair, it's extremely rare for the CPU to be pinned that high due to it and it usually more RAM related.  But this is either a SW issue or a driver issue, not a hw issue.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
2 minutes ago, Carbide X said:

It would actually solve the problem (in theory) becuase the CPU feeds data to the video card. If the CPU cannot supply the video card with data as fast as it can process it, the CPU becomes a bottleneck.

 

 

4 minutes ago, Carbide X said:

It would actually solve the problem (in theory) becuase the CPU feeds data to the video card. If the CPU cannot supply the video card with data as fast as it can process it, the CPU becomes a bottleneck.

 

So youre saying i should attempt to overclock the cpu?

Link to post
Share on other sites
2 minutes ago, valdyrgramr said:

You'd be surprised the odd bugs sw can do in Windows 10.  To be fair, it's extremely rare for the CPU to be pinned that high due to it and it usually more RAM related.  But this is either a SW issue or a driver issue, not a hw issue.

So what can be done now? 

Link to post
Share on other sites
5 minutes ago, Sauron said:

Shouldn't keep the cpu pinned at 100%... especially if it's impacting system performance.

Did you disable the "booster"?

No, this clearly has nothing to do with your hardware.

Try reinstalling windows, maybe it's just a botched installation...

The booster causes nothing disabled or not 

 

 could it actually be a bad installation and what are the chances of that

 

Link to post
Share on other sites
Just now, Khataro said:

So what can be done now? 

Well, one the CPU even at stock wouldn't be using that much even if there was a bottleneck.  And, even if it did that would only be in games.  If installing the chipset driver doesn't work maybe try reinstalling windows again or reinstalling some sw like chrome to pinpoint the issue.  Your CPU usage would only really be increased by 2 percent if there was a bottleneck with this CPU.  And, even then it wouldn't be all the time.

Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  EKWB EK-AIO 360 D-RGB | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Lian Li O11 Dynamic XL ROG Certified (Black) with Corsair SP140 49.49 CFM 140 mm Fans 2-Pack+4x Cooler Master SickleFlow 120 V2 Reds added | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
3 minutes ago, Khataro said:

So what can be done now? 

Oh and i have the latest chipset drivers installed

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×