Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[LG G6] Something stuck in my 3.5mm port?

Hi guys,

 

Sorry if this is the wrong section (no pun intended.) A little backstory;

 

I'm a volunteer rural firefighter and I keep my phone on me at work, as if I receive a callout I need to be able to contact my first officer immediately. However, something has recently fallen into the slot (I'm one of those guys who uses his pockets as rubbish bins) and I can't get it out. I've tried different pairs of headphones and speakers and there's definitely something not allowing the jack to slide in completely, thus causing the headphones I have plugged in to disconnect at random intervals. I was wondering what I could do to deal with this situation? I've tried blowing into it, tapping it on my desk, and they haven't worked. I'm happy to give everything a try, with the exception of melting it in Lava :P

 

Thanks for any help,

S35.

Hiya :)

Feel free to quote me in a reply so I can see your reply :)

Link to post
Share on other sites

Compressed air?

 

Don't do it too deep inside. Keep it a distance away

The Workhorse (AMD-powered custom desktop)

CPU: AMD Ryzen 7 3700X | GPU: MSI X Trio GeForce RTX 2070S | RAM: XPG Spectrix D60G 32GB DDR4-3200 | Storage: 512GB XPG SX8200P + 2TB 7200RPM Seagate Barracuda Compute | OS: Microsoft Windows 10 Pro

 

The Portable Station (Intel-powered Lenovo Yoga Slim 7i)

CPU: Intel Core i5 1135G7 | GPU: Intel Iris Xe 80CU | RAM: 16GB LPDDR4X-4267 | Storage: 512GB PCIe SSD | OS: Microsoft Windows 10 Home

 

The Communicator (Exynos-powered Samsung Galaxy Note8)

SoC: Exynos 8895 | GPU: ARM Mali G71 MP20 | RAM: 6GB LPDDR4 | Storage: 64GB internal + 128GB microSD | Display: 6.3" 1440p "Infinity Display" AMOLED | OS: Android Pie 9.0 w/ OneUI

Link to post
Share on other sites

Maybe poke and swirl a needle around? If it got in there, it's likely lint, paper or something similarly easy to coerce out

CPU: AMD Sempron 2400+ / MOBO: Abit NF7-S2G / GPU: WinFast A180BT 64MB / RAM: Mushkin DDR333 256MBx2 / HDD: Seagate Barracuda 7200RPM 120GB

Link to post
Share on other sites

If compressed air doesn't work (or if you've tried putting headphones/mic into the slot and it's compressed whatever is in there near the top of the port), you could purchase a pair of needle-nose tweezers to try to grab whatever is in the slot. No guarantees of course, depending on how jammed in there (and what exactly it is).

 

Or like @meenmeen1103 said, rummage around with an actual needle. Not sure how I didn't think of that.

 

I'm thinking like this, though obviously not in bulk - http://www.alibaba.com/product-detail/New-Ultra-Fine-Points-Tweezers-Set_50002009511.html

Edited by Tabs
Link to post
Share on other sites

If prodding doesn't help, a few drops of alcohol might be able to dissolve the object and hopefully it will fall out easily. Don't pour too much as alcohol will attack water sealing gaskets, hydrophobic applications and even the thermal compound on the SoC.

 

Also get your phone a butt plug and usb plug so junk can't foul it up again. When firefighting you could run into a lot of sulfur compounds and reactive substances that are thrown about. That nasty stuff easily corrodes sensitive parts of your phone like the charging port, especially when there's a lot of heat.

Awareness is key. Never enough, even in the face of futility. Speak the truth as if you may never get to say it again. This world is full of ugly. Change it they say. The only way is to reveal the ugly. To change the truth you must first acknowledge it. Never pretend it isn't there. Never bend the knee.

 

Please quote my post in your reply, so that I will be notified and can respond to it. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×