Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

"Your diagnostic and usage data require attention to get insider builds"

MoonlightSylv
 Share

Go to solution Solved by GoodBytes,
5 hours ago, Sylvie05 said:

I'm trying to re-enroll in the Windows 10 insider program and I keep getting this error. Clicking "Fix me" does nothing and I don't have any telemetry altering programs or registry tweaks.

Go to Start > Settings > Privacy

Make sure the following is enabled:

 > Speed, Inking & Typing

 > Diagnostics & feedback is set to Full, and everything else is enabled (no need Diagnostic data viewer if you have that option), and that Feedback frequency (bottom of page), is set to Automatic.

 > App Diagnostics is enabled

 

Then go to:

  • Settings > Accounts > Email & Account and "Your Info" sections, and see if they are any accounts that needs to be verified or fixed. Do so, if you do.

Restart your PC.

 

Also check,

  • Make sure your account is Microsoft linked.
  • Make sure the services "Windows Insider Service" is set to "Manual (Trigger Start)" and not disabled
  • Windows Error Reporting Service is set to "Manual (Trigger Start)"

If you did any changes, restart your PC

 

If still not working, then, open Regedit, and do the following:

  • Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings, and set InsiderProgramEnabled to 1 (default: 0)
  • Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability , and set Ring to WIF, and EnablePreviewBuilds to 2

    (the above joins manually the Insider program)

Restart your PC, and try.

I'm trying to re-enroll in the Windows 10 insider program and I keep getting this error. Clicking "Fix me" does nothing and I don't have any telemetry altering programs or registry tweaks.

✨PC Specs✨

AMD Ryzen 7 3800X | MSI MPG B550 Gaming Plus | 16GB Team T-Force 3400MHz | Zotac GTX 1080 AMP EXTREME

BeQuiet Dark Rock Pro 4 Samsung 850 EVO 250GB | NZXT 750W | Phanteks Eclipse P400A

Extras: ASUS Zephyrus G14 (2021) | OnePlus 7 Pro | Fully restored Robosapien V2, Omnibot 2000, Omnibot 5402

Link to comment
Share on other sites

Link to post
Share on other sites

Forgot to upload the image I'm dumb

aaa.PNG.12717396aff35755dd364922a0c25e48.PNG

✨PC Specs✨

AMD Ryzen 7 3800X | MSI MPG B550 Gaming Plus | 16GB Team T-Force 3400MHz | Zotac GTX 1080 AMP EXTREME

BeQuiet Dark Rock Pro 4 Samsung 850 EVO 250GB | NZXT 750W | Phanteks Eclipse P400A

Extras: ASUS Zephyrus G14 (2021) | OnePlus 7 Pro | Fully restored Robosapien V2, Omnibot 2000, Omnibot 5402

Link to comment
Share on other sites

Link to post
Share on other sites

I guess you'll have to manually go through telemetry settings and make sure they are set to the highest levels.

[Out-of-date] Want to learn how to make your own custom Windows 10 image?

 

Desktop: AMD R9 3900X | ASUS ROG Strix X570-F | Radeon RX 5700 XT | EVGA GTX 1080 SC | 32GB Trident Z Neo 3600MHz | 1TB 970 EVO | 256GB 840 EVO | 960GB Corsair Force LE | EVGA G2 850W | Phanteks P400S

Laptop: Intel M-5Y10c | Intel HD Graphics | 8GB RAM | 250GB Micron SSD | Asus UX305FA

Server 01: Intel Xeon D 1541 | ASRock Rack D1541D4I-2L2T | 32GB Hynix ECC DDR4 | 4x8TB Western Digital HDDs | 32TB Raw 16TB Usable

Server 02: Intel i7 7700K | Gigabye Z170N Gaming5 | 16GB Trident Z 3200MHz

Link to comment
Share on other sites

Link to post
Share on other sites

I had the same problem when I was still using Windows. I got stuck on RS4 because of this. I tried everything under the sun but telemetry settings were still grayed out and set to highest possible. Someone made a joke about having to reinstall everytime you come across a problem on windows lol. Using Arch Linux now.

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, Sylvie05 said:

I'm trying to re-enroll in the Windows 10 insider program and I keep getting this error. Clicking "Fix me" does nothing and I don't have any telemetry altering programs or registry tweaks.

Go to Start > Settings > Privacy

Make sure the following is enabled:

 > Speed, Inking & Typing

 > Diagnostics & feedback is set to Full, and everything else is enabled (no need Diagnostic data viewer if you have that option), and that Feedback frequency (bottom of page), is set to Automatic.

 > App Diagnostics is enabled

 

Then go to:

  • Settings > Accounts > Email & Account and "Your Info" sections, and see if they are any accounts that needs to be verified or fixed. Do so, if you do.

Restart your PC.

 

Also check,

  • Make sure your account is Microsoft linked.
  • Make sure the services "Windows Insider Service" is set to "Manual (Trigger Start)" and not disabled
  • Windows Error Reporting Service is set to "Manual (Trigger Start)"

If you did any changes, restart your PC

 

If still not working, then, open Regedit, and do the following:

  • Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings, and set InsiderProgramEnabled to 1 (default: 0)
  • Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability , and set Ring to WIF, and EnablePreviewBuilds to 2

    (the above joins manually the Insider program)

Restart your PC, and try.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×