Jump to content

AC Origins not launching :/

Djesur Feim

Guys i bought the game and played it once for a while but it wont run again. Can anybody help me?

Thank u all

Link to comment
Share on other sites

Link to post
Share on other sites

Did you try uninstalling and reinstalling the game?

My Main PC

CPUIntel Core i5 6600K CPU Cooler - Corsair H80i v2 Motherboard - ASRock Fatal1ty Z170 GAMING ITX/AC RAM - 1x HyperX FURY 8GB 2133MHz DDR4 GPU - Nvidia GTX 1060 6GB Founders Edition  Storage - 1x HyperX FURY 120GB SSD, 1x WD Blue 1TB 2.5" HDD, 1x WD Black 330GB 2.5" HDD Power Supply - EVGA Supernova 650W G3 Case - Silverstone SUGO SG13B

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, nickyteddy said:

Did you try uninstalling and reinstalling the game?

yup i just installed it for the 2nd time.. 

i found a solution but i cant understand what to to heres whats exactly:

 

1. Locate the "sounddata" folder inside the game installation folder. ("<programs folder>/Ubisoft/Ubisoft Game Launcher/games/Assassin's Creed Origins/sounddata" probably)
2. Move "sounddata" folder to anywhere on your C:\ drive. (I moved it to "C:\Users\<my user>\Documents\AC origins\sounddata")
3. Remove the "sounddata" folder from the Assassin's Creed Origins installations folder, or rename it to something else. However we won't need this folder any longer so removing it won't hurt.
4. Open CMD in administration mode and navigate to the folder where you put the "sounddata" folder on the C:\ drive with:
cd "C:\Users\<my user>\Documents\AC origins"
5. Make a hard link syslink from the sounddata folder on C:\ to the Assassin's Creed Origins installation folder on your other drive with:
mklink /J "<programs folder>/Ubisoft/Ubisoft Game Launcher/games/Assassin's Creed Origins/sounddata" "C:\Users\<my user>\Documents\AC origins\sounddata"
6. Start the game via Uplay as usual.

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, Djesur Feim said:

Guys i bought the game and played it once for a while but it wont run again. Can anybody help me?

Thank u all

Guys i found a solution just go to the game directory find the exe file and right click then click on "compatibility" then change it to windows 7. For me was win7 maybe it will be something else for u :) hope this thread helps :)

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 year later...

Hello everyone. If you are still facing problem playing this game, cutting the long and tragic story short, I finally managed to run it on my pc.

 

The SOLUTION that worked for me is to launch the game instantly as soon as Windows starts. If you are already logged in, you don't even need to restart Windows. Just SIGN OUT of Windows and sign back in and launch the game instantly.

 

I have tested this method several times and for 5 days to be exact and have faced no issue since.

 

I may be wrong, but to me it appears some issue with my antivirus program (Kaspersky in my case). Whenever I launch the game normally, it still crashes like earlier even after I made an exclusion for ACOrigins.EXE in the antivirus.

But I have noticed that whenever I launch the game at Windows Startup, before the antivirus loads completely, it is running without any issue no matter what graphics settings you are playing on.

 

I am playing it at maxed out settings with framerate locked at 60 and have tried changing different graphics settings and different windows modes just for testing and the game is running absolutely normal like all others. I'm on LEVEL 22 now by the way.

 

Hopefully anyone still looking for a solution may benefit from this.

 

Cheers.

Link to comment
Share on other sites

Link to post
Share on other sites

Guest
This topic is now closed to further replies.

×