Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Worried if my chip is getting hotter than it should

Just built a pc with the 2700x and the ASUS Crosshair hero 7 and I have a Noctua d15s cooler on it and the temps under stress test of aida64 show temps at max of 80c after running it for half an hour on stock speed. I’m worried its maximum tempature is to high like shouldn’t it be in the mid 60s with a high end aftermarket cooler at stock speeds. 80c is my max and the average u see full load is 75c. I was looking at some reviews and they are using stock cooler and stock settings and hitting max temps of 67 and I’m using a better cooler hitting 80c

Link to post
Share on other sites

Those are a bit high on stock, though at stock voltages are usually way higher than normal. Try setting your vcore voltage to like 1.2v and test. I bet thats the problem is to much voltage on Auto which is a very common issue. 

PSU Tier List Thread

Please make sure to Quote me or @ me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites
2 minutes ago, Skiiwee29 said:

Those are a bit high on stock, though at stock voltages are usually way higher than normal. Try setting your vcore voltage to like 1.2v and test. I bet thats the problem is to much voltage on Auto which is a very common issue. 

So leave everything else auto and just change voltage to Manuel of 1.2? Since clock speed will still be on auto it should be stable right?

Link to post
Share on other sites
1 minute ago, xxMrTimelessxx said:

So leave everything else auto and just change voltage to Manuel of 1.2? Since clock speed will still be on auto it should be stable right?

it should be stable at that voltage yes. If not, you can increase it up slightly until its stable. 

PSU Tier List Thread

Please make sure to Quote me or @ me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites
3 minutes ago, Skiiwee29 said:

it should be stable at that voltage yes. If not, you can increase it up slightly until its stable. 

Ok thanks I’m trying that right now

Link to post
Share on other sites
8 minutes ago, Skiiwee29 said:

it should be stable at that voltage yes. If not, you can increase it up slightly until its stable. 

Didn’t work i went ahead and did 1.25 volts and as it was loading into windows it crashed.

Link to post
Share on other sites
Just now, xxMrTimelessxx said:

Didn’t work i went ahead and did 1.25 volts and as it was loading into windows it crashed.

mmmk, then yea, from there just do small incremental bumps in voltages as needed. 

PSU Tier List Thread

Please make sure to Quote me or @ me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites

Wouldn’t be concerned with synthetic load temps. Do you’re real world testing and go from there. But lowering voltage is a good start assuming you don’t have any fan headroom left. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×