Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tronxy X1 3D printer assembly help

Go to solution Solved by German_John,

Guys, thanks for your answers. I solved it...

I had completely forgotten about the actual extruder motor that I installed. I just looked for a plug on the "extruder assembly" (which contains the hotend and so on)

So... very user error. 

But I'll come back when I have printing issues [sinister laugh]

Hey everybody,

 

so I've almost finished putting together my Tronxy X1 and hit a snag:

I'm supposed to connect the extruder motor. I also have a cable for that.

but there's nowhere to put it in on the extruder. The extruder itself also has a few cables coming out of it, but they're for power for the hotend and the thermostat, as well as the cooling fan.

 

Any help? Would be much, much appreciated...

 

Cheers,

John

Link to post
Share on other sites

It's been a while since I assembled mine but the Extruder motor has a 6 pin (only 4 used) plug which plugs into 'E Motor' on the control board. Feel free to post some photos so I can troubleshoot.

Link to post
Share on other sites

Yup, all your motors plug into the controller board. 

ASU

Link to post
Share on other sites

Guys, thanks for your answers. I solved it...

I had completely forgotten about the actual extruder motor that I installed. I just looked for a plug on the "extruder assembly" (which contains the hotend and so on)

So... very user error. 

But I'll come back when I have printing issues [sinister laugh]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×