Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fortnite crashes in SLI with surround enabled

I recently built a surround setup using three pg279q monitors and powered by 1080 ti sli however whenever I play a unreal engine title such as fortnite, both gpus get pinned to 100% I get terrible performance and the game crashes after 5-10 minutes. Disabling SLI is not an option because each 1080 TI only has 2 display port outputs so I can't power all three monitors without also disabling surround which defeats the purpose of this setup. I have tried disabling SLI through nvidia inspector however that along with changing the rendering mode does absolutely nothing, I have also reinstalled my drivers multiple times. 

Link to post
Share on other sites
3 minutes ago, red773 said:

 

Just get a display port hub for one GPU, or an HDMI->DP adapter.

Or return the GPUs and get one with 3 display port outputs?

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to post
Share on other sites
1 minute ago, Streetguru said:

Just get a display port hub for one GPU, or an HDMI->DP adapter.

Or return the GPUs and get one with 3 display port outputs?

The monitors are 165hz gsync, they can't be run off of a hub. I already have both my cards watercooled, not looking to go through a hardware swap, is there no software work around to force unreal engine 4 to bypass SLI?

Link to post
Share on other sites
6 minutes ago, red773 said:

The monitors are 165hz gsync, they can't be run off of a hub. I already have both my cards watercooled, not looking to go through a hardware swap, is there no software work around to force unreal engine 4 to bypass SLI?

Maybe contact them about it, if you use a hub you can probably just have 2 displays be on that one port, with the 3rd display on your other display port. 1440p 120hz is going to use a bit less bandwidth as well.

https://www.amazon.com/gofanco-DisplayPort-Transport-Eyefinity-Compatible/dp/B0722QJ9FS/ref=sr_1_1_sspa?ie=UTF8&qid=1523163460&sr=8-1-spons&keywords=displayport+mst+hub&psc=1

Suppose this is just another reason not to bother with SLI or Crossfire.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to post
Share on other sites

You used to be able to do this with Nvidia Inspector - just launch, go into the game profile, and then change these bits in the SLI section -


Disable SLI (Explicitly set through NVAPI): 0x00000001
Number of GPUs to use on SLI rendering mode: 0x00000001 SLI_GPU_COUNT_ONE
NVIDIA predefined number of GPUs to use on SLI rendering mode: 0x00000001 SLI_PREDEFINED_GPU_COUNT_ONE
NVIDIA predefined number of GPUs to use on SLI rendering mode on DirectX 10: 0x00000001 SLI_PREDEFINED_GPU_COUNT_DX10_ONE
NVIDIA predefined SLI mode: 0x00000001 SLI_PREDEFINED_MODE_FORCE_SINGLE
NVIDIA predefined SLI mode on DirectX 10: 0x00000001 SLI_PREDEFINED_MODE_DX10_FORCE_SINGLE

If I helped, hit the thumbs up icon below my post and pick it as 'Best Answer'

Resident living meme - I swear a lot; if you don't like it fuck off :^)

  My specs and shit down below.

Spoiler

Apollo: i5 4670K @ 4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot.  Future upgrades: i7-quad

Comet (home server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. back from the dead (mobo failure) bois

Spoiler

Main peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na'Vi Splash (Secondary pad, used for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary mouse, used for second rig)

 

 

 

Link to post
Share on other sites
11 hours ago, Droidbot said:

You used to be able to do this with Nvidia Inspector - just launch, go into the game profile, and then change these bits in the SLI section -


Disable SLI (Explicitly set through NVAPI): 0x00000001
Number of GPUs to use on SLI rendering mode: 0x00000001 SLI_GPU_COUNT_ONE
NVIDIA predefined number of GPUs to use on SLI rendering mode: 0x00000001 SLI_PREDEFINED_GPU_COUNT_ONE
NVIDIA predefined number of GPUs to use on SLI rendering mode on DirectX 10: 0x00000001 SLI_PREDEFINED_GPU_COUNT_DX10_ONE
NVIDIA predefined SLI mode: 0x00000001 SLI_PREDEFINED_MODE_FORCE_SINGLE
NVIDIA predefined SLI mode on DirectX 10: 0x00000001 SLI_PREDEFINED_MODE_DX10_FORCE_SINGLE

I tried that but as you can see Fortnite still pins all four cards at 100% with the performance equal to or less than a single card. https://imgur.com/a/ExYhF

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×