Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MSI AERO 1080 8GB EXTREME TEMPS

My MSI Aero 1080 8gb card is hitting extreme temps.... going up to 90-92 C... when it goes to 92 degrees the fan speed goes to 5400 rpm. Also, nothing besides pubg/discord are open at the same time 

Link to post
Share on other sites

Maybe the graphics card is being choked of air. What case do you have, maybe it's restricting airflow.

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites

reference card, somewhat normal

make fan go faster 

Ryzen 5 3600 stock | 2x16GB C13 3200MHz (AFR) | GTX 760 (Sold the VII)| ASUS Prime X570-P | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to post
Share on other sites
11 minutes ago, Rasbir Singh said:

Maybe the graphics card is being choked of air. What case do you have, maybe it's restricting airflow.

Yep

Link to post
Share on other sites
Just now, Rasbir Singh said:

Maybe the graphics card is being choked of air. What case do you have, maybe it's restricting airflow.

NZXT S340

Link to post
Share on other sites
1 minute ago, Jawzz said:

NZXT S340

How's your fan setup, how many intakes/outtakes, how many fans, etc.

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites
2 minutes ago, Teo Villanueva said:

How amny fans do you have? intake/exaust? any aio cooling?

 

3 minutes ago, Synawke said:

how are your fans setup?

 

 

3 minutes ago, Rasbir Singh said:

How's your fan setup, how many intakes/outtakes, how many fans, etc.

One AIO with 2 intake and one outtake

Link to post
Share on other sites

Is anything overclocked?

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites
Just now, Rasbir Singh said:

Is anything overclocked?

Just my 6700k from 4 GHZ to 4.2 

Link to post
Share on other sites

Thermal paste dried off? They put so little on cards these days. Dont try check it yourself though since it might void the warranty. Send it back for MSI to do it. You can call this a last resort option.

9 minutes ago, themctipers said:

make fan go faster 

it's somehow at 5.4k rpm. faster than many diesel engines are capable of reaching. I wouldnt push further than that.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
6 minutes ago, Jurrunio said:

Thermal paste dried off? They put so little on cards these days. Dont try check it yourself though since it might void the warranty. Send it back for MSI to do it. You can call this a last resort option.

it's somehow at 5.4k rpm. faster than many diesel engines are capable of reaching. I wouldnt push further than that.

It only goes to 5400 rpm when its at 92 C if its <92 degrees it stays at 1980

 

https://gyazo.com/9ed0df6a94bf433543af6f2100df41ab

Link to post
Share on other sites
2 minutes ago, Jawzz said:

It only goes to 5400 rpm when its at 92 C if its <92 degrees it stays at 1980

I would reapply thermal compound to solve this temperature problem of yours. 

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites
41 minutes ago, Rasbir Singh said:

I would reapply thermal compound to solve this temperature problem of yours. 

ok thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×