Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Show off your old and retro computer parts

Message added by SansVarnic,

When posting with quotes, please be sure to exclude/remove/snip any photos from the quote to help with load times for slower internet connections.

 

Thank you,

Moderation Team

19 minutes ago, FakeKGB said:

This sucks. I went to install Word Perfect Office 2000 that I found in my grandpa's attic and discovered this!
All of my IDE optical drives don't work anymore!
The Creative 48x drive that came with this had the thing where the tray got stuck and I couldn't fix it.

The 4X drive I have doesn't read discs correctly.

The drive that @Bitter gave me with the PSU says "Incorrect Function".

The only IDE optical drive I have is in my main PC, and it's not leaving.

 

Oh yeah, and the SCSI optical drive I have doesn't let the caddy stay in the drive. Otherwise, it would probably work fine.

That’s terrible. I still have the 24x DVD RW Toshiba Samsung drives from my Alienware and their IDE. They still work it’s just one of them doesn’t read because it’s jammed.

Link to post
Share on other sites
41 minutes ago, FakeKGB said:

This sucks. I went to install Word Perfect Office 2000 that I found in my grandpa's attic and discovered this!
All of my IDE optical drives don't work anymore!
The Creative 48x drive that came with this had the thing where the tray got stuck and I couldn't fix it.

The 4X drive I have doesn't read discs correctly.

The drive that @Bitter gave me with the PSU says "Incorrect Function".

The only IDE optical drive I have is in my main PC, and it's not leaving.

 

Oh yeah, and the SCSI optical drive I have doesn't let the caddy stay in the drive. Otherwise, it would probably work fine.

Oh no.

#1 you just have terrible luck with optical drives and somehow have cursed every one you've touched.

#2 I'm really sorry it doesn't work, I had no idea. Everything I gave you 'ran when parked' and to the best of my knowledge was in working order. I don't have any functional IDE systems to test things with anymore so I'm really sorry. I should have at least plugged it into a Molex to see if it opened, closed, and spun a disc but I didn't even think of that and evidently that wouldn't have helped. If you feel so inclined try pulling the case off it and see what it's doing when trying to read, it could just be a dirty lens!

 

#3 I'm also having optical drive problems. Our alignment machine at work uses a really old really crappy Dell SFF PC as it's 'brain box' running Vista with an 80GB SATA drive. We had some weird problems crop up loading the alignment data base a couple times so I ran a scandisk, found some bad sectors (4) and SFC found some corrupt/damaged Windows files. The cabinet it's in got nailed by a car really hard once when the PC was off and it's worked fine for years after but spinning discs always fail eventually and it's just consumer grade stuff that's now at least a decade old so I'm not really surprised despite it's low hours of use.

I bought a cheap but good 120GB SSD which should basically last forever in this thing and made a Clonezilla USB, PC won't boot from USB despite USB being a valid option in the boot menu...but so are Zip, FDD, USB ZIP, USB FDD if that's any indicator of age.

OK FINE burn Clonezilla to a CD. Now I'm gonna be honest, I think when I opened the CD tray that I may have been the first person to push that tray eject button since the PC was built by Dell assuming they check that. Put CD in tray. Push close button. Nothing. Bump tray to close, nothing. Push tray all the way in. Ejects tray. Repeat. PUSH tray in, it closes. No disc spin. DEAD OPTICAL DRIVE. So, I think your curse must be carried by association, thanks.

 

I have a $9 used SATA optical drive in the mail for it, I'll swap it in, do the clone, pop in the SSD, and store the old HDD at work somewhere safe just in case we need it again.

 

 

 

 

Also, I know this is a little pricey but this air compressor I got for 'stuff' around the house like dusting electronics and filling tires is really really super quiet and fast to fill and recover pressure.

https://www.amazon.com/gp/product/B07CKRLKM9/

Ok well it was $140 when I bought it, shop around for a better deal I guess. I added an inline water trap/air filter to mine and took cheap blow gun, super glued all the air leaks on it and wrapped the ball inflator nozzle with tape so only the tip blows air. I get a super concentrated very small stream of air that will blow dust out and away WAY better than canned air. I was able to get gunk out of that 6800 Ultra I didn't even know was in there trapped between the heat sink and the board.

Link to post
Share on other sites

The only one that hasn't died yet is the one in my Ryzen PC.

 

Maybe Windows 2000 is killing them? The 4x drive worked on 98 SE, but then I took it out and sat it on a shelf (and I think I accidentally dropped something on it).

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites

It's probably just old age honestly.

Link to post
Share on other sites

Is it moist up there? I want to check my drives now they haven't seen power for about 5 years. But that's a lot of work and I am lazy.

 

Hopefully you can get them going! Maybe blow in it like an old NES cartridge 😄

AMD R9 5900X | Thermalright Frost Commander 140

Asus Strix B550-F Gaming | 4x8GB G.Skill Trident Z 3200C14

EVGA RTX 3070 Ti FTW3 Ultra | WD SN750 500GB, 1TB

Prime GX-750 | Fractal Design Meshify C | Many CFM's

Link to post
Share on other sites
1 minute ago, freeagent said:

Is it moist up there? I want to check my drives now they haven't seen power for about 5 years. But that's a lot of work and I am lazy.

 

Hopefully you can get them going! Maybe blow in it like an old NES cartridge 😄

It's been pretty dry lately, and I keep them in the basement where it's extra dry.

 

I mean, I managed to temporarily fix the 48x Creative drive by taking it apart and pushing on things. Maybe I just need to do that to the 4x drive.

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites
6 minutes ago, FakeKGB said:

It's been pretty dry lately, and I keep them in the basement where it's extra dry.

 

I mean, I managed to temporarily fix the 48x Creative drive by taking it apart and pushing on things. Maybe I just need to do that to the 4x drive.

Yup betcha that's all she needs! Awesome man glad you got one of them going!

AMD R9 5900X | Thermalright Frost Commander 140

Asus Strix B550-F Gaming | 4x8GB G.Skill Trident Z 3200C14

EVGA RTX 3070 Ti FTW3 Ultra | WD SN750 500GB, 1TB

Prime GX-750 | Fractal Design Meshify C | Many CFM's

Link to post
Share on other sites
1 minute ago, freeagent said:

Yup betcha that's all she needs! Awesome man glad you got one of them going!

After 2 months, the Creative drive broke forever. The fix I did was to push the plastic tray under some metal, and after some time of using it the plastic snapped, rendering the drive useless.

 

So of course, the logical thing to do was to take a Molex connector and wire it up to 120v and make smoke come out!

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites
1 hour ago, FakeKGB said:

After 2 months, the Creative drive broke forever. The fix I did was to push the plastic tray under some metal, and after some time of using it the plastic snapped, rendering the drive useless.

 

So of course, the logical thing to do was to take a Molex connector and wire it up to 120v and make smoke come out!

You can push 120v to a drive??? Tell me how cause Imma bout to blow up the jammed toshiba Samsung drive.

Link to post
Share on other sites
3 minutes ago, Alienware 15 R2 said:

You can push 120v to a drive??? Tell me how cause Imma bout to blow up the jammed toshiba Samsung drive.

I had a power connector from an iMac where the power supply connected to the IEC power connector with some wires.

I disassembled the iMac (dead screen) so I could get at the hard drive, and in the process pulled out the power connector.

 

I then took out the wires from their plastic housing, jammed them in a blank Molex housing, and put that on the drive's power connectors.

 

A pop and some magic smoke later, the drive did not work anymore.

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites
9 hours ago, FakeKGB said:

This sucks. I went to install Word Perfect Office 2000 that I found in my grandpa's attic and discovered this!
All of my IDE optical drives don't work anymore!
The Creative 48x drive that came with this had the thing where the tray got stuck and I couldn't fix it.

The 4X drive I have doesn't read discs correctly.

The drive that @Bitter gave me with the PSU says "Incorrect Function".

The only IDE optical drive I have is in my main PC, and it's not leaving.

 

Oh yeah, and the SCSI optical drive I have doesn't let the caddy stay in the drive. Otherwise, it would probably work fine.

IMAG1635.thumb.jpg.e3bf92c86688a32eb0ea2b480b04b83a.jpg

 

They work (almost) :old-grin:

PC #1 : Gigabyte Z170XP-SLI | i7-7700 | Cryorig C7 Cu | 16GB DDR4-2400 | LSI SAS 9211-8i | 240GB NVMe M.2 PCIe PNY CS2030 | SSD&HDDs 49.5TB total | Quantum LTO5 HH SAS drive | GC-Alpine Ridge | Corsair HX750i | Cooler Master Stacker STC-T01 | ASUS TUF Gaming VG27AQ 2560x1440 @ 60 Hz (plugged HDMI port, shared with PC #2) | Win10
PC #2 : Gigabyte MW70-3S0 | 2x E5-2667 v3 | 2x Intel BXSTS200C | 32GB DDR4-2133 ECC Reg | MSI RTX 3080 Ti Suprim X | 2x 1TB SSD SATA Samsung 870 EVO | Seasonic SSR-850TR | Lian Li PC-A77 | ASUS TUF Gaming VG27AQ 2560x1440 @ 144 Hz (plugged DP port, shared with PC #1) | Win10
PC #3 : Mini PC Zotac 4K | Celeron N3150 | 8GB DDR3L 1600 | 250GB M.2 SATA WD Blue | Sound Blaster X-Fi Surround 5.1 Pro USB | Samsung Blu-ray writer USB | Genius SP-HF1800A | TV Panasonic TX-40DX600E UltraHD | Win10
PC #4 : ASUS P2B-F | PIII 500MHz | 512MB SDR 100 | Leadtek WinFast GeForce 256 SDR 32MB | 2x Guillemot Maxi Gamer 3D² 8MB in SLI | Creative Sound Blaster AWE64 ISA | 80GB HDD UATA | Fortron/Source FSP235-60GI | Zalman R1 | DELL E151FP 15" TFT 1024x768 | Win98SE

Laptop : Lenovo ThinkPad T61p | T9500 | 4GB DDR2 667 | Quadro FX 570m | 120GB SSD OCZ Vertex 2 | 15.4" TFT 1920x1200 | Win10

PC tablet : Fujitsu Point 1600 | PMMX 166MHz | 160MB EDO | 20GB HDD UATA | external floppy drive | 10.4" DSTN 800x600 touchscreen | AGFA SnapScan 1212u blue | Win98SE

Laptop collection #1 : IBM ThinkPad 340CSE | 486SLC2 66MHz | 12MB RAM | 360MB IDE | internal floppy drive | 10.4" DSTN 640x480 256 color | Win3.1 with MS-DOS 6.22

Laptop collection #2 : IBM ThinkPad 380E | PMMX 150MHz | 80MB EDO | NeoMagic MagicGraph128XD | 2.1GB IDE | internal floppy drive | internal CD-ROM drive | Intel PRO/100 Mobile PCMCIA | 12.1" FRSTN 800x600 16-bit color | Win98

Laptop collection #3 : Toshiba T2130CS | 486DX4 75MHz | 32MB EDO | 520MB IDE | internal floppy drive | 10.4" STN 640x480 256 color | Win3.1 with MS-DOS 6.22

And 6 others computers (Intel Compute Stick x5-Z8330, Giada Slim N10 WinXP, 2 Apple classic and 2 PC pocket WinCE)

Link to post
Share on other sites

Ooh, is that a Jaz drive? Cool!

Do you use it for anything?

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites
On 4/30/2021 at 6:34 PM, Kilrah said:

Well they did, briefly...

Still have my i7-970 from 2010, 6C12T AND triple-channel 😛 

Got 6x4GB in it. 

 

More than 2 channel is always good :old-grin:

 

I tested on my 2x Xeon E5-2667 v3 system with 8x 4GB DDR4 2133 ECC Reg and I got the results. It runs faster than dual channel 3600 MHz :old-grin:

 

587827726_XeonE5-2667v3-DDR42133ECCReg-memorybenchmark.jpg.f1933f4cf27a8e4b2876c06f86bf6b96.jpg

 

17 minutes ago, FakeKGB said:

Ooh, is that a Jaz drive? Cool!

Do you use it for anything?

I used it on my Pentium III system for fun. It worked before but now, this drive want not to read my JAZ cartridges... But I also have external JAZ 2GB drive 😉

PC #1 : Gigabyte Z170XP-SLI | i7-7700 | Cryorig C7 Cu | 16GB DDR4-2400 | LSI SAS 9211-8i | 240GB NVMe M.2 PCIe PNY CS2030 | SSD&HDDs 49.5TB total | Quantum LTO5 HH SAS drive | GC-Alpine Ridge | Corsair HX750i | Cooler Master Stacker STC-T01 | ASUS TUF Gaming VG27AQ 2560x1440 @ 60 Hz (plugged HDMI port, shared with PC #2) | Win10
PC #2 : Gigabyte MW70-3S0 | 2x E5-2667 v3 | 2x Intel BXSTS200C | 32GB DDR4-2133 ECC Reg | MSI RTX 3080 Ti Suprim X | 2x 1TB SSD SATA Samsung 870 EVO | Seasonic SSR-850TR | Lian Li PC-A77 | ASUS TUF Gaming VG27AQ 2560x1440 @ 144 Hz (plugged DP port, shared with PC #1) | Win10
PC #3 : Mini PC Zotac 4K | Celeron N3150 | 8GB DDR3L 1600 | 250GB M.2 SATA WD Blue | Sound Blaster X-Fi Surround 5.1 Pro USB | Samsung Blu-ray writer USB | Genius SP-HF1800A | TV Panasonic TX-40DX600E UltraHD | Win10
PC #4 : ASUS P2B-F | PIII 500MHz | 512MB SDR 100 | Leadtek WinFast GeForce 256 SDR 32MB | 2x Guillemot Maxi Gamer 3D² 8MB in SLI | Creative Sound Blaster AWE64 ISA | 80GB HDD UATA | Fortron/Source FSP235-60GI | Zalman R1 | DELL E151FP 15" TFT 1024x768 | Win98SE

Laptop : Lenovo ThinkPad T61p | T9500 | 4GB DDR2 667 | Quadro FX 570m | 120GB SSD OCZ Vertex 2 | 15.4" TFT 1920x1200 | Win10

PC tablet : Fujitsu Point 1600 | PMMX 166MHz | 160MB EDO | 20GB HDD UATA | external floppy drive | 10.4" DSTN 800x600 touchscreen | AGFA SnapScan 1212u blue | Win98SE

Laptop collection #1 : IBM ThinkPad 340CSE | 486SLC2 66MHz | 12MB RAM | 360MB IDE | internal floppy drive | 10.4" DSTN 640x480 256 color | Win3.1 with MS-DOS 6.22

Laptop collection #2 : IBM ThinkPad 380E | PMMX 150MHz | 80MB EDO | NeoMagic MagicGraph128XD | 2.1GB IDE | internal floppy drive | internal CD-ROM drive | Intel PRO/100 Mobile PCMCIA | 12.1" FRSTN 800x600 16-bit color | Win98

Laptop collection #3 : Toshiba T2130CS | 486DX4 75MHz | 32MB EDO | 520MB IDE | internal floppy drive | 10.4" STN 640x480 256 color | Win3.1 with MS-DOS 6.22

And 6 others computers (Intel Compute Stick x5-Z8330, Giada Slim N10 WinXP, 2 Apple classic and 2 PC pocket WinCE)

Link to post
Share on other sites
30 minutes ago, Bitter said:

LibreOffice people, not Word/Office.

tenor.gif?itemid=11987855

Main rig on profile

Zephyrus - Windows 7 side rig

Spoiler

AMD Athlon II X2 260 (undervolted to 1.225v w/ CM 212 EVO), 2x2GB 1333MHz CL7 HyperX, Asus M4A77TD, 120GB 840 EVO, 250GB Seagate Momentus 5400.6, EVGA GTX 960 SC, Enthoo Pro, Corsair CX750M, Gigabyte GC-WB867D-I w/ Centrino 6300, Windows 7 Ultimate 64-bit

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB (Falcon w/ busted laser), XB1X 1TB, PS1 1001, PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 1TB

Link to post
Share on other sites
32 minutes ago, Bitter said:

LibreOffice people, not Word/Office.

WordPerfect for the win!

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites

Some of my old stuff.

C64 "The finale cartrigde" in the top left corner.
Everything is stuff i used back in the days except the Game&watch. Found that one at a recycle depot, and it was only missing the batteries.

1300132784_2021-05-0208_40_58.jpg

Link to post
Share on other sites
8 hours ago, Bitter said:

sudo nano

cmd

notepad

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites

 20201030_120503.thumb.jpg.bcb86560685f2ac2fc0b6abbe9bb659c.jpg

 

My 2011 build: "Messiah VI". Asus M4A79XTD-Evo (a better looking board than my brand new Prime B450M IMO), Athlon II X4 640, 16gb Corsiar Vengeance 1600, MSI GTX 460. I was running this rig until it quit booting Windows 7 last Oct - which, if anyone knows what could cause an infinite reboot sequence every second, I'd be forever grateful! I'd love to fix this bad boy up for old time's sake. Hell, it was running War Thunder at 1080 on high settings getting close to 55 FPS! Note the GPU board sag after 10 years of hanging there. The case it's all in was actually manufactured in 2004. I'd rigged up a modded filter system but fine dust still got into the case over the years and I never got around to cleaning it.

Link to post
Share on other sites
26 minutes ago, Psychobobicus said:

 

 

My 2011 build: "Messiah VI". Asus M4A79XTD-Evo (a better looking board than my brand new Prime B450M IMO), Athlon II X4 640, 16gb Corsiar Vengeance 1600, MSI GTX 460. I was running this rig until it quit booting Windows 7 last Oct - which, if anyone knows what could cause an infinite reboot sequence every second, I'd be forever grateful! I'd love to fix this bad boy up for old time's sake. Hell, it was running War Thunder at 1080 on high settings getting close to 55 FPS! Note the GPU board sag after 10 years of hanging there. The case it's all in was actually manufactured in 2004. I'd rigged up a modded filter system but fine dust still got into the case over the years and I never got around to cleaning it.

I guess I'm biased into liking this since my sidepiece is based around an M4A77TD and an Athlon II X2 260. I reeeeeeeeally want to whack a 1055T and a better RAM setup in this thing, the ol' dually is straight up not having a fun time, and I ended up having to steal the 4GB stick from my XP board so some games would stop shitting pants (reeeeee 2x2 + 1x4 setup).

 

Anywhooser, old Asus boards sure do just have a certain charm to them, and the blue boards had a perfect color.

Main rig on profile

Zephyrus - Windows 7 side rig

Spoiler

AMD Athlon II X2 260 (undervolted to 1.225v w/ CM 212 EVO), 2x2GB 1333MHz CL7 HyperX, Asus M4A77TD, 120GB 840 EVO, 250GB Seagate Momentus 5400.6, EVGA GTX 960 SC, Enthoo Pro, Corsair CX750M, Gigabyte GC-WB867D-I w/ Centrino 6300, Windows 7 Ultimate 64-bit

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB (Falcon w/ busted laser), XB1X 1TB, PS1 1001, PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 1TB

Link to post
Share on other sites

Oh this is an awesome thread xD. 

 

Not sure how old counts for this, but I have a ZX Specturm and Commodore 64 back at home somewhere.

 

Probably relatively common ones on here though!

Link to post
Share on other sites

I was actually able to find an old Osbourne 1 at my grandpa's place. He, of course, never used it even though it was fully maxed out so its in near perfect condition. Im working on fixing it right now but i can try and get some images later

Link to post
Share on other sites
On 4/27/2021 at 9:40 PM, mikeyw64 said:

My old (& dusty) HP XW6000 with dual 3.2 xeons, 4gb of DDR1 ram, a 500gb deskstar and a Sapphire HD4650 1Gb AGP gfx card

 

 

 

 

 

 

 

Yay and she lives again.

Back with Windows XP and running Unreal Tournament at 1280x1024 , all settings at high, as smooth as you like(59/60 FPS)
 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×