Jump to content

Folding Community Board

Go to solution Solved by GOTSpectrum,

 

Event thread is live! 

2 minutes ago, iamdarkyoshi said:

Oooooh you guys better watch out!

Screenshot_20180330-230407.thumb.png.47509e4d28dd5679ee287b78810fe4c3.png

 

I could unleash three GTX 480's too!

  Hide contents

IMG_20180330_200152_602.jpg.0b9ef4c0852158dda70e54248b9c02ab.jpg

 

 

I'm higher than 2K PPD, just waiting for the average to... average.

 

Those poor 480s look like they need a loop :P 

Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, iamdarkyoshi said:

Oooooh you guys better watch out!

Screenshot_20180330-230407.thumb.png.47509e4d28dd5679ee287b78810fe4c3.png

 

I could unleash three GTX 480's too!

  Reveal hidden contents

IMG_20180330_200152_602.jpg.0b9ef4c0852158dda70e54248b9c02ab.jpg

 

 

I'm higher than 2K PPD, just waiting for the average to... average.

 

WOO!!!!! Im 5th!!!!

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, RollinLower said:

my god my Titan is getting 500K PPD now, this is getting ridicilous D:

i really should fix this, tough V2 Xeons with decent clock speeds don't come that cheap :(

Knipsel.PNG.c3c305e346c7dd8d06b44a7a781c1c71.PNG

Are you sure that the CPU is the problem?  Did you check your BIOS that your GPU is actually running on PCIe 3.0? Because I've been getting the normal 600K PPD with my 1070

CPU: 2x Xeon E5 2670 Motherboard: ASRock EP2C602-4L/D16,  RAM: 64GB of 1333 MHz mermory from Samsung (ECC),  GPU: Gigabyte GTX 1070,  Case: NZXT Switch 810, Storage: Samsug EVO 250GB and 500GB, 3x3 TB and 1x1TB  HDD  PSU: Corsair RM 850,  Mouse: Logitech MX Master 2s,  Headset: Beyerdynamic DT 770 PRO black edition (80 ohm), OS: UnRaid with two VMs and Plex 
Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, DieselWeasel said:

Are you sure that the CPU is the problem?  Did you check your BIOS that your GPU is actually running on PCIe 3.0? Because I've been getting the normal 600K PPD with my 1070

tried switching in the BIOS, but it auto defaults back to 2.0. are you getting 3.0?

the slot the GPU is in is limiting t to 2.0 X8 aswell, so it's really being choked for bandwith. 

 

oh wait, do you have a C-series chipset on your board? because i believe then you are able to utilize the PCIe 3.0 on your chips, but on X79 it is locked down.

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, RollinLower said:

tried switching in the BIOS, but it auto defaults back to 2.0. are you getting 3.0?

the slot the GPU is in is limiting t to 2.0 X8 aswell, so it's really being choked for bandwith. 

 

oh wait, do you have a C-series chipset on your board? because i believe then you are able to utilize the PCIe 3.0 on your chips, but on X79 it is locked down.

3

Yes, mine is 3.0 on C602 chipset. I didn't know that x79 only allows 2.0. That's a shame, as I think I've read somewhere that folding really benefits from a fast connection between the cpu and gpu

CPU: 2x Xeon E5 2670 Motherboard: ASRock EP2C602-4L/D16,  RAM: 64GB of 1333 MHz mermory from Samsung (ECC),  GPU: Gigabyte GTX 1070,  Case: NZXT Switch 810, Storage: Samsug EVO 250GB and 500GB, 3x3 TB and 1x1TB  HDD  PSU: Corsair RM 850,  Mouse: Logitech MX Master 2s,  Headset: Beyerdynamic DT 770 PRO black edition (80 ohm), OS: UnRaid with two VMs and Plex 
Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, straight_stewie said:

Where is "local"?

I was trying to find someone in the PA, DE, MD tri-state area to buy it. Save on shipping because it's a hassle sometimes.

 

I was trying toe sell to a friend who wanted to upgrade his GPU but he doens't have the money right now, I even dropped it down in price to $100 for him.

Intel Xeon 1650 V0 (4.4GHz @1.4V), ASRock X79 Extreme6, 32GB of HyperX 1866, Sapphire Nitro+ 5700XT, Silverstone Redline (black) RL05BB-W, Crucial MX500 500GB SSD, TeamGroup GX2 512GB SSD, WD AV-25 1TB 2.5" HDD with generic Chinese 120GB SSD as cache, x2 Seagate 2TB SSHD(RAID 0) with generic Chinese 240GB SSD as cache, SeaSonic Focus Plus Gold 850, x2 Acer H236HL, Acer V277U be quiet! Dark Rock Pro 4, Logitech K120, Tecknet "Gaming" mouse, Creative Inspire T2900, HyperX Cloud Flight Wireless headset, Windows 10 Pro 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, DragonTamer1 said:

I was trying to find someone in the PA, DE, MD tri-state area to buy it. Save on shipping because it's a hassle sometimes.

PM me about the price if you wouldn't mind shipping to MS. I could buy it and shipping if the price is right. I'm looking for something in that performance range to enhance my folding rig. I have two open slots, adding that card would double my current production, and I have an oversized PSU for what I'm running.

ENCRYPTION IS NOT A CRIME

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, straight_stewie said:

PM me about the price if you wouldn't mind shipping to MS. I could buy it and shipping if the price is right. I'm looking for something in that performance range to enhance my folding rig. I have two open slots, adding that card would double my current production, and I have an oversized PSU for what I'm running.

I have no way of accepting payment right now, Paypal is dragging their feet over an issue with my account. I'm going to call them soon to get it resolved. I will definitely let you know what's going on with it though.

Intel Xeon 1650 V0 (4.4GHz @1.4V), ASRock X79 Extreme6, 32GB of HyperX 1866, Sapphire Nitro+ 5700XT, Silverstone Redline (black) RL05BB-W, Crucial MX500 500GB SSD, TeamGroup GX2 512GB SSD, WD AV-25 1TB 2.5" HDD with generic Chinese 120GB SSD as cache, x2 Seagate 2TB SSHD(RAID 0) with generic Chinese 240GB SSD as cache, SeaSonic Focus Plus Gold 850, x2 Acer H236HL, Acer V277U be quiet! Dark Rock Pro 4, Logitech K120, Tecknet "Gaming" mouse, Creative Inspire T2900, HyperX Cloud Flight Wireless headset, Windows 10 Pro 64 bit
Link to comment
Share on other sites

Link to post
Share on other sites

Just now, DragonTamer1 said:

I have no way of accepting payment right now, Paypal is dragging their feet over an issue with my account. I'm going to call them soon to get it resolved. I will definitely let you know what's going on with it though.

Well, keep me informed.

 

ENCRYPTION IS NOT A CRIME

Link to comment
Share on other sites

Link to post
Share on other sites

Ok I just got home from vacation. I added all the information from too the sheet so that it is finalized but will put up the report of it all tomorrow after I have a chance to sleep for the first time in 4 days.

Folding Community Board:

Also check out our Official Folding Month event:

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 3/31/2018 at 5:31 AM, RollinLower said:

my god my Titan is getting 500K PPD now, this is getting ridicilous D:

i really should fix this, tough V2 Xeons with decent clock speeds don't come that cheap :(

Knipsel.PNG.c3c305e346c7dd8d06b44a7a781c1c71.PNG

What specific Titan?

Also what is the project ID of the WU?

Also, do you have it where you can track the core clock and memory clock?

15 hours ago, DieselWeasel said:

Yes, mine is 3.0 on C602 chipset. I didn't know that x79 only allows 2.0. That's a shame, as I think I've read somewhere that folding really benefits from a fast connection between the cpu and gpu

It benefits from x16 a bit, 2.0 or 3.0 don't really super affect PPD to that level.  You may be less than like a thousand or so.  Then again, I ran GTX980Tis at x8 and those things where kicking 1070s on output in PPD (the two where beast at 1540-1560MHz on the core).  Just don't do F@H at x1.....bad, bad output for sure then.

 

About the biggest rule when it comes to F@H with CPU and GPU is keep an core open per GPU when it is Nvidia cards and one core open to the OS.

 

Anyway, I got the 960 up and its trucking happily as always.

Since it is my day off, I should be able to get the 1070 up and maybe one of my 1080Tis up.  My 2nd 1080Tis in the middle of modifications that involve a dermel.

5ac0d9cc5c76d_Screenshotat2018-04-0109-08-05.thumb.png.6f36fac3e31f7297d6e35cbfc2895da9.png

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Ithanul said:

What specific Titan?

the first Pascal one

2 hours ago, Ithanul said:

Also what is the project ID of the WU?

not that specific to this project, it fluctuates from 700K to 1.2m so its unstable af

2 hours ago, Ithanul said:

Also, do you have it where you can track the core clock and memory clock?

both report running at their full OC's in both MSI afterburner and GPU-Z

 

i also have 2 cores open as i only use this single GPU. really the only thing that could be the bottleneck is the PCIe bandwith i think. everything else seems in order.

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, RollinLower said:

not that specific to this project, it fluctuates from 700K to 1.2m so its unstable af

During one WU, or among different WUs? 

PPD will vary by WU.  Though, the lowest PPD I recall seeing be posted by others with the Pascal Titans is like around 800K, so 500K diffidently seems low.

What load does MSI show on the core?

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, Ithanul said:

During one WU, or among different WUs? 

PPD will vary by WU.  Though, the lowest PPD I recall seeing be posted by others with the Pascal Titans is like around 800K, so 500K diffidently seems low.

What load does MSI show on the core?

In different WU's, recorded through the week. 

MSI reports about 80% load on the core

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, RollinLower said:

the first Pascal one

not that specific to this project, it fluctuates from 700K to 1.2m so its unstable af

both report running at their full OC's in both MSI afterburner and GPU-Z

 

i also have 2 cores open as i only use this single GPU. really the only thing that could be the bottleneck is the PCIe bandwith i think. everything else seems in order.

Do you have other pcie devices that would take the bandwith away from the card though?

 

3 hours ago, Ithanul said:

During one WU, or among different WUs? 

PPD will vary by WU.  Though, the lowest PPD I recall seeing be posted by others with the Pascal Titans is like around 800K, so 500K diffidently seems low.

What load does MSI show on the core?

 

3 hours ago, RollinLower said:

In different WU's, recorded through the week. 

MSI reports about 80% load on the core

It might be an unstable overclock though. Ive had it happen before where the Nvidia driver will self recover without telling me it even crashed in the first place and the only sign of it is from the fact that it has to reevaluate how many ppd you can get. My 1080ti never drops below 900k so I imagine that yours shouldn't drop that low either.

Folding Community Board:

Also check out our Official Folding Month event:

 

Link to comment
Share on other sites

Link to post
Share on other sites

Totally forgot to mention I was folding for this, lol.

Oh well.

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, Ithanul said:

What specific Titan?

Also what is the project ID of the WU?

Also, do you have it where you can track the core clock and memory clock?

It benefits from x16 a bit, 2.0 or 3.0 don't really super affect PPD to that level.  You may be less than like a thousand or so.  Then again, I ran GTX980Tis at x8 and those things where kicking 1070s on output in PPD (the two where beast at 1540-1560MHz on the core).  Just don't do F@H at x1.....bad, bad output for sure then.

 

About the biggest rule when it comes to F@H with CPU and GPU is keep an core open per GPU when it is Nvidia cards and one core open to the OS.

 

Anyway, I got the 960 up and its trucking happily as always.

Since it is my day off, I should be able to get the 1070 up and maybe one of my 1080Tis up.  My 2nd 1080Tis in the middle of modifications that involve a dermel.

5ac0d9cc5c76d_Screenshotat2018-04-0109-08-05.thumb.png.6f36fac3e31f7297d6e35cbfc2895da9.png

What distro of linux is that? I like the style.

Gaming - Ryzen 5600x | 32GB 3200mhz  Vega 56 | 1TB NVME | 500GB NVME

Home Server - Ryzen 2700x | 16GB 3400mhz |  RX 550 | 500GB NVME 11x2TB HDD 

Link to comment
Share on other sites

Link to post
Share on other sites

@palespartan

 

6,818,403 is the number of points I made during the week btw according to extreme overclocking.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

15 hours ago, palespartan said:

Do you have other pcie devices that would take the bandwith away from the card though?

i have a SSD in the top slot, but i also have 40 PCI lanes so i don't think it should matter that much.

15 hours ago, palespartan said:

It might be an unstable overclock though. Ive had it happen before where the Nvidia driver will self recover without telling me it even crashed in the first place and the only sign of it is from the fact that it has to reevaluate how many ppd you can get. My 1080ti never drops below 900k so I imagine that yours shouldn't drop that low either.

well, i'll dail her back a bit to just 2Ghz. lets see if things improve.

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Densetsu said:

Totally forgot to mention I was folding for this, lol.

Oh well.

No problem. there will be more of these in the future.

15 hours ago, Ben Quigley said:

@palespartan

 

6,818,403 is the number of points I made during the week btw according to extreme overclocking.

Awesome I will add it to the sheet for you.

9 hours ago, RollinLower said:

i have a SSD in the top slot, but i also have 40 PCI lanes so i don't think it should matter that much.

well, i'll dail her back a bit to just 2Ghz. lets see if things improve.

Yeah don't think PCIe is the issue then probably driver crash and recovery.

Folding Community Board:

Also check out our Official Folding Month event:

 

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, suchamoneypit said:

What distro of linux is that? I like the style.

I'm currently using Mint Mate.

Going to try Manjaro on my other computer.

Did try Fedora, but me had no lucky at getting F@H to play ball in that one (only got BOINC to work).

 

8 minutes ago, palespartan said:

No problem. there will be more of these in the future.

Good to hear.  I enjoy doing events.  I should have my full GPU army up next time.

 

Is LTT forums plan to join in on the BOINC Pentathlon?  It is a fun event for BOINCers.

Just a nutty gal living near the Gulf.

Ya want fun, come down here, we got heat, humidity, and these big arse storms call hurricanes

F@H & BOINC Installation on Linux Guide

My CPU Army: 5800X, E5-2670V3, 1950X, 5960X J Batch, 10750H *lappy

My GPU Army:3080Ti, 960 FTW @ 1551MHz, Titan XP, RTX 2070 Max-Q *lappy

My Console Brigade: Gamecube, Wii, Wii U, Switch, PS2 Fatty, Xbox One S, Xbox One X

My Tablet Squad: iPad 9.7" (2018 model), Samsung Tab S, Nexus 7 (1st gen)

3D Printer Unit: Prusa MK3S, Prusa Mini, EPAX E10

VR Headset: Quest 2

 

Hardware lost to Kevdog's Law of Folding

OG Titan, 5960X, ThermalTake BlackWidow 850 Watt PSU

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×