Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I think this is start of the week and lack of WU, I quite consistently see a did at the start of the week as I revert to cancer WU as there are no higher priority ones. !I think!

Link to post
Share on other sites
4 hours ago, marknd59 said:

I didn't have any drop in PPD but looking at the team points it must have happened to a lot of people.

 

 

screenshot-2021.06.23-14_20_55.jpg

Ahh - OK. This happens once in a while. Some of the Collection servers get stuck and points don't get awarded. Eventually they will get awarded all at once and you'll have a massive spike on that day.

FaH BOINC HfM

Bifrost - 6 GPU Folding Rig  Linux Folding HOWTO Folding Remote Access

Systems:

dcn01: Fractal Meshify C; Gigabyte Aorus ax570 Master; Ryzen 9 5950x; EVGA 240 CLC; 2 x 16GB DDR4-3200; 512GB NVMe; EVGA RTX 2070 Super XC Hybrid; Corsair TX750M

dcn02: Fractal Define S; Gigabyte ax570 Pro WiFi; Ryzen 9 3950x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2070 XC Gaming; Corsair TX650M

dcn03: Fractal Meshify S2; Gigabyte Aorus ax570 Pro WiFi; Ryzen 9 3900x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Gaming; Corsair TX650M

dcn04: Fractal Meshify S2; Gigabyte z370 Gaming 5; i9-9900K; EVGA 280 CLC; 4 x 4GB DDR4-2400; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Ultra Gaming; Corsair TX650M

dcn05: Fractal Define R4; Gigabyte ax370 Gaming K7; Ryzen 7 2700x; Hyper 212Evo e/w Noctua NF-A12 iPPc 3000 PWM; 2 x 8GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA GTX 1660ti XC Ultra Gaming; Corsair TX650M

dcn06: Fractal Define C; Gigabyte ax570 Gaming X; Ryzen 7 2700; Wraith Spire; 2 x 4GB DDR4-2400; Samsung 250GB SSD; Gigabyte GTX 1060 6GB; Corsair TX550M Gold

dcn10: Supermicro SC731; Gigabyte b450 Aorus M; Ryzen 5 2700; Wraith Spire; 2 x 8GB DDR4-2400; Cruical 64GB SSD; ATI HD2400 Pro; SuperMicro 300W Bronze

dcn12: Fractal Focus G mini; Gigabyte b450 Aorus M; Ryzen 3 1200; Wraith Spire; 1 x 4GB DDR4-2400; Samsung 840 Pro 128GB SSD; ATI Radeon HD5670; Corsair CX450M Bronze

dcn17: Fractal Core 1100; Asus h170m Plus; i5-6400; 1 x 4GB DDR4-2400; Samsung EVO 850 128GB SSD; Corsair CX500M

dcn18: Acer E3400; AMD Athlon II x64; 2 x 2GB DDR3-1600; 240GB Spinning Rust

dcn19: NUC6i3SYK; Intel i3-6100U; 2 x 8GB DDR4-2133; Samsung 120GB NVMe

Link to post
Share on other sites
1 minute ago, Gorgon said:

Ahh - OK. This happens once in a while. Some of the Collection servers get stuck and points don't get awarded. Eventually they will get awarded all at once and you'll have a massive spike on that day.

That's what I've been thinking. It's happened to me before when points have gone missing for a few days.

Link to post
Share on other sites
9 hours ago, IkeaGnome said:

I am. I'll turn that off for testing. It looks like that was the issue. I'm watching my PPD climb fairly rapidly on Advanced control. 

I am getting 96 and 93% utilization in MSI afterburner, and 96 and 92 in command prompt, but task manager is showing 55 and 51% utilization. I'll let it sit over night and see if it was just an issue of lack of CPU cores.

Nice - I don't run F@H on my CPUs but spread the love and I run BOINC Word Community Grid's OperPandemics on CPU threads but it is a bit of an art balancing running Folding@Home and BOINC on the same system.

 

On a 9900K with 16 threads and two GPUs I would try a maximum on 12 threads for CPU folding which would allow for 2 for the GPUs and two for the OS. If it is a system you "Daily Drive" then I'd reduce the threads further. The nice thing is you can do this on-the-fly in the Advanced Control and not dump the Work Units (WUs) I believe.

 

Windows Task Manager can deceive you. You have to check all the different "Compute" values and find the one that matches AfterBurner/nvidia-smi.

 

This:

nvidia-smi -i 0 -l 1 --format=csv,noheader --query-gpu=temperature.gpu,power.draw,clocks.current.sm,fan.speed

can be useful for monitoring; adjusting -i 0 or -i 1 for GPU 0 or GPU 1.

 

I found on my 9900K I had to set a AVX offset of -2 on my motherboard to keep it from melting even with an EVGA 280mm CLC. Folding and BOINC tend to really push that chip but I can live with it running at 4.4GHz all-core at 62-68C on the cores and 71C on the VRM.

FaH BOINC HfM

Bifrost - 6 GPU Folding Rig  Linux Folding HOWTO Folding Remote Access

Systems:

dcn01: Fractal Meshify C; Gigabyte Aorus ax570 Master; Ryzen 9 5950x; EVGA 240 CLC; 2 x 16GB DDR4-3200; 512GB NVMe; EVGA RTX 2070 Super XC Hybrid; Corsair TX750M

dcn02: Fractal Define S; Gigabyte ax570 Pro WiFi; Ryzen 9 3950x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2070 XC Gaming; Corsair TX650M

dcn03: Fractal Meshify S2; Gigabyte Aorus ax570 Pro WiFi; Ryzen 9 3900x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Gaming; Corsair TX650M

dcn04: Fractal Meshify S2; Gigabyte z370 Gaming 5; i9-9900K; EVGA 280 CLC; 4 x 4GB DDR4-2400; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Ultra Gaming; Corsair TX650M

dcn05: Fractal Define R4; Gigabyte ax370 Gaming K7; Ryzen 7 2700x; Hyper 212Evo e/w Noctua NF-A12 iPPc 3000 PWM; 2 x 8GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA GTX 1660ti XC Ultra Gaming; Corsair TX650M

dcn06: Fractal Define C; Gigabyte ax570 Gaming X; Ryzen 7 2700; Wraith Spire; 2 x 4GB DDR4-2400; Samsung 250GB SSD; Gigabyte GTX 1060 6GB; Corsair TX550M Gold

dcn10: Supermicro SC731; Gigabyte b450 Aorus M; Ryzen 5 2700; Wraith Spire; 2 x 8GB DDR4-2400; Cruical 64GB SSD; ATI HD2400 Pro; SuperMicro 300W Bronze

dcn12: Fractal Focus G mini; Gigabyte b450 Aorus M; Ryzen 3 1200; Wraith Spire; 1 x 4GB DDR4-2400; Samsung 840 Pro 128GB SSD; ATI Radeon HD5670; Corsair CX450M Bronze

dcn17: Fractal Core 1100; Asus h170m Plus; i5-6400; 1 x 4GB DDR4-2400; Samsung EVO 850 128GB SSD; Corsair CX500M

dcn18: Acer E3400; AMD Athlon II x64; 2 x 2GB DDR3-1600; 240GB Spinning Rust

dcn19: NUC6i3SYK; Intel i3-6100U; 2 x 8GB DDR4-2133; Samsung 120GB NVMe

Link to post
Share on other sites
3 hours ago, Gorgon said:

Nice - I don't run F@H on my CPUs but spread the love and I run BOINC Word Community Grid's OperPandemics on CPU threads but it is a bit of an art balancing running Folding@Home and BOINC on the same system.

I do the same thing and it's quite special, though I run PrimeGrid instead of OpenPandemics. Current hardware is:
Ryzen 5 3600
GTX 690 (2 dies, 1 card)
GTX 650 Ti BOOST

The first time I did it, I forgot to disable my CPU slot for F@H (fresh install, Windows had to be reinstalled due to Hackintoshing) and didn't know how to limit my BOINC threads. I also had it installed normally so it could use GPUs.

So I had BOINC and F@H and Windows all trying to use my CPU and GPU at the same time. Instant lock and reset.

 

Booted into Safe Mode, uninstalled both, installed BOINC as a service, and then limited threads to 8. GPU problem solved.

Next, I installed F@H with BOINC not running and removed the CPU slot. CPU problem solved. No more problems!

 

With 3 GPUs (GTX 690 has 2 dies, and GTX 650 Ti BOOST) and 8 threads I get 50Kish CPD (credits per day) and 500Kish PPD.

3600 has 12 threads, so thread allocation is something like:

Spoiler

1 - BOINC

2 - BOINC

3 - BOINC

4 - BOINC

5 - BOINC

6 - BOINC

7 - BOINC

8 - BOINC

9 - F@H (GPU 1)

10 - F@H (GPU 2)

11 - F@H (GPU 3)

12 - OS

Works fine for me, though I recently discovered that I can't stop my GTX 650 Ti BOOST from Folding without causing my PC to freeze and then screens to black, making me hit the reset switch. I'm not sure if that's a sign of the GPU going bad, or not enough threads, or something else, but it doesn't matter too much since the 650 runs my second monitor, and that's the entertainment monitor. Even at full power 1080p60 YouTube doesn't stutter at all. 1080p60 Twitch does struggle a bit but turning down the power to Medium fixes that and it's smooth as a greased piece of glass on a slip-n-slide with extra soap (on my end, I am not the cause for frame drops on the streamer's end)

 

I've also noticed that my CPD seems to have picked up from 10K to 50K. I'm not sure if that's because I have 2 different PrimeGrid tasks (PPS Sieve and WW) and PPS Sieve tasks go faster (about 8-10 hours) than WW ones (about 1.5-2 days), or something else.

 

Temps for those curious are:

CPU - 74C (CPU temperature does not go past this)

GTX 690 #1 - 84-85C
GTX 690 #2 - 87-88C
GTX 650 Ti BOOST - 68-70C

 

690 #2 die is warmer as it exhausts towards the front of my case, where there isn't active airflow moving the air out. I'm going to get some small 40mm fans to put in a front bay slot right behind the GPU exhaust which should help a lot (I did a simulation by pulling off the front panel and holding an 80mm fan there, temps dropped to 84 from 88C. Repasting the card with Kryonaut and swapping the thermal pads for 12.8 W/mK pads should help too (in the mail right now).

REFRESH BEFORE RESPOND, I EDITED MY POST

Please ensure your signature complies with the following restrictions:
1. There must be a 17 in your signature somewhere.

2. No pictures under any circumstances, ever ever.

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

I have a crush on someone but she's dating a friend 😞

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I do not understand social interaction.

Send help.

Link to post
Share on other sites
8 hours ago, Gorgon said:

Nice - I don't run F@H on my CPUs but spread the love and I run BOINC Word Community Grid's OperPandemics on CPU threads but it is a bit of an art balancing running Folding@Home and BOINC on the same system.

 

On a 9900K with 16 threads and two GPUs I would try a maximum on 12 threads for CPU folding which would allow for 2 for the GPUs and two for the OS. If it is a system you "Daily Drive" then I'd reduce the threads further. The nice thing is you can do this on-the-fly in the Advanced Control and not dump the Work Units (WUs) I believe.

 

Windows Task Manager can deceive you. You have to check all the different "Compute" values and find the one that matches AfterBurner/nvidia-smi.

 

This:


nvidia-smi -i 0 -l 1 --format=csv,noheader --query-gpu=temperature.gpu,power.draw,clocks.current.sm,fan.speed

can be useful for monitoring; adjusting -i 0 or -i 1 for GPU 0 or GPU 1.

 

I found on my 9900K I had to set a AVX offset of -2 on my motherboard to keep it from melting even with an EVGA 280mm CLC. Folding and BOINC tend to really push that chip but I can live with it running at 4.4GHz all-core at 62-68C on the cores and 71C on the VRM.

I've got something messing with it for sure. My PPD dropped back down to 800k over night on both GPUs. Back to the same as before I disabled the CPU. This computer is not daily driven. 

I just bumped power limit and core clock up to make sure it is responding. 

from 69, 173.91 W, 1845 MHz, 93 %

to 71, 191.17 W, 1920 MHz, 94 %

So the GPU is responding tweaks. It does look like when ever I try to get a new WU I get errors all over the place due to configuration. Would this be because of the specific GPU combination(doesn't seem like it because they both fold separately), or just the GPUs I'm using? 

 

Spoiler

image.thumb.png.f1285c69dc4ddccf5cf2cef65264faa8.png

image.png.ee7babad83dde519dd16f395e5a4b107.png

I did just change network settings from public to private to see if that'll help. Thanks for all the help so far. I just have no clue where to start troubleshooting these issues. 

For what it's worth, I am using slots 16_1 and 16_2. I've removed my HBA from the x1 slot and the only storage plugged into the motherboard currently is the 500gig Windows Boot SSD. I do have a Windows update to do, so I'll do that, as well as a BIOS and Chipset update both from this year and see if that helps at all.

Spoiler

image.png.f6bf51e12132543fc5db804cdb94f8c4.png

 

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU Ryzen 7 5800x, Motherboard MSI MPG B550I Gaming Edge Wifi, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Raedon 6800 XT FE, Case Lian Li 011 Dynamic Mini, Storage CORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays LG 34UC98-W 34-Inch, 32 inch curved that I can't find the model number for right now; UPerfect 7 inch LCD Aida64 Display, Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2020+ USB Mic, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to post
Share on other sites
12 hours ago, IkeaGnome said:

I've got something messing with it for sure. My PPD dropped back down to 800k over night on both GPUs. Back to the same as before I disabled the CPU. This computer is not daily driven. 

I just bumped power limit and core clock up to make sure it is responding. 

from 69, 173.91 W, 1845 MHz, 93 %

to 71, 191.17 W, 1920 MHz, 94 %

So the GPU is responding tweaks. It does look like when ever I try to get a new WU I get errors all over the place due to configuration. Would this be because of the specific GPU combination(doesn't seem like it because they both fold separately), or just the GPUs I'm using?

Your on the right track. There was/is an issue overnight with the Folding at Home Servers we refer to as "The Download Bug" so most people suffered a drop in points as we couldn't get work assigned consistently, sometimes for hours on end.

DownloadBug.thumb.png.15c634b75ab0ff97c385317b9ffe9176.png

In my case this graph of all my nodes' GPU power draws from overnight _SHOULD_ be flat at about 1kW with the three slots running BOINC occasionally kicking off for a short period.

 

The "Forcibly Closed Connection" messages are just from you closing the Advanced Control or Web Control applications.

 

I wouldn't worry too much about your HBA as the x1 slots in most x570 boards are all fed from the Chipset whereas the upper x16 and middle x8 in x16 slots are both fed directly from the CPU. If it's in the upper x1 slot, however, it is likely getting a little warm above the top GPU.

FaH BOINC HfM

Bifrost - 6 GPU Folding Rig  Linux Folding HOWTO Folding Remote Access

Systems:

dcn01: Fractal Meshify C; Gigabyte Aorus ax570 Master; Ryzen 9 5950x; EVGA 240 CLC; 2 x 16GB DDR4-3200; 512GB NVMe; EVGA RTX 2070 Super XC Hybrid; Corsair TX750M

dcn02: Fractal Define S; Gigabyte ax570 Pro WiFi; Ryzen 9 3950x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2070 XC Gaming; Corsair TX650M

dcn03: Fractal Meshify S2; Gigabyte Aorus ax570 Pro WiFi; Ryzen 9 3900x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Gaming; Corsair TX650M

dcn04: Fractal Meshify S2; Gigabyte z370 Gaming 5; i9-9900K; EVGA 280 CLC; 4 x 4GB DDR4-2400; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Ultra Gaming; Corsair TX650M

dcn05: Fractal Define R4; Gigabyte ax370 Gaming K7; Ryzen 7 2700x; Hyper 212Evo e/w Noctua NF-A12 iPPc 3000 PWM; 2 x 8GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA GTX 1660ti XC Ultra Gaming; Corsair TX650M

dcn06: Fractal Define C; Gigabyte ax570 Gaming X; Ryzen 7 2700; Wraith Spire; 2 x 4GB DDR4-2400; Samsung 250GB SSD; Gigabyte GTX 1060 6GB; Corsair TX550M Gold

dcn10: Supermicro SC731; Gigabyte b450 Aorus M; Ryzen 5 2700; Wraith Spire; 2 x 8GB DDR4-2400; Cruical 64GB SSD; ATI HD2400 Pro; SuperMicro 300W Bronze

dcn12: Fractal Focus G mini; Gigabyte b450 Aorus M; Ryzen 3 1200; Wraith Spire; 1 x 4GB DDR4-2400; Samsung 840 Pro 128GB SSD; ATI Radeon HD5670; Corsair CX450M Bronze

dcn17: Fractal Core 1100; Asus h170m Plus; i5-6400; 1 x 4GB DDR4-2400; Samsung EVO 850 128GB SSD; Corsair CX500M

dcn18: Acer E3400; AMD Athlon II x64; 2 x 2GB DDR3-1600; 240GB Spinning Rust

dcn19: NUC6i3SYK; Intel i3-6100U; 2 x 8GB DDR4-2133; Samsung 120GB NVMe

Link to post
Share on other sites

So my pair of 3090's are sitting idle unable to get a work unit right now... but my GTX 1030 that I recently purchased just to give me more monitor outputs is rocking a 400,000 atoms size job expected to finish in 3 days. Like what? 

23:17:54:WU01:FS02:Connecting to assign1.foldingathome.org:80
23:17:54:WARNING:WU01:FS02:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
23:17:54:WU01:FS02:Connecting to assign2.foldingathome.org:80
23:17:55:WARNING:WU01:FS02:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
23:17:55:WU01:FS02:Connecting to assign3.foldingathome.org:80
23:17:55:WARNING:WU01:FS02:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
23:17:55:WU01:FS02:Connecting to assign4.foldingathome.org:80
23:17:56:WARNING:WU01:FS02:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
23:17:56:ERROR:WU01:FS02:Exception: Could not get an assignment
23:27:50:WU00:FS00:0x22:Completed 175000 out of 2500000 steps (7%)

Intel 10900X and 10850KA. NVIDIA 3090FE and EVGA 3090 K|NGP|N Hydro Copper. 196GB RAM. 2x Corsair AX1200I power supplies, $6K in Corsair Hydro-X Custom cooling all wrapped up in a Phantex Enthoo Elite dedicated to supporting F@H (User ID PEZUI on team LTT! 223518)


https://www.reddit.com/r/pcmasterrace/comments/ofazed/i_might_as_well_at_least_commit_to_this_if_i_am/ 

Link to post
Share on other sites

I started to have a problem getting WU's yesterday and I've been getting cancer and alzheime WU's not covid. I've set next-unit-percentage down to 97 and started up babysitter which has kicked in a couple of times.

 

EDITED to add

A quick look at the F@H forum and everyone is have a problem getting WU's.

Link to post
Share on other sites

 Posting this here for more visibility. If anyone has any extra cpu power they can spare for Universe at Home, we're just barely scraping by in the sprint so it any help would be appreciated.

Link to post
Share on other sites

After a little while away, I'm back! 

 

I don't mind the lack of WU's right now, as it's saving me money on the electric bill.

 

Screenshot_85.png.a969dadb990478c3e1bac2c6e3df5d0c.png

Current Build

 

Link to post
Share on other sites

Well at least this isnt a chart of crypto currency :^) 

image.png.0eb1f2636cef1614f08a0a822227ee5e.png

"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

 RGB Build Post 2019 --- Rainbow 🦆 2020 --- Velka 5 V2.0 Build 2021

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018 --- Project ITNOS

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage Samsung EVO 250GB, Samsung EVO 1TB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites
Just now, RollinLower said:

looks simmilar enough tbh. have you seen XCH prices?

Yeesh

image.thumb.png.bda4490d5da293daf674ce71f3f0c775.png

"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

 RGB Build Post 2019 --- Rainbow 🦆 2020 --- Velka 5 V2.0 Build 2021

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018 --- Project ITNOS

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage Samsung EVO 250GB, Samsung EVO 1TB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites
6 hours ago, RollinLower said:

is anybody on here folding with the beta/advanced flag? is there any change in WU's or shortages?

I turned on beta, it got me some work units but I am at less than half of normal now. 

Intel 10900X and 10850KA. NVIDIA 3090FE and EVGA 3090 K|NGP|N Hydro Copper. 196GB RAM. 2x Corsair AX1200I power supplies, $6K in Corsair Hydro-X Custom cooling all wrapped up in a Phantex Enthoo Elite dedicated to supporting F@H (User ID PEZUI on team LTT! 223518)


https://www.reddit.com/r/pcmasterrace/comments/ofazed/i_might_as_well_at_least_commit_to_this_if_i_am/ 

Link to post
Share on other sites
On 6/24/2021 at 3:53 AM, marknd59 said:

Looks like some of the lost points have turned up. Also looks like there is a shortage of covid WU's I'm getting cancer and alzheime WU's.

Yes, there has been a supply issue with WUs and issues with one of the servers running out of disk space. It appears that the issues may be resolved now, at least in the short term but as all my GPUs are "Finished" currently during the "On Peak" Electricity rates here I can't confirm this until 19:00 EST when they'll "Un Pause" and resume folding.

FaH BOINC HfM

Bifrost - 6 GPU Folding Rig  Linux Folding HOWTO Folding Remote Access

Systems:

dcn01: Fractal Meshify C; Gigabyte Aorus ax570 Master; Ryzen 9 5950x; EVGA 240 CLC; 2 x 16GB DDR4-3200; 512GB NVMe; EVGA RTX 2070 Super XC Hybrid; Corsair TX750M

dcn02: Fractal Define S; Gigabyte ax570 Pro WiFi; Ryzen 9 3950x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2070 XC Gaming; Corsair TX650M

dcn03: Fractal Meshify S2; Gigabyte Aorus ax570 Pro WiFi; Ryzen 9 3900x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Gaming; Corsair TX650M

dcn04: Fractal Meshify S2; Gigabyte z370 Gaming 5; i9-9900K; EVGA 280 CLC; 4 x 4GB DDR4-2400; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Ultra Gaming; Corsair TX650M

dcn05: Fractal Define R4; Gigabyte ax370 Gaming K7; Ryzen 7 2700x; Hyper 212Evo e/w Noctua NF-A12 iPPc 3000 PWM; 2 x 8GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA GTX 1660ti XC Ultra Gaming; Corsair TX650M

dcn06: Fractal Define C; Gigabyte ax570 Gaming X; Ryzen 7 2700; Wraith Spire; 2 x 4GB DDR4-2400; Samsung 250GB SSD; Gigabyte GTX 1060 6GB; Corsair TX550M Gold

dcn10: Supermicro SC731; Gigabyte b450 Aorus M; Ryzen 5 2700; Wraith Spire; 2 x 8GB DDR4-2400; Cruical 64GB SSD; ATI HD2400 Pro; SuperMicro 300W Bronze

dcn12: Fractal Focus G mini; Gigabyte b450 Aorus M; Ryzen 3 1200; Wraith Spire; 1 x 4GB DDR4-2400; Samsung 840 Pro 128GB SSD; ATI Radeon HD5670; Corsair CX450M Bronze

dcn17: Fractal Core 1100; Asus h170m Plus; i5-6400; 1 x 4GB DDR4-2400; Samsung EVO 850 128GB SSD; Corsair CX500M

dcn18: Acer E3400; AMD Athlon II x64; 2 x 2GB DDR3-1600; 240GB Spinning Rust

dcn19: NUC6i3SYK; Intel i3-6100U; 2 x 8GB DDR4-2133; Samsung 120GB NVMe

Link to post
Share on other sites
6 minutes ago, Gorgon said:

Yes, there has been a supply issue with WUs and issues with one of the servers running out of disk space. It appears that the issues may be resolved now, at least in the short term but as all my GPUs are "Finished" currently during the "On Peak" Electricity rates here I can't confirm this until 19:00 EST when they'll "Un Pause" and resume folding.

I'm getting WU's again. Babysitter hasn't kicked in, in a while.

Screenshot_86.png

Current Build

 

Link to post
Share on other sites

I created a short post on how I Beat the Heat while Folding in the Summertime:

 

FaH BOINC HfM

Bifrost - 6 GPU Folding Rig  Linux Folding HOWTO Folding Remote Access

Systems:

dcn01: Fractal Meshify C; Gigabyte Aorus ax570 Master; Ryzen 9 5950x; EVGA 240 CLC; 2 x 16GB DDR4-3200; 512GB NVMe; EVGA RTX 2070 Super XC Hybrid; Corsair TX750M

dcn02: Fractal Define S; Gigabyte ax570 Pro WiFi; Ryzen 9 3950x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2070 XC Gaming; Corsair TX650M

dcn03: Fractal Meshify S2; Gigabyte Aorus ax570 Pro WiFi; Ryzen 9 3900x; Noctua NH-D15; 2 x 16GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Gaming; Corsair TX650M

dcn04: Fractal Meshify S2; Gigabyte z370 Gaming 5; i9-9900K; EVGA 280 CLC; 4 x 4GB DDR4-2400; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA RTX 2060 XC Ultra Gaming; Corsair TX650M

dcn05: Fractal Define R4; Gigabyte ax370 Gaming K7; Ryzen 7 2700x; Hyper 212Evo e/w Noctua NF-A12 iPPc 3000 PWM; 2 x 8GB DDR4-3200; 128GB NVMe; EVGA RTX 2070 Super XC Hybrid; EVGA GTX 1660ti XC Ultra Gaming; Corsair TX650M

dcn06: Fractal Define C; Gigabyte ax570 Gaming X; Ryzen 7 2700; Wraith Spire; 2 x 4GB DDR4-2400; Samsung 250GB SSD; Gigabyte GTX 1060 6GB; Corsair TX550M Gold

dcn10: Supermicro SC731; Gigabyte b450 Aorus M; Ryzen 5 2700; Wraith Spire; 2 x 8GB DDR4-2400; Cruical 64GB SSD; ATI HD2400 Pro; SuperMicro 300W Bronze

dcn12: Fractal Focus G mini; Gigabyte b450 Aorus M; Ryzen 3 1200; Wraith Spire; 1 x 4GB DDR4-2400; Samsung 840 Pro 128GB SSD; ATI Radeon HD5670; Corsair CX450M Bronze

dcn17: Fractal Core 1100; Asus h170m Plus; i5-6400; 1 x 4GB DDR4-2400; Samsung EVO 850 128GB SSD; Corsair CX500M

dcn18: Acer E3400; AMD Athlon II x64; 2 x 2GB DDR3-1600; 240GB Spinning Rust

dcn19: NUC6i3SYK; Intel i3-6100U; 2 x 8GB DDR4-2133; Samsung 120GB NVMe

Link to post
Share on other sites

Ignoring the weekend, I'm back at around 900,000 PPD. I can't for the life of me figure out what is holding me back. 

Spoiler

image.png.07eff2da06ea2fd99e0dd65ab9e14396.png

 

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU Ryzen 7 5800x, Motherboard MSI MPG B550I Gaming Edge Wifi, RAM CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Raedon 6800 XT FE, Case Lian Li 011 Dynamic Mini, Storage CORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600, Cooling Noctua NH-D15, Displays LG 34UC98-W 34-Inch, 32 inch curved that I can't find the model number for right now; UPerfect 7 inch LCD Aida64 Display, Keyboard Corsair K95, Mouse Corsair Nightblade, Sound AT2020+ USB Mic, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack. 

Oppbevaring

CPU i9-9900k, Motherboard, ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8) GPU Asus ROG Strix 2070 8gb, MSI 1070 Gaming X 8gb, Case Phanteks Enthoo Evolv X, Storage Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1), PSU Corsair RM1000x, Cooling Asus Rog Ryuo 240 with Noctua NF-12 fans, OS Unraid

 

Why is the 5800x so hot?

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×