Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Permissions acting up on Win10

New build and a fresh install of WIN10:

 

- I can't make any changes inside Program Files. I can install programs though.

- I can't open Office unless I run them as admin.

- I can't add or edit registry keys. Trying to take ownership in regedit results in 'access is denied'.

- I can't open screen saver settings, no permissions.

 

I'm logged in as admin for all of these. What's up? I tried sfc scannow, and DISM. They didn't find problems.

 

I did lose power at the very first wupdate, while it told me not to cut power.

Link to post
Share on other sites

Pretty sure you're going to have to reinstall.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×