Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

High pitch noise when RGB elements are turned on

Here's my symptoms:

 

- if RGB is enabled on RAM and my LED strip, there is a very high pitched noise coming from the RAM area (tested with a toilet paper roll and listened).

- If set to breathing effects, the noise comes on with the lights, and goes off without them.

- If I disable lights on the RAM, but keep the LED light on, the noise goes away. If I disable the lights on the LED but keep the lights on the RAM, the noise is quieter.

- When the RGB elements have been off for awhile, the noise can pick up and start, then go away, then start, but activating the LED's makes it's instantly worse.

 

I tried another RGB header on the motherboard too without success.

 

Asus Maximus X Hero

8700k

Corsair RM750x

8x4 Gb Corsair Vengeance RGB 3000mhz

Kraken x62

No mechanical HDD's

 

My RAM was also set to 1.5V in UEFI, I changed it to 1.35 which didn't help.

Link to post
Share on other sites

To me, this sounds like a cross-talking-related issue. Not quite sure, though...

Make sure to tag and/or quote people so they get notified... :P:D 

 

My gear:

                                                         Ryzen 7 2700X / Gigabyte GA-X370M-Gaming 3 / R9 380 Nitro 4GB/ 16GB DDR4 2133 / 225GB OCZ Trion 100 / 3TB of hard drive storage
                                                                                                     AOC C24G1 / BenQ GW2270H(rarely overclocked to 87Hz :P )
                                                                               Razer Blackwidow / Redragon Kumara / Logitech G Pro Wiress / Sennheiser HD 559

                                                                                                        Microsoft LifeCam Studio / Tonor BM700 microphone
                                                                                                         
Panasonic Lumix DC-FZ82 / Canon EOS 80D

#PCMasterrace

Link to post
Share on other sites
3 minutes ago, Nicolai said:

I'm using Aura to control both. Should probably try Corsair Link?

By cross-talk I mean something like coil whine, but in a different way...(Sorry, I'm a noob when it comes to these things :/ ) Also, I think it's called EMI; oops

Make sure to tag and/or quote people so they get notified... :P:D 

 

My gear:

                                                         Ryzen 7 2700X / Gigabyte GA-X370M-Gaming 3 / R9 380 Nitro 4GB/ 16GB DDR4 2133 / 225GB OCZ Trion 100 / 3TB of hard drive storage
                                                                                                     AOC C24G1 / BenQ GW2270H(rarely overclocked to 87Hz :P )
                                                                               Razer Blackwidow / Redragon Kumara / Logitech G Pro Wiress / Sennheiser HD 559

                                                                                                        Microsoft LifeCam Studio / Tonor BM700 microphone
                                                                                                         
Panasonic Lumix DC-FZ82 / Canon EOS 80D

#PCMasterrace

Link to post
Share on other sites

Looks like if I take the LED strip OUTSIDE of the case, the noise stops. It's magnetic. Is this the problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×