Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New build does not work

I have rebuilt my new pc twice so far with the same results. I have an Asrock pro 4 z370 motherboard, an 8700k, a gigabyte 1080, a 650w supernova psu, and an h100i v2. When I turn on the psu and the case, the light for the cooler comes on, the case fans start spinning, and the gpu fans start spinning. I was looking for a debug code, but either the motherboard doesn't have it or it's not turning on. No motherboard lights are turning on, and the gpu doesn't have any leds that come on. Does anybody have an idea on what the problem could be?

Link to post
Share on other sites

BIOS updated?

Take out gpu and reboot.

 

Take out ram, leave one ram stick in.

Change ram stick slot.

Change ram stick

repeat take out ram, ...........

 

Reinstall O/S

Compress Air Can spray everything

look at all connectors if they are plugged in correctly

look at all connectors male and female to see if anything is wrong

 

make sure monitor is on

make sure monitor is working, power cable and data cable

change cables

 

power supply may be DOA

take a Digital multi meter and probe the main mobo connector

main cpu to psu connector may be DOA either on psu side, or DOA connector on mobo

 

check for bent cpu pins

 

cpu may be DOA

 

did you drop a conductive material, like a mini bolt or mini screw on the mobo and fried it

does the mobo or psu smell?

 

were you careful with ESD precautions?

did you work on a ESD safe mat?

were you wearing ESD strap, or did you just touch the case frame all the time.

 

are the mobo securement bolts installed properly

they maybe too big and shorted something - Hey always an option, it could happen

 

do all the capacitors look normal, inspect all the way around each one!

are there any black marks on the mobo

 

could you have dropped a conductive material into the psu through the fan

 

other then that, I dunno what else to type

Link to post
Share on other sites

@Canada EH That's gotta be one of the most complete "my build won't start" reply I've ever seen.

Current PC:

Spoiler

CPU: Intel i3 4160 Cooler: Integrated Motherboard: Integrated

RAM: G.Skill RipJaws 16GB DDR3 Storage: Transcend MSA370 128GB GPU: Intel 4400 Graphics

PSU: Integrated Case: Shuttle XPC Slim

Monitor: LG 29WK500 Mouse: G.Skill MX780 Keyboard: G.Skill KM780 Cherry MX Red

 

Budget Rig 1 - Sold For $750 Profit

Spoiler

CPU: Intel i5 7600k Cooler: CryOrig H7 Motherboard: MSI Z270 M5

RAM: Crucial LPX 16GB DDR4 Storage: Intel S3510 800GB GPU: Nvidia GTX 980

PSU: Corsair CX650M Case: EVGA DG73

Monitor: LG 29WK500 Mouse: G.Skill MX780 Keyboard: G.Skill KM780 Cherry MX Red

 

OG Gaming Rig - Gone

Spoiler

 

CPU: Intel i5 4690k Cooler: Corsair H100i V2 Motherboard: MSI Z97i AC ITX

RAM: Crucial Ballistix 16GB DDR3 Storage: Kingston Fury 240GB GPU: Asus Strix GTX 970

PSU: Thermaltake TR2 Case: Phanteks Enthoo Evolv ITX

Monitor: Dell P2214H x2 Mouse: Logitech MX Master Keyboard: G.Skill KM780 Cherry MX Red

 

 

Link to post
Share on other sites

You can also try going through this list. Helps some people.

Fan Comparisons          F@H          PCPartPicker         Analysis of Market Trends (Coming soon? Never? Who knows!)

Designing a mITX case. Working on aluminum prototypes.

Open for intern / part-time. Good at maths, CAD and airflow stuff. Dabbled with Python.

Please fill out this form! It helps a ton! https://linustechtips.com/main/topic/841400-the-poll-to-end-all-polls-poll/

Link to post
Share on other sites
4 hours ago, dizmo said:

@Canada EH That's gotta be one of the most complete "my build won't start" reply I've ever seen.

When its cold out, and you've spent hours on the dirty dirty web (no porn, just surfing normally) and you are bored, cant go hard trolling on this site, yet bored of hard trolling on yahoo.

Link to post
Share on other sites

CPU Fan header plugged in the right spot? I've never used that mobo you've listed but i've seen ones before that just wont even post without the CPU fan plugged in

 

Otherwise, @Canada EH covered pretty much everything!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×