Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Delidded Coffee lake not stable at 5ghz?

I have a delidded 8700k with an h100i v2 aio. I overclocked it in the bios to 5 ghz following this guide: https://overclocking.guide/gigabyte-z370-overclocking-coffee-lake/. However, it failed the stress test and I got the blue screen of death. I put the cpu at 4.8 ghz and only 4 of the cores were running at 100%, which apparently means it failed. Is this normal? Am I doing something wrong? What should I do now?

Link to post
Share on other sites

What voltage?

Current LTT F@H Rank: 98    Score: 1,022,270,732    Stats

My main Rig (Hybrid Windows 10/Arch Linux):

OS: Arch Linux w/ XFCE DE (Kernel 5.10.7 VFIO) as host OS, windows 10 as guest

CPU: Ryzen 9 3900X w/PBO on (6c 12t for host, 6c 12t for guest)

Cooler: Noctua NH-D15

Mobo: Asus X470-F Gaming

RAM: 32GB G-Skill Ripjaws V @ 3200MHz (12GB for host, 20GB for guest)

GPU: Guest: EVGA RTX 3070 FTW3 ULTRA Host: 2x Radeon HD 8470

PSU: EVGA G2 650W

SSDs: Guest: Samsung 850 evo 120 GB, Samsung 860 evo 1TB Host: Samsung 970 evo 500GB NVME

HDD: Guest: WD Caviar Blue 1 TB

Case: Fractal Design Define R5 Black w/ Tempered Glass Side Panel Upgrade

Other: White LED strip to illuminate the interior. Extra fractal intake fan for positive pressure.

 

unRAID server (Plex, Windows 10 VM, NAS, Duplicati, game servers):

OS: unRAID 6.8.3

CPU: Ryzen R7 2700x @ Stock

Cooler: Noctua NH-U9S

Mobo: Asus Prime X470-Pro

RAM: 16GB G-Skill Ripjaws V + 16GB Hyperx Fury Black @ stock

GPU: EVGA GTX 1080 FTW2

PSU: EVGA G3 850W

SSD: Samsung 970 evo NVME 250GB, Samsung 860 evo SATA 1TB 

HDDs: 4x HGST Dekstar NAS 4TB @ 7200RPM (3 data, 1 parity)

Case: Sillverstone GD08B

Other: Added 3x Noctua NF-F12 intake, 2x Noctua NF-A8 exhaust, Inatek 5 port USB 3.0 expansion card with usb 3.0 front panel header

Details: 12GB ram, GTX 1080, USB card passed through to windows 10 VM. VM's OS drive is the SATA SSD. Rest of resources are for Plex, Duplicati, Spaghettidetective, Nextcloud, and game servers.

Link to post
Share on other sites

please provide your full setup, 8700k is only guaranteed 4.9, unless u bought it off SL.

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
11 minutes ago, xg32 said:

please provide your full setup, 8700k is only guaranteed 4.9, unless u bought it off SL.

I have an 8700k with a gigabyte gaming 5 z370 and a 1080ti, h100i v2 cooler, s340 elite case, a 250 gb ssd and a 2tb hdd and a 650w evga g3 supernova psu. 

Link to post
Share on other sites

what voltage? and did u buy a binned cpu off silicon lottery? because some 8700k only goes 4.9, also 650w is a bit pushing it for a 1080ti, h100i and 8700k on full oc, don't think thats the problem here tho. I have a similar setup and it draws over 500w according to the online calculator

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
1 minute ago, xg32 said:

what voltage? and did u buy a binned cpu off silicon lottery? because some 8700k only goes 4.9, also 650w is a bit pushing it for a 1080ti, h100i and 8700k on full oc, don't think thats the problem here tho. I have a similar setup and it draws over 500w according to the online calculator

I bought my cpu off jncs computers bc it was $385, how do you check the voltage?

Link to post
Share on other sites
1 minute ago, Ayala said:

I bought my cpu off jncs computers bc it was $385, how do you check the voltage?

download hwinfo, put the cpu on full load, check core temps, if the chip wasn't binned then there's a small chance that it can only go 4.9

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites

Bad motherboard for 5ghz overclocking personally speaking.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to post
Share on other sites
1 minute ago, Princess Cadence said:

Bad motherboard for 5ghz overclocking personally speaking.

i thought gaming 5 was good, what's the problem?

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
7 minutes ago, xg32 said:

download hwinfo, put the cpu on full load, check core temps, if the chip wasn't binned then there's a small chance that it can only go 4.9

1.14 V, it was around 1.27 i think a few seconds ago but somewhere in that range. Only 4 cores are showing 100% load, is that bad? under the stress test there are 2 cores around 0%

Link to post
Share on other sites
10 minutes ago, xg32 said:

download hwinfo, put the cpu on full load, check core temps, if the chip wasn't binned then there's a small chance that it can only go 4.9

Also, while running the stress test at 4.8 I got the blue screen again. 

Link to post
Share on other sites
2 minutes ago, Ayala said:

1.14 V, it was around 1.27 i think a few seconds ago but somewhere in that range. Only 4 cores are showing 100% load, is that bad? under the stress test there are 2 cores around 0%

1.27 sounds about right for 4.8, depends on your cpu, you'll need to increase the voltage to get 5.0, but i highly recommend just sticking with 4.8*

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
6 minutes ago, xg32 said:

1.27 sounds about right for 4.8, depends on your cpu, you'll need to increase the voltage to get 5.0, but i highly recommend just sticking with 4.8*

4.8 isn’t stable though. 

Link to post
Share on other sites

then ull need to go down to 4.7 for now until u can find the manual voltage setting in the bios

 

one note, i just went on the psu calculator again to make sure, ur system can be using anywhere from 600-750w in actual load depending on ur fans etc. so that could be a potential problem, it's most likely just the cpu voltage for now because the stress test only stresses the cpu.

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
5 minutes ago, xg32 said:

then ull need to go down to 4.7 for now until u can find the manual voltage setting in the bios

 

one note, i just went on the psu calculator again to make sure, ur system can be using anywhere from 600-750w in actual load depending on ur fans etc. so that could be a potential problem, it's most likely just the cpu voltage for now because the stress test only stresses the cpu.

Ok. I wasn’t planning on getting a 1080ti, already bought a 1080 and my psu when I got an offer for a 1080ti for $500. I hope it’s not a problem. What should I set my cpu voltage to?

Link to post
Share on other sites

I found the voltage setting in the bios, it’s set to 1.280 V. What should I set it too?

 

8 minutes ago, xg32 said:

then ull need to go down to 4.7 for now until u can find the manual voltage setting in the bios

 

one note, i just went on the psu calculator again to make sure, ur system can be using anywhere from 600-750w in actual load depending on ur fans etc. so that could be a potential problem, it's most likely just the cpu voltage for now because the stress test only stresses the cpu.

 

Link to post
Share on other sites
7 minutes ago, Ayala said:

I found the voltage setting in the bios, it’s set to 1.280 V. What should I set it too?

 

 

1.375 or below for everyday use imho, maybe 1.35 since the psu is also a concern, temps have to stay under 85C, im guessing 1.27 4.7 is stable so 1.375 might JUST be enough for 5.0, but no guarantees. if that's stable then u could try 1.35 4.9 for everyday use.

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
22 minutes ago, xg32 said:

1.375 or below for everyday use imho, maybe 1.35 since the psu is also a concern, temps have to stay under 85C, im guessing 1.27 4.7 is stable so 1.375 might JUST be enough for 5.0, but no guarantees. if that's stable then u could try 1.35 4.9 for everyday use.

It’s not stable for 4.8 1.35, but stable at 1.4. Is this too much voltage? What are the downsides?

Link to post
Share on other sites
7 minutes ago, Ayala said:

It’s not stable for 4.8 1.35, but stable at 1.4. Is this too much voltage? What are the downsides?

1.4 will definitely degrade ur cpu, and it'll get too hot so i'd go with 4.7 1.35. if 4.8 1.35 isn't stable it could be quite a few factors, the motherboard, the power supply , or just bad luck on the cpu. It's possible the vendor that delidded/sold u the cpu knew that it was a low roll, delidding and binning tends to go hand in hand.

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
3 minutes ago, xg32 said:

1.4 will definitely degrade ur cpu, and it'll get too hot so i'd go with 4.7 1.35. if 4.8 1.35 isn't stable it could be quite a few factors, the motherboard, the power supply , or just bad luck on the cpu. It's possible the vendor that delidded/sold u the cpu knew that it was a low roll, delidding and binning tends to go hand in hand.

I delidded it myself, but Its possible that’s its not a great cpu. I’ll bring it down to 1.35, thanks for all the help!

Link to post
Share on other sites
16 minutes ago, xg32 said:

1.4 will definitely degrade ur cpu, and it'll get too hot so i'd go with 4.7 1.35. if 4.8 1.35 isn't stable it could be quite a few factors, the motherboard, the power supply , or just bad luck on the cpu. It's possible the vendor that delidded/sold u the cpu knew that it was a low roll, delidding and binning tends to go hand in hand.

What should the max/min temps be for the cpu, out of curiosity? It’s stable now at 4.7. 

Link to post
Share on other sites
5 minutes ago, Ayala said:

What should the max/min temps be for the cpu, out of curiosity? It’s stable now at 4.7. 

85C in prime, realistically ull never hit 100% on gaming, so even seeing 85 is fine.

5950x 1.33v 5.05 4.5 88C 195w ll R20 11.7k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga 1080ti hybrid (waiting on next gen) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA 2080 ti XC 1995//7600 325w 69C stock voltage (bad ocer) ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to post
Share on other sites
5 minutes ago, xg32 said:

85C in prime, realistically ull never hit 100% on gaming, so even seeing 85 is fine.

Ok good, most of the max temps were in the 60s and 70s. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×