Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

can not connect to youtube and some other google servers.

Go to solution Solved by michielvdm,

i was browsing online for solutions, and found somting about experimental quic protocol on chrome, enabeling this fixed my issue on chrome, but in my other browers the problem persists, do you guys know what this is and if i can replicate it in firefox? if not i will flag this as solution.

 

I am trying to watch a youtube video but evry time i try my connection gets refused, I have tried using multiple browser's, restarted my computer serveral times, temporally turned of my firewall and checked that i could acces other sites like the google.com. the weird thing is that I can watch youtube on my phone without a problem and I can use google aslong as i dont try to edit my account.

I am using windows 10 on an acer aspire VX15. I usualy use firefox but the problem is there on all my browsers.

thanks in advance

Link to post
Share on other sites

try googles dns in your IPv4 Settings

 

8.8.8.8 and 8.8.4.4

 

google_public_dns_dns_settings.png.52bad8295be7d46d86c6b015bdc0f258.png

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
1 minute ago, vatsan said:

Tried any vpn ? Can u ping YouTube in CMD?

i am getting responces in cmd, and with a vpn i can connect to youtube.

any idea what this means?

 

Link to post
Share on other sites
2 minutes ago, MrMarriarty said:

try googles dns in your IPv4 Settings

 

8.8.8.8 and 8.8.4.4

 

google_public_dns_dns_settings.png.52bad8295be7d46d86c6b015bdc0f258.png

how do i get in those settings?

 

Link to post
Share on other sites
Just now, michielvdm said:

how do i get in those settings?

 

right click on the network icon in your systry and select "open network and sharing centre"

image.png.3392c14ca2269ebef711aea11560398e.png

 

Click on the change adater settings

image.png.0210ebc87c1ce83eee971e571220c5c9.png

 

right click your adopter and select properties 

image.png.cac271c6320726566f320563ab778aa1.png

 

select Internet Protocol Version 4 (TCP/IPv4) and hit propterties

image.png.37bccf079763684219333a2e92912ce4.png

put googles DNS in the preferred and alternative DNS settings

google_public_dns_dns_settings.png.61373e9ff8eec52b35ffd3d9489a7bfe.png

 

restart PC see what happens

 

 

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites

if your in the US could this be because your government voted to get rid of net neutrality, is your ISP already throttling your bandwidth?

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
Just now, MrMarriarty said:

if your in the US could this be because your government voted to get rid of net neutrality, is your ISP already throttling your bandwidth?

Omg

Link to post
Share on other sites
1 minute ago, MrMarriarty said:

if your in the US could this be because your government voted to get rid of net neutrality, is your ISP already throttling your bandwidth?

i am not in the us and since the problem isent there on my phone i dont think it is my isp's foulth, i am using wifi but i found the settings. do i restart now?

Link to post
Share on other sites

yes a restart is required to make sure its using googles DNS... that should fix your problem

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
1 minute ago, MrMarriarty said:

yes a restart is required to make sure its using googles DNS... that should fix your problem

i have restarted but dont notice any difference, is there eny way i can conform that the settings went true correctly?

 

Link to post
Share on other sites
Just now, michielvdm said:

i have restarted but dont notice any difference, is there eny way i can conform that the settings went true correctly?

 

where are you located?

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
2 minutes ago, michielvdm said:

belgium

 

http://allestoringen.be/problemen/google/kaart/

 

down detector is showing google problems in your country... are you in the effected areas?

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites

i was browsing online for solutions, and found somting about experimental quic protocol on chrome, enabeling this fixed my issue on chrome, but in my other browers the problem persists, do you guys know what this is and if i can replicate it in firefox? if not i will flag this as solution.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×