Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

iPhone X Bootloop, crashes, unresponsive screen - The Seemingly Endless Saga (are iPhone X handsets faulty?)

So, I really cba with this to turn into an anti - Apple thread, or iOS vs Android etc etc.

So long story short, I've had the iPhone X since day one launch but the last few weeks have been terrible. I'm currently sat with my handset stuck in what feels like a never-ending boot loop. This happened yesterday but it suddenly came out of it after 40 - 50 minutes while talking with Apple support. However, it's been like this now for around 2 hours. The last few days the apps and phone would just force quit as soon as they opened and the phone would restart regularly when trying to do anything. At this point, I'm just super pissed off as I just want to reply to messages properly.

I've tried what feels like EVERYTHING online. Hard resets don't work, heck no recover or reset works (I've done them a good few times with previous iOS devices) I've tried connecting to iTunes to do a restore and nothing is working. WTF do I do and am I alone in this?! 

*edit*

I'm aware there is an update that came out today, but I cannot open settings to update the damn thing when it was actually 'working' - completely irrelevant, test drove a Tesla model S today which was sweet. 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

Just RMA it, it sounds like there is something wrong with the main logic board. 

زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H150i Pro RGB (360mm), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 960 Evo 250GB NVME M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Audio Technica ATH-M20x headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites

It's an IOS bug. Everyone has it. You're on 11.1.2 or something like that. There was an article about it this morning, lemme find it.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites

 

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites
2 minutes ago, kelvinhall05 said:

 

Thank you!! 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
2 minutes ago, ScrappyZeDog said:

Like @LinusTechTipsFanFromDarlo said, try to RAM it

Wouldn't mind extra RAM :P

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
Just now, wackomann said:

Wouldn't mind extra RAM :P

Autocorrect!!!

QUOTE ME TO SEE MY REPLY!:D

 

Link to post
Share on other sites
20 minutes ago, kelvinhall05 said:

It's an IOS bug. Everyone has it. You're on 11.1.2 or something like that. There was an article about it this morning, lemme find it.

that's only December 2

he says it's been weeks with problems.

 

RMA is the way

QUOTE/TAG ME WHEN REPLYING

Spend As Much Time Writing Your Question As You Want Me To Spend Responding To It.

If I'm wrong, please point it out. I'm always learning & I won't bite.

 

Motherboard Tier LIst

PC Troubleshooting

PSU Tier List

You don't need a big PSU

 

Desktop:

Delidded Core i7 4770K - GTX 1070 ROG Strix - 16GB DDR3 - Lots of RGB lights I never change

Laptop:

HP Spectre X360 - i7 8560U - MX150 - 512GB SSD - 16GB DDR4 - I lost my pen so I convince myself I don't need it

 

"Sometimes I just buy computer hardware with no practical use for it, maybe I'm weird"

-Galileo Galilei, 1604

Link to post
Share on other sites
2 minutes ago, RadiatingLight said:

that's only December 2

he says it's been weeks with problems.

 

RMA is the way

Yeah weeks of random bugs. The serious boot loop problems have been happening since yesterday. However, from watching YouTube videos and browsing further it does seem to be this problem and an overall seriously buggy iOS 11. Previous to this I had absolutely no issues and work flawlessly. 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
10 minutes ago, RadiatingLight said:

that's only December 2

he says it's been weeks with problems.

 

RMA is the way

Oh. I'd still wait for a software update. Better safe than sorry.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites

Finally got it into recovery mode, tried to avoid DFU, but that didn't matter as I've lost all the footage from today's Tesla trip. God damn Apple. Updating, so hopefully it makes this actually get to the lock screen.... 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

annnnnd I'm hit with the error 26 code. Pretty sure this is the code that bricked my iPhone 5 back in the day....

*edit*

Now also being hit with error 14. lmao. This sucks. 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

just curious did you ever get this fixed?

i7 8700k@5Ghz/Asus Rog Maximus X Code/32GB Corsair Dominator RGB 3200MHZ/Asus ROG Strix 2080 Ti/Samsung 970 EVO+ 1TB WD Blue 1tb/Agon 4k 60hz Gsync/Acer 2560x1440p G Sync 144hz

Link to post
Share on other sites
23 hours ago, SHADY16 said:

just curious did you ever get this fixed?

 

18 hours ago, anthonyjc2010 said:

Yeah... I'd try DFU mode.

After taking the handset back to my carrier (after being advised by Apple to do this) they pretty much told me there's nothing they can do and I need to take it back to Apple

*eye roll*

Anyway, I was on the phone to Apple for a while and after trying 2 different computers (mac and windows) different cables, USB ports, fresh installs... I finally got it working. I did try DFU mode many times - literally nothing would work. 

Long story short, it appears if for any reason your update ever fails on an iPhone you HAVE to change the USB port you're trying it with and restart the entire process. Due to a ridiculous set of combinations, this is why it took me a good 10 - 12 times before it worked. 

If anyone else is having this problem (and the iOS 11 problems) follow these steps as it helped resolve my issues and advised by Apple atm.

- Back up your phone if possible
- Try the recovery mode first and update
- If you get hit with error 26 or 14, it's most likely a USB issue. Either the cable or the USB. 
- If you get hit with any sort of error DO NOT try the same USB port on the computer.
- You CANNOT update the handset with anything other than High Sierra on Mac.
- I HIGHLY recommend using an official Apple cable. Saying this, even using a brand new Apple cable still didn't solve my problems, but that was down to the USB issue.
- Make sure your iTunes is 100% up to date. The update will not work if both your OS AND iTunes are up to date.
- Every one of these things has to be perfect in order for the update to work. This seems obvious, but I was plagued with one of these problems at each step which made it even more confusing trying to work out which issue was the problem. 
- Finally, probably the most important step, If you're on iOS 11.1.2 or even updated to 11.2, CHANGE YOUR DATE / TIME settings back pre - December 2nd. Even on iOS 11.2 my handset went into a boot loop and having a quick Google, I'm not alone in this. I've put my back a month so I don't have to keep changing it and it keeps at least the number right just not the month. 

Hopefully Apple release an update to 11.2 to finally fix this time bug. It's terrible having a handset that I feel I can't rely on, but hopefully this is just a temporary issue.. 



 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

Also, on the RMA side of things, I was given a rough estimate by my carrier of 6 weeks minimum to even look at the handset and even up to February if I needed a new one because of the short supply - so yeah I told them what I thought of that :D:/

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

Apple have now officially posted this

https://support.apple.com/en-us/HT208332

 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
  • 1 month later...

So, an update to this. I've been trying to sort this out with Apple and my provider for quite some time. Apple would tell me I need to go to my carrier (which is legally correct in the UK) but then my carrier (EE) would pass the blame onto Apple saying I need to go to them. Back and forth we go, still paying a contract on a phone that I can't use... :dry:

Anyway, to cut a long story short, I FINALLY got an appointment at the Apple store today and they did indeed confirm, it's a hardware fault with the iPhone X and no longer software. DFU / recover simply wouldn't work and they replicated that in the store. They were very quick to give me a replacement. They did however say, they haven't yet seen a hardware problem from the iPhone X - this leads me to believe either I'm extremely unlucky and this is an isolated case (which I'm sure Apple would say even if this wasn't true), or some of the first batch of iPhone Xs have a hardware fault that Apple doesn't want to admit. 

So, if anyone is having a similar problem, I'd love to know. As a reminder, this all started on the 2nd December with the boot loop bug. I managed to restore my phone twice in the space of about 2 weeks before it went into a unfixable boot loop, where no DFU or restore would work - no matter the cable, iTunes, computer, USB port or anything I tried. 


So, here's to hoping this handset lasts for the remainder of this contract.... :/

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
On 12/4/2017 at 9:37 AM, SHADY16 said:

just curious did you ever get this fixed?

see last post. 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites

Mostly only affect to some iOS user.

And another thing is, meltdown and spectre seems quiet serious enough to affect some device thought.

Kinder scare enough if those vulnerable may affect into bootloop too ._.

Link to post
Share on other sites
  • 3 weeks later...

So, the saga continues *SIGH*

As above, I got a replacement handset at an Apple store 16 days ago. This handset seemed to have no problems until today... AGHHH! 

For no apparent reason, halfway through trying to reply to someone on Facebook, the keyboard / screen after typing one word or so would become unresponsive. I thought this was just the app being crappy, so I quit it and reopened. This didn't work, so I restart the phone. The issue persists, however I start to notice the phone not responding to some swipe gestures. I decide to finally update to 11.2.5 to see if this helps, as I'm downloading the update the phone becomes incredibly unresponsive - the screen almost seems to not be touch sensitive anymore & 3D touch / force touch no longer works. The hold / sleep button is unresponsive, only after what seems about 20 presses it wakes the phone. This then leads to, the phone sometimes not displaying anything on the lock screen (no time / signal etc, only the background) and sometimes only displaying a notification but being incredibly dim - I'm talking, not lowest brightness setting, but like the display is faulty, then suddenly locking again. It would then sporadically open up Apple Pay with me not doing anything and the screen would be back to full brightness like normal. 

Face ID wouldn't work at all, swipe up to unlock took about 100 attempts before any response, then typing in my passcode was horrendous. I'd press the first number multiple times before it registers then it wouldn't suddenly erase that and show I haven't put in any numbers. 

So I'm left incredibly frustrated. The reason I'm still updating this thread is to show these problems in one place incase anyone else has similar issues. I don't know whether it's as simple as a ribbon cable not being fully pressed in as I know how tiny and delicate they are - but some of these issues seem very software related. I'm seriously pissed off at this, because my first handset lasted 28 days, now this one 16 days. 

I don't really know what to do, because I don't want to keep being stuck in a cycle of going back and getting a replacement handset until the warranty runs out :/

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
  • 1 month later...

TLDR: I got another replacement after my repaired handset got damaged by Apple. 

So to finally conclude this fun adventure. 

I had another Apple store appointment. They did the normal tests and it came back, tadaa, the screen in fact is faulty. However, they can't give me a replacement as Apple want to investigate as to why I've had so many issues with the iPhone X in a short amount of time. Sigh. So anyway, they take my handset away to try and repair it.

About 5 days later, I get an email saying my repair is ready to be picked up. I go about a week later due to weather issues here and after one hell of a fiasco in the Apple store, I get my repair back. As I inspect it, it had a whole load of dents and marks on the exterior chrome bezel. I'm talking literally shavings like, if someone took a sharp knife and scraped bits off. It took a while for the Apple store employee to acknowledge this. Anyway, this ended up in getting another handset, so I'm here a few days later with a new handset that is still currently working... *fingers crossed*

 

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
On 12/2/2017 at 12:45 PM, wackomann said:

but that didn't matter as I've lost all the footage from today's Tesla trip

Old thread but this is what iCloud Photo Library is for.......

Laptop: 2020 13" MacBook Pro i5, 512GB, G7 Graphics, 16GB LPDDR4X | Phone: iPhone 8 Plus 64GB | Wearables: Apple Watch Sport Series 2 | CPU: R5 2600 | Mobo: ASRock B450M Pro4 | RAM: 16GB 2666 | GPU: ASRock RX 5700 8GB | Case: Apple PowerMac G5 | OS: Win 10 | Storage: 480GB PNY SSD & 2TB WD Green HDD | PSU: Corsair CX600M | Display: Dell 27 Gaming Monitor S2719DGF 1440p @155Hz, Dell UZ2215H 21.5" 1080p, ViewSonic VX2450wm-LED 23.6" 1080p | Cooling: Wraith Prism | Keyboard: G610 Orion Cherry MX Brown | Mouse: G303 | Audio: Audio Technica ATH-M50X & Blue Snowball
Link to post
Share on other sites
  • 2 weeks later...
On 3/11/2018 at 6:29 AM, DrMacintosh said:

Old thread but this is what iCloud Photo Library is for.......

I don't put my photos / videos on the cloud as I fill it up wayyyy too quick. I'm a photographer so I have my own workflow for it.

Freelance Photographer & Videographer// VR Enthusiast // Purple Reign  - 7700K @5Ghz, Asus Strix 1080Ti, Asus Strix 1070, Corsair Dominator Platinum LE (chrome) 32GB RAM, Corsair 450D, Corsair H115i AIO, Corsair AX860i, Corsair Maglev fans, Samsung 850 500GB SSD, Corsair Metallic Graphite cables, MNPCtech Aluminium cable combs.  

 

Link to post
Share on other sites
1 minute ago, wackomann said:

I don't put my photos / videos on the cloud as I fill it up wayyyy too quick. I'm a photographer so I have my own workflow for it.

The you should be using a NAS 

Laptop: 2020 13" MacBook Pro i5, 512GB, G7 Graphics, 16GB LPDDR4X | Phone: iPhone 8 Plus 64GB | Wearables: Apple Watch Sport Series 2 | CPU: R5 2600 | Mobo: ASRock B450M Pro4 | RAM: 16GB 2666 | GPU: ASRock RX 5700 8GB | Case: Apple PowerMac G5 | OS: Win 10 | Storage: 480GB PNY SSD & 2TB WD Green HDD | PSU: Corsair CX600M | Display: Dell 27 Gaming Monitor S2719DGF 1440p @155Hz, Dell UZ2215H 21.5" 1080p, ViewSonic VX2450wm-LED 23.6" 1080p | Cooling: Wraith Prism | Keyboard: G610 Orion Cherry MX Brown | Mouse: G303 | Audio: Audio Technica ATH-M50X & Blue Snowball
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×