Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello all so ive updated to windows 10 version 1709

vramnik7
 Share

So when i updated to version 1709 there alot of blinking and glichthing on my browser ,when i watch some video the video blinks and i cant blame my chrome becouse it never happened before but this update ruined something it had like trouble installing at the first then this .. 

well make ur dreams come true

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, vramnik7 said:

So when i updated to version 1709 there alot of blinking and glichthing on my browser ,when i watch some video the video blinks and i cant blame my chrome becouse it never happened before but this update ruined something it had like trouble installing at the first then this .. 

Reinstall all your drivers that will probably solve the issue.

Make sure to quote or tag people, so they get notified.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Cyberspirit said:

Reinstall all your drivers that will probably solve the issue.

Hmmm 

well make ur dreams come true

Link to comment
Share on other sites

Link to post
Share on other sites

Ensure you're running the latest drivers on your machine.

Stop and think a second, something is more than nothing.

Link to comment
Share on other sites

Link to post
Share on other sites

Microsoft likes replacing drivers you installed previously with their own generic ones. Reinstall where necessary, especially chipset and graphics drivers. If all else fails, disable hardware acceleration in affected browsers until newer graphics drivers release. This happens with new Nvidia drivers every now and then.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like a graphics card driver issue. Get the latest ones from the GPU manufacture (Intel, AMD or Nvidia) website, and install them. Once done restart and your problem should be solved.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, GoodBytes said:

Sounds like a graphics card driver issue. Get the latest ones from the GPU manufacture (Intel, AMD or Nvidia) website, and install them. Once done restart and your problem should be solved.

not its windows update :( i hate it

well make ur dreams come true

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, vramnik7 said:

not its windows update :( i hate it

Is it still happening even after you reinstalled the Video card driver?

Make sure to quote or tag people, so they get notified.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Cyberspirit said:

Is it still happening even after you reinstalled the Video card driver?

well i update it 

well make ur dreams come true

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, vramnik7 said:

well i update it 

Not from Windows Update. Go to the GPU manufacture website and get the latest drivers from there.

Oh, when you install the graphic card drivers, be sure to install ONLY the graphic card drivers and associated audio chip drivers. Don't install extra stuff, like GeForce Experience and 3D Vision stuff in the case of Nvidia. Once everything is up and running and  you see no issue, now you can install these extra stuff if you care about them, and see how things works out.l This will help determine where the issue is coming from.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, GoodBytes said:

Not from Windows Update. Go to the GPU manufacture website and get the latest drivers from there.

Oh, when you install the graphic card drivers, be sure to install ONLY the graphic card drivers and associated audio chip drivers. Don't install extra stuff, like GeForce Experience and 3D Vision stuff in the case of Nvidia.

 i did from nvidia site but i dont know i was playing some game and i alt tabbed and it freeze like for 2-3 secs mate this windows update did something wrong if i go back reset the update what will happen ? Damn me im kinda sad wtf is happening

well make ur dreams come true

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, GoodBytes said:

Don't install extra stuff, like GeForce Experience and 3D Vision stuff in the case of Nvidia.

I get 3D Vision but why not GeForce Experience? I have it because it updates the drivers automatically.

Make sure to quote or tag people, so they get notified.

Link to comment
Share on other sites

Link to post
Share on other sites

I believe 1709 is the Fall Update, so there very well may be some quirks with it for now. You can roll back the update for now. 

 

You can remove the update and go back to the previous version of Windows 10 using these steps:

Open Settings. 
Click on Update & Security. 
Click on Recovery. 
Under "Go back to a previous version of Windows 10", click the Get started button. 
Select the reason you're rolling back. 
Click Next. 
Click No, thanks. 
Click Next. 
Click Next again. 
Click Go back to earlier build to begin the process.
Spoiler

Desktop: Ryzen9 5950X | ASUS ROG Crosshair VIII Hero (Wifi) | EVGA RTX 3080Ti FTW3 | 32GB (2x16GB) Corsair Dominator Platinum RGB Pro 3600Mhz | EKWB EK-AIO 360D-RGB | EKWB EK-Vardar RGB Fans | 1TB Samsung 980 Pro, 4TB Samsung 980 Pro | Corsair 5000D Airflow | Corsair HX850 Platinum PSU | LG 32" 32GK850G Monitor x2 | Ducky DK2108 Keyboard | Steel Series Sensei Ten | MicroLab Solo 7C Speakers | Audio-Technica ATH-M50xBT2 LE Headphones | TC-Helicon GoXLR | Audio-Technica AT2035 | LTT Desk Mat | XBOS-X Controller | Windows 11 Pro

 

Spoiler

Server: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM850v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×