Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 Keeps on Lowering Monitor Refresh Rate

hihihi8
 Share

Hi guys, I've run into a little bit of a problem here recently, and I was wondering if any of you had a solution, or were experiencing similar issues...

 

I'm running windows 10, on a 5930k/980ti SLI (most likely doesn't matter), with dual monitors (important). the primary monitor is a ultra-wide 3440*1440, and the secondary is a 1920*1080.

 

Recently, Windows 10 has frequently been setting the primary display's refresh rate to 30Hz. This happens a lot after waking up from sleep, and the only way to fix this (in dual-monitor mode) is by manually going into the display monitor properties and setting refresh rate back to 60Hz. One thing i noticed is that if I pull the hdmi to my secondary display (while system is running), the primary ultra-wide instantly reverts to 60Hz. The moment I plug the secondary display back in, the primary goes 30Hz. The Secondary always runs on 60Hz though. After manually setting the display to 60Hz, both displays work as intended.

 

This system is around a year old, and has been working flawlessly until now. 

 

I have tried updating drivers, restarting, both ineffective. As far as windows update logs show, no updates system have been installed since august 31st. 

 

Any help would be nice, thanks in advance!

 

EDIT: Ahh, i got my terminology wrong. The monitors aren't daisy chained, they're just dual monitors. can't recall where I pulled "daisy chain" from lol

Edited by hihihi8

PC 0: Pinky 2.0

Ryzen 9 5950x — 64GB G.Skill Ripjaws 5 @3600Mhz CL14-13-13-28-288 — ROG Crosshair 8 Dark Hero — RX 6900 XT — Hardline Loop — Sabrent Rocket 4.0 2TB — Samsung PM961 1TB  WD Blue 4TB HDD — Corsair AX1500i — Thermaltake Core P5 

 

PC 1: Pinky (Yes that is her name) Here's the build

Xeon E5-1680V3 — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Samsung 950Pro 512GB — Seagate 2TB HDD — Corsair RM1000 — Thermaltake Core P5

 

PC 1.1: Pinky (Mom Edition) Here's the build

i7-5960X — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Sabrent Rocket 3 1TB — Samsung Q 870 Evo 4TB — Corsair HX850i — InWin S-Frame #190

 

PC 2: Red Box/Scarlet Overkill (Dual Xeon)

Xeon E5-2687W x2 — 96GB Kingston DDR3 ECC REG @1333Mhz — EVGA Classified SR-X Dual CPU — GTX 1070 SLI (2-WAY) —Hardline Loop — Samsung 750 EVO 256GB — Seagate 2TB 2.5" HDD x3 — Self-Built Case

Link to comment
Share on other sites

Link to post
Share on other sites

i never heard of daisy-chaining monitors. 

 

what cables are you using and what ports on the displays? 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

not a fix but a work around ...disable hibernation/sleep, always on

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, firelighter487 said:

i never heard of daisy-chaining monitors. 

 

what cables are you using and what ports on the displays? 

woops, not daisy chained, They're just dual monitor mode. A DP1.2 for the 3440*1440, and a regular hdmi for the 1920*1080

PC 0: Pinky 2.0

Ryzen 9 5950x — 64GB G.Skill Ripjaws 5 @3600Mhz CL14-13-13-28-288 — ROG Crosshair 8 Dark Hero — RX 6900 XT — Hardline Loop — Sabrent Rocket 4.0 2TB — Samsung PM961 1TB  WD Blue 4TB HDD — Corsair AX1500i — Thermaltake Core P5 

 

PC 1: Pinky (Yes that is her name) Here's the build

Xeon E5-1680V3 — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Samsung 950Pro 512GB — Seagate 2TB HDD — Corsair RM1000 — Thermaltake Core P5

 

PC 1.1: Pinky (Mom Edition) Here's the build

i7-5960X — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Sabrent Rocket 3 1TB — Samsung Q 870 Evo 4TB — Corsair HX850i — InWin S-Frame #190

 

PC 2: Red Box/Scarlet Overkill (Dual Xeon)

Xeon E5-2687W x2 — 96GB Kingston DDR3 ECC REG @1333Mhz — EVGA Classified SR-X Dual CPU — GTX 1070 SLI (2-WAY) —Hardline Loop — Samsung 750 EVO 256GB — Seagate 2TB 2.5" HDD x3 — Self-Built Case

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, jools said:

not a fix but a work around ...disable hibernation/sleep, always on

It's always been set to that, but recently I've started manually sleeping the computer while I'm out for school (since it water-cooled and i want to minimize risks of accidents and possibly fire while i'm away). I've started noticing it only recently, after starting this habit, so it's likely got something to do with sleep mode. I guess I'll just have to save and shut down from now on...

PC 0: Pinky 2.0

Ryzen 9 5950x — 64GB G.Skill Ripjaws 5 @3600Mhz CL14-13-13-28-288 — ROG Crosshair 8 Dark Hero — RX 6900 XT — Hardline Loop — Sabrent Rocket 4.0 2TB — Samsung PM961 1TB  WD Blue 4TB HDD — Corsair AX1500i — Thermaltake Core P5 

 

PC 1: Pinky (Yes that is her name) Here's the build

Xeon E5-1680V3 — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Samsung 950Pro 512GB — Seagate 2TB HDD — Corsair RM1000 — Thermaltake Core P5

 

PC 1.1: Pinky (Mom Edition) Here's the build

i7-5960X — 64GB G.Skill Ripjaws 4 @2400Mhz — MSi X99A Godlike Gaming — GTX 980Ti SLI (2-WAY) — Hardline Loop — Sabrent Rocket 3 1TB — Samsung Q 870 Evo 4TB — Corsair HX850i — InWin S-Frame #190

 

PC 2: Red Box/Scarlet Overkill (Dual Xeon)

Xeon E5-2687W x2 — 96GB Kingston DDR3 ECC REG @1333Mhz — EVGA Classified SR-X Dual CPU — GTX 1070 SLI (2-WAY) —Hardline Loop — Samsung 750 EVO 256GB — Seagate 2TB 2.5" HDD x3 — Self-Built Case

Link to comment
Share on other sites

Link to post
Share on other sites

its what I do , when I leave my pc I turn the old cow off. hibernate/sleep/wake up can cause all sorts of issues...since doing this , no probs. and if torrenting its full on

Link to comment
Share on other sites

Link to post
Share on other sites

"regular hdmi", one fo thtse awful 1.0 cables might give you issues. happend to me with my ps3. coudn't set it to 1080p, problem was the cable. 

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×