Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FPC issue w/ deleted videos

SC2Mitch
 Share

Go to solution Solved by colonel_mortis,

Unfortunately we don't have fine enough control of the error message to fix that, nor would it be easy for IPS to change it afaik. It won't be an issue when we move to the new site, but for now it's not something that will be able to be fixed.

Ideally the notification would be removed when the topic is removed, but IPS seem to be a bit inconsistent about how they handle those notifications.

When videos are deleted on FPC your notifications remain but when you click on the notification it says you aren't a member of floatplane club.

Pictures: 

 

 chrome_2017-10-18_03-21-20.png 

chrome_2017-10-18_03-21-39.png

 

Error code 2F173/K

Edited by SC2Mitch
Typo
Link to comment
Share on other sites

Link to post
Share on other sites

I downloaded the video earlier to watch later.

I just went to open the video, and the file was currupt. Likely they have hidden that thread because of a broken video upload.

Link to comment
Share on other sites

Link to post
Share on other sites

There are issues with audio so they removed it for now

Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, 8uhbbhu8 said:

There are issues with audio so they removed it for now

 

10 hours ago, Comic_Sans_MS said:

I downloaded the video earlier to watch later.

I just went to open the video, and the file was currupt. Likely they have hidden that thread because of a broken video upload.

You two are missing the point here, the video was deleted yes but if it's deleted it should surely say like "Sorry, this video has been removed from public view" or what ever, not that I'm not a member of Floatplane. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, SC2Mitch said:

 

You two are missing the point here, the video was deleted yes but if it's deleted it should surely say like "Sorry, this video has been removed from public view" or what ever, not that I'm not a member of Floatplane. 

The error message is probably same as what you would see coming from anything linked to that section and if user doesn't have permissions. There's another kind when threads are deleted or merged.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Unfortunately we don't have fine enough control of the error message to fix that, nor would it be easy for IPS to change it afaik. It won't be an issue when we move to the new site, but for now it's not something that will be able to be fixed.

Ideally the notification would be removed when the topic is removed, but IPS seem to be a bit inconsistent about how they handle those notifications.

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×