Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen 1600 bottlenecks a....gtx 1050 ti?

 Share

During GTA V benchmark MSI afterburner reports very low GPU usage (mostly in the city areas, in others it's usually around 90%), my GPU utilization is usually 50-75% (I am still getting 60-75 fps), what's wrong?Is it possible that r5 1600 bottlenecks gtx 1050 ti? O.o (I have 2133 mhz single channel RAM, could ram really impact the performance that much) or is something limiting GPU usage because I'm getting 60 fps?

Link to comment
Share on other sites

Link to post
Share on other sites

GPU's rarely run 100% This just means you are doing the most you can at 1080p - not that one is necessarily bottlenecking

Want to custom loop?  Ask me more if you are curious

 

Link to comment
Share on other sites

Link to post
Share on other sites

My 750Ti is a max usage while my R5 1600 is at 30% usage. Doesn't really make sense in your case, but it would probably really help to get faster RAM.

Link to comment
Share on other sites

Link to post
Share on other sites

Resolution? Settings? Is Vsync on? Is the GPU throttled? (very rare for a 1050TI)

My Desktop specs:

Spoiler

AMD Ryzen 5 5600 Nvidia RTX3060Ti 8GB PNY XLR8 Gaming Epic-X RGB 16GB (8X2) 3200MHz CL16 Team Group MP33 Pro 1TB
ID-Cooling SE-224-XT White Gigabyte B550M DS3H mATX Tecware Forge M2 mATX White Case Montech Century 650W Gold

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, MyName13 said:

During GTA V benchmark MSI afterburner reports very low GPU usage (mostly in the city areas, in others it's usually around 90%), my GPU utilization is usually 50-75% (I am still getting 60-75 fps), what's wrong?Is it possible that r5 1600 bottlenecks gtx 1050 ti? O.o (I have 2133 mhz single channel RAM, could ram really impact the performance that much) or is something limiting GPU usage because I'm getting 60 fps?

yup,gta is quite cpu heavy,i'm running it maxed out at uhd and still get cpu bottlenecked in some parts

 

1 minute ago, AmbarChakrabarti said:

I think it is. The 1050ti is probably better suited for Dual Core CPU's such as Pentium and Kaby Lake i3's

dude what

i7 4790K | 4.5ghz @1.19v / 1080 ti strix oc  / Asus Z97 Pro Gamer  / 970 Evo 500GB | 850 Evo 500GB / Corsair 780t white|window  

                                                                                   PG279Q | VG248QE/ Corsair ax860i   /   Corsair H110i GTX   /  Corsair Vengeance Pro 16GB 2400mhz /

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, AmbarChakrabarti said:

I think it is. The 1050ti is probably better suited for Dual Core CPU's such as Pentium and Kaby Lake i3's

Wat

 

1 minute ago, ZM Fong said:

Resolution? Settings? Is Vsync on? Is the GPU throttled? (very rare for a 1050TI)

1080p, vsync is off, settings shouldn't matter since I'm not getting big framerates and gpu usage is low anyway.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, MyName13 said:

Wat

 

1080p, vsync is off, settings shouldn't matter since I'm not getting big framerates and gpu usage is low anyway.

try turning down draw distance/disable additional draw distance

i7 4790K | 4.5ghz @1.19v / 1080 ti strix oc  / Asus Z97 Pro Gamer  / 970 Evo 500GB | 850 Evo 500GB / Corsair 780t white|window  

                                                                                   PG279Q | VG248QE/ Corsair ax860i   /   Corsair H110i GTX   /  Corsair Vengeance Pro 16GB 2400mhz /

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, McHox said:

yup,gta is quite cpu heavy,i'm running it maxed out at uhd and still get cpu bottlenecked in some parts

 

dude what

So GTA V is too heavy even for AMD's hexa core? O.o

 

5 minutes ago, McHox said:

try turning down draw distance/disable additional draw distance

I can't find that option.

 

 

EDIT: I forgot to mention that CPU usage is low too (around 40% for 1st two threads).

Link to comment
Share on other sites

Link to post
Share on other sites

mine hits 98% gpu usage 

My Personal Computer

 

CPU: AMD - Ryzen 5 1600 3.2GHz (OC 3.8) 6-Core Processor

Cpu cooler DEEPCOOL Gamer Storm CAPTAIN 240EX WHITE 
Motherboard: MSI - B350 TOMAHAWK ARCTIC ATX AM4 Motherboard 
Memory: Corsair Vengeance DDR4 3000MHz RAM 8x3

Storage: SAMSUNG 850 PRO 2.5" 256GB SATA III

Storage:SAMSUNG 850 PRO 2.5" 500GB SATA III
Video Card: RTX 2060
Case: NZXT - S340 Elite (White) ATX Mid Tower Case 
Power Supply: EVGA 550 B3 550W

Peripherals

Monitor: Acer XF240H 24" TN Free-Sync ,144 Hz 

Keyboard: Corsair k95 RGB platinum

Mouse: Razer basilisk

Headset: Hyperx cloud alpha pro

Link to comment
Share on other sites

Link to post
Share on other sites

GTA is very CPU intensive, and I don't think it can fully use six cores, it would do better with a strong quadcore. that is why the i7 is still better for gaming than the R7

Link to comment
Share on other sites

Link to post
Share on other sites

turn everything on very high and it should use more of the gpu then the cpu 

My Personal Computer

 

CPU: AMD - Ryzen 5 1600 3.2GHz (OC 3.8) 6-Core Processor

Cpu cooler DEEPCOOL Gamer Storm CAPTAIN 240EX WHITE 
Motherboard: MSI - B350 TOMAHAWK ARCTIC ATX AM4 Motherboard 
Memory: Corsair Vengeance DDR4 3000MHz RAM 8x3

Storage: SAMSUNG 850 PRO 2.5" 256GB SATA III

Storage:SAMSUNG 850 PRO 2.5" 500GB SATA III
Video Card: RTX 2060
Case: NZXT - S340 Elite (White) ATX Mid Tower Case 
Power Supply: EVGA 550 B3 550W

Peripherals

Monitor: Acer XF240H 24" TN Free-Sync ,144 Hz 

Keyboard: Corsair k95 RGB platinum

Mouse: Razer basilisk

Headset: Hyperx cloud alpha pro

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, stefanDB said:

GTA is very CPU intensive, and I don't think it can fully use six cores, it would do better with a strong quadcore. that is why the i7 is still better for gaming than the R7

Probably, I've just noticed that fps jumps to 140 in empty areas, it's still pretty weird that r5 1600 can barely manage 60 fps in gta v,most threads are used (except the last two sometimes), maybe it's possible that infinity fabric really destroys the performance, I wonder what would happen if the workload wasn't spread all around the CCXs.

 

Just now, Vernw3 said:

turn everything on very high and it should use more of the gpu then the cpu 

But it's still really strange how I can barely hit 80 fps.

Link to comment
Share on other sites

Link to post
Share on other sites

Ryzen doesn't like slow ram, and it definitely doesn't like single channel. I've read that single channel can severely hinder the CPU.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, MyName13 said:

Probably, I've just noticed that fps jumps to 140 in empty areas, it's still pretty weird that r5 1600 can barely manage 60 fps in gta v,most threads are used (except the last two sometimes), maybe it's possible that infinity fabric really destroys the performance, I wonder what would happen if the workload wasn't spread all around the CCXs.

 

But it's still really strange how I can barely hit 80 fps.

ryzens ipc isnt the greatest,also running 2133 mhz in single channel ram isnt helping at all

i7 4790K | 4.5ghz @1.19v / 1080 ti strix oc  / Asus Z97 Pro Gamer  / 970 Evo 500GB | 850 Evo 500GB / Corsair 780t white|window  

                                                                                   PG279Q | VG248QE/ Corsair ax860i   /   Corsair H110i GTX   /  Corsair Vengeance Pro 16GB 2400mhz /

 

Link to comment
Share on other sites

Link to post
Share on other sites

I am a little horrified by using such slow single channel memory with Ryzen :o.

 

That isn't doing you any favors!

 

With that said, I agree, increase the settings.

Desktop:

AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard

ASUS STRIX Radeon RX 5700XT

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones

 

Laptop:

Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

39 minutes ago, McHox said:

ryzens ipc isnt the greatest,also running 2133 mhz in single channel ram isnt helping at all

Isn't it supposed to be on Haswell level in terms of IPC?

Link to comment
Share on other sites

Link to post
Share on other sites

The problem isn't the R5 1600, not at all. 

Quote

I am still getting 60-75 fps

You have a 1050ti, what did you expect? 

54 minutes ago, thegreengamers said:

Ryzen doesn't like slow ram, and it definitely doesn't like single channel. I've read that single channel can severely hinder the CPU.

There's not much difference on 1080p - It shouldn't be a problem

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, michaelbelgium said:

The problem isn't the R5 1600, not at all. 

You have a 1050ti, what did you expect? 

There's not much difference on 1080p - It shouldn't be a problem

Because the usage is still low (50-70%)?I didn't expect a single channel 2133 mhz ram to be such a big bottleneck since I can't even get 60 fps sometimes.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×