Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

issues with second monitor

Go to solution Solved by MrMarriarty,
Just now, railfan said:

intel igpu

 

I am trying to connect a small TV to my laptop and the picture on the TV is scaled down and is surrounded by black bars.

I have all the latest drivers, i'm on windows 64 bit and none of the resolution options have made any difference.

pls halp

Link to post
Share on other sites
6 minutes ago, railfan said:

I am trying to connect a small TV to my laptop and the picture on the TV is scaled down and is surrounded by black bars.

I have all the latest drivers, i'm on windows 64 bit and none of the resolution options have made any difference.

pls halp

"windows 64bit"

which one is that? windows 7? windows 8? windows 10? 

 

its kinda hard to guide someone if we dont know your operating system

My Rigs

 

Main Rig

                                                                                                        Intel Core i7-6700K 4.0GHz Quad-Core Processor

                                                                                                        be quiet! PURE ROCK 51.7 CFM Sleeve Bearing CPU Cooler

                                                                                                        Asus Z170-A 
                                                                                                        Corsair Vengeance LPX 16GB (2 x 8GB) DDR4-3000

                                                                                                        Crucial MX300 275GB 2.5" Solid State Drive

                                                                                                        GeForce GTX 1070 Video Card (purchasing soon might be getting G1 or gaming x)

                                                                                                        NZXT S340 Elite (White) ATX Mid Tower Case

                                                                                                        EVGA SuperNOVA G2 550W 80+ Gold Certified Fully-Modular ATX Power Supply

 

 

 

 

Link to post
Share on other sites

you need to find the OVERSCAN setting in the drivers.... are you AMD or NVIDA?

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
Just now, HeavyFtw said:

"windows 64bit"

which one is that? windows 7? windows 8? windows 10? 

 

its kinda hard to guide someone if we dont know your operating system 

win 10 sorry

 

pic coming in a minute

Link to post
Share on other sites
Just now, railfan said:

IMG_20171008_195857720.jpg

1507507247194618061070.jpg

again its your OVERSCAN setting that you need to chage

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
1 minute ago, MrMarriarty said:

again its your OVERSCAN setting that you need to chage

can you send a good guide of how to fix this?

Link to post
Share on other sites
Just now, railfan said:

can you send a good guide of how to fix this?

sure what graphics manufacture does your laptop have Intel, amd or nvida?

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
Just now, MrMarriarty said:

sure what graphics manufacture does your laptop have Intel, amd or nvida?

intel igpu

Link to post
Share on other sites
Just now, railfan said:

intel igpu

 

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
2 minutes ago, railfan said:

intel igpu

and this guys is in english lol

 

Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×