Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SOLVED Is my GPU dieing, or is ARMA just being odd?

Go to solution Solved by 8uhbbhu8,
9 minutes ago, NinjaJc01 said:

It's giving me crash reports. I'll try without mods for now.

ah mods. Yep that'll not help

So far, whenever I play ARMA 3, after about 5-15mins, the video cuts out (Audio still plays, system otherwise carries on, but with no video on either monitor. Haven't had it happen with any other game. GPU is a GTX 970 which I've had for like a year, card is like 2 years old by now. No overclocks applied, and card isn't overheating as far as I can see. Issue started after I came back from a 2 week holiday, where the PC was left switched off at the mains. PSU is definitely OK, as it's the Supernova 650 G2 from EVGA.

Main Gaming Rig:

Spoiler

Core i7-4770, Cryorig M9i Cooler, ASUS B85M GAMER, 8GB HyperX Fury Red 2x4GB 1866MHz, KFA2 GTX 970 Infin8 Black Edition "4GB", 1TB Seagate SSHD, 256GB Crucial m4 SSD, 60GB Corsair SSD for Kerbal and game servers, Thermaltake Core V21 Case, EVGA SuperNOVA 650W G2.

Secondary PC:

Spoiler

i5-2500k OCed, Raijintek Themis, Intel Z77GA-70K, 8GB HyperX Genesis in grey, GTX 750 Ti, Gamemax Falcon case.

 

Link to post
Share on other sites

Im tempted to say that its Arma being the issue due to how badly made it is :P

Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to post
Share on other sites
2 minutes ago, 8uhbbhu8 said:

Im tempted to say that its Arma being the issue due to how badly made it is :P

It's giving me crash reports. I'll try without mods for now.

Well, here's the crash report

Spoiler

20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 CreateTexture failed : w = 2048, h = 2048, format = BC1_UNORM, err = E_OUTOFMEMORY.
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 Virtual memory total 134217727 MiB (140737488224256 B)
20:48:44 Virtual memory free 134210298 MiB (140729697644544 B)
20:48:44 Physical memory free 866 MiB (908603392 B)
20:48:44 Page file free 6 MiB (6504448 B)
20:48:44 Process working set 3035 MiB (3182575616 B)
20:48:44 Process page file used 5762 MiB (6042632192 B)
20:48:44 Longest free VM region: 3562143744 B
20:48:44 VM busy 3495677952 B (reserved 1508655104 B, committed 1987022848 B, mapped 98263040 B), free 799158272 B
20:48:44 Small mapped regions: 25, size 106496 B
20:48:44 VID: dedicated: 4255580160, shared 4229672960, system: 0, max: 3941007360, used: 2276835328
ErrorMessage: DX11 error : CreateTexture failed : E_OUTOFMEMORY

 

Main Gaming Rig:

Spoiler

Core i7-4770, Cryorig M9i Cooler, ASUS B85M GAMER, 8GB HyperX Fury Red 2x4GB 1866MHz, KFA2 GTX 970 Infin8 Black Edition "4GB", 1TB Seagate SSHD, 256GB Crucial m4 SSD, 60GB Corsair SSD for Kerbal and game servers, Thermaltake Core V21 Case, EVGA SuperNOVA 650W G2.

Secondary PC:

Spoiler

i5-2500k OCed, Raijintek Themis, Intel Z77GA-70K, 8GB HyperX Genesis in grey, GTX 750 Ti, Gamemax Falcon case.

 

Link to post
Share on other sites
9 minutes ago, NinjaJc01 said:

It's giving me crash reports. I'll try without mods for now.

ah mods. Yep that'll not help

Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to post
Share on other sites
9 minutes ago, 8uhbbhu8 said:

ah mods. Yep that'll not help

Welp, no mods seems to work perfectly...

Main Gaming Rig:

Spoiler

Core i7-4770, Cryorig M9i Cooler, ASUS B85M GAMER, 8GB HyperX Fury Red 2x4GB 1866MHz, KFA2 GTX 970 Infin8 Black Edition "4GB", 1TB Seagate SSHD, 256GB Crucial m4 SSD, 60GB Corsair SSD for Kerbal and game servers, Thermaltake Core V21 Case, EVGA SuperNOVA 650W G2.

Secondary PC:

Spoiler

i5-2500k OCed, Raijintek Themis, Intel Z77GA-70K, 8GB HyperX Genesis in grey, GTX 750 Ti, Gamemax Falcon case.

 

Link to post
Share on other sites

What Windows are you running, x32 or x64?

“The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.”
― Charles Bukowski

 

Desktop | Intel Core i5 - 7600k | ASUS Strix B250F | MSI GeForce GTX 1080Ti x Gaming 11G | 256GB Samsung Evo | x2 WD Blue 1TB | Corsair Vengeance LPX (2x8GB)

Mini Desktop | Mac Mini | Core i7 2.3GHz | 8GB RAM | 1TB HDD x2

Laptop | MacBook Pro 13in w/Touch bar (2016) | Intel Core i7 | 8GB LPDDR3 | 1TB SSD

Laptop | Lenovo Thinkpad Edge | Intel Core i5 | 16GB DDR3 | 256GB SSD

Peripherals | Razer Chroma Orbweaver | Magic Mouse 2 | Corsair K70 RGB | Logitech G402 | Blue Snowball | Logitech G922 | Logitech Artemis Spectrum G933

Galaxy Tab S2 - used as a media streamer, more often abused by my 1 year old son.

Link to post
Share on other sites
Just now, HunterScott said:

What Windows are you running, x32 or x64?

64bit Win 10. Basically no one runs 32bit windows now.

Main Gaming Rig:

Spoiler

Core i7-4770, Cryorig M9i Cooler, ASUS B85M GAMER, 8GB HyperX Fury Red 2x4GB 1866MHz, KFA2 GTX 970 Infin8 Black Edition "4GB", 1TB Seagate SSHD, 256GB Crucial m4 SSD, 60GB Corsair SSD for Kerbal and game servers, Thermaltake Core V21 Case, EVGA SuperNOVA 650W G2.

Secondary PC:

Spoiler

i5-2500k OCed, Raijintek Themis, Intel Z77GA-70K, 8GB HyperX Genesis in grey, GTX 750 Ti, Gamemax Falcon case.

 

Link to post
Share on other sites
26 minutes ago, NinjaJc01 said:

It's giving me crash reports. I'll try without mods for now.

Well, here's the crash report

  Reveal hidden contents

20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 CreateTexture failed : w = 2048, h = 2048, format = BC1_UNORM, err = E_OUTOFMEMORY.
20:48:44 DX11 error : CreateTexture failed : E_OUTOFMEMORY
20:48:44 Virtual memory total 134217727 MiB (140737488224256 B)
20:48:44 Virtual memory free 134210298 MiB (140729697644544 B)
20:48:44 Physical memory free 866 MiB (908603392 B)
20:48:44 Page file free 6 MiB (6504448 B)
20:48:44 Process working set 3035 MiB (3182575616 B)
20:48:44 Process page file used 5762 MiB (6042632192 B)
20:48:44 Longest free VM region: 3562143744 B
20:48:44 VM busy 3495677952 B (reserved 1508655104 B, committed 1987022848 B, mapped 98263040 B), free 799158272 B
20:48:44 Small mapped regions: 25, size 106496 B
20:48:44 VID: dedicated: 4255580160, shared 4229672960, system: 0, max: 3941007360, used: 2276835328
ErrorMessage: DX11 error : CreateTexture failed : E_OUTOFMEMORY

 

Based on that crash report your running out of memory. Most likely vram. Can you get screen shots of its usage with open hardware monitor and gpu z when running it?

 

It is also possible that your running out of ram but that depends on how many things you have in the background as well

Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to post
Share on other sites
Just now, NinjaJc01 said:

64bit Win 10. Basically no one runs 32bit windows now.

Great to hear! I questioned because I saw in your bio that you were running 2x4GB RAM - where as 32x can't address more than 3.5GB. From the error files it looks as though you haven't got enough memory allocated to your video card or that your system memory could be bad. The lack of GPU memory could be down to the mods you had installed and removing these has rectified the issue.

 

Have you tried running MemTest?

“The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.”
― Charles Bukowski

 

Desktop | Intel Core i5 - 7600k | ASUS Strix B250F | MSI GeForce GTX 1080Ti x Gaming 11G | 256GB Samsung Evo | x2 WD Blue 1TB | Corsair Vengeance LPX (2x8GB)

Mini Desktop | Mac Mini | Core i7 2.3GHz | 8GB RAM | 1TB HDD x2

Laptop | MacBook Pro 13in w/Touch bar (2016) | Intel Core i7 | 8GB LPDDR3 | 1TB SSD

Laptop | Lenovo Thinkpad Edge | Intel Core i5 | 16GB DDR3 | 256GB SSD

Peripherals | Razer Chroma Orbweaver | Magic Mouse 2 | Corsair K70 RGB | Logitech G402 | Blue Snowball | Logitech G922 | Logitech Artemis Spectrum G933

Galaxy Tab S2 - used as a media streamer, more often abused by my 1 year old son.

Link to post
Share on other sites
Just now, 8uhbbhu8 said:

Based on that crash report your running out of memory. Most likely vram. Can you get screen shots of its usage with open hardware monitor and gpu z when running it?

I'm giving up for now. I'll probably ask over on the ARMA subreddit.

Main Gaming Rig:

Spoiler

Core i7-4770, Cryorig M9i Cooler, ASUS B85M GAMER, 8GB HyperX Fury Red 2x4GB 1866MHz, KFA2 GTX 970 Infin8 Black Edition "4GB", 1TB Seagate SSHD, 256GB Crucial m4 SSD, 60GB Corsair SSD for Kerbal and game servers, Thermaltake Core V21 Case, EVGA SuperNOVA 650W G2.

Secondary PC:

Spoiler

i5-2500k OCed, Raijintek Themis, Intel Z77GA-70K, 8GB HyperX Genesis in grey, GTX 750 Ti, Gamemax Falcon case.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×