Jump to content

Overclocked monitor to 75 fps, but still runs at 60 fps

notifications

So, overclocked it to 75 fps, yet when I tested it for frame skipping it actually shows 60 fps

Capture.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Your monitor is 60hz check that box that says do not show the refresh rate that your monitor doesn't show

Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Billy_Mays said:

Your monitor is 60hz check that box that says do not show the refresh rate that your monitor doesn't show

then it doesnt show 75  fps

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, notifications said:

then it doesnt show 75  fps

That means your monitor is 60hz not 75hz

Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Billy_Mays said:

That means your monitor is 60hz not 75hz

Ya dude I am trying to overclock it

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Billy_Mays said:

That means your monitor is 60hz not 75hz

Did ya read the title? He overclocked it to 75. 

Main

CPU: i7 4790 Ram: HyperX Savage 24GB DDR3 GPU: Asus Strix GTX 960 MOBO: Asus B85 Pro Gamer SSDs: HyperX Fury 120gb, Corsair Force LX 128gb HDDs: Seagate SSHD 1tb + 1tb seagate HDD CPU Cooler: BeQuiet! Pure Rock PSU: Corsair RM650x Case: Fractal Design Define C window Case fans: 2x Corsair AF140 Quiet Ed. 140mm intake, 1x Corsair AF120 Quiet Ed. 120mm exhaust

Peripherals

Monitors: 2x Asus VN247H Keyboard: Logitech G810 Orion Spectrum Mouse: Logitech G502 Proteus Spectrum Headset: Logitech G933 Artemis Spectrum Mousepad: Steelseries QcK, Corsair MM300 XXL Cables: Corsair Premium Pro Red Sleeved Lighting: Corsair Node Pro

Laptops

HP Probook G4 440

CPU: Core i3 7100u Ram: 8gb DDR4 SSD: 256gb Sandisk X4 Pro Screen: 13.3" TN 

Asus E403SA

CPU: Pentium N3700 Quad Core Ram: 4gb DDR3 SSD: 128gb eMMC Screen: 14" 1080p TN

Phone:

Samsung Galaxy S8

 

PSU Tier List Updated    Personal Steam Account   

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, WereCat said:

What?

The picture that the OP showed 

 

1 minute ago, notifications said:

Ya dude I am trying to overclock it

But try to find your monitor on the internet and see if you could OC it

Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, pelark said:

Did ya read the title? He overclocked it to 75. 

No he's trying to 

Im mostly on discord now and you can find me on my profile

 

My Build: Xeon 2630L V, RX 560 2gb, 8gb ddr4 1866, EVGA 450BV 

My Laptop #1: i3-5020U, 8gb of DDR3, Intel HD 5500

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, notifications said:

So, overclocked it to 75 fps, yet when I tested it for frame skipping it actually shows 60 fps

Capture.PNG

Does it show 75 Hz in games? Then it's running at 75Hz.

|PSU Tier List /80 Plus Efficiency| PSU stuff if you need it. 

My system: PCPartPicker || For Corsair support tag @Corsair Josephor @Corsair Nick || My 5MT Legacy GT Wagon ||

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Billy_Mays said:

The picture that the OP showed 

 

But try to find your monitor on the internet and see if you could OC it

If he couldn't OC it then the screen would just black out for few seconds and he would get signal error and go back to 60Hz, he wouldn't be able to choose 75Hz in Windows.

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, notifications said:

So, overclocked it to 75 fps, yet when I tested it for frame skipping it actually shows 60 fps

Capture.PNG

Are you running this through HDMI, if you are then use another input type like display port as I think (I may be wrong but im like 98% sure) HDMI is limited to 60fps

Main PC | AMD R7 3700X | Noctua D14 | MSI RTX 2080 Super XS OC | Corsair Vengence LPX 32GB DDR4 3200MHz | MSI B550A Pro | 1TB PNY XLR8 NVMe SSD | Kingston A400 960GB SSD | 2TB Western Digital Green HDD | Fractal Design Define R6TG |

Laptop (Asus TUF FX505DY) | AMD R5 3550H | RX560X | Crucial DDR4 16GB 2400MHz | Western Digital SN550 256GB SSD | PNY CS900 960GB SSD |

Phone | Samsung S10 Lite (128GB + 128GB SD card) |

Other Cool Stuff | Steam Link | Sontronics Podcast Pro | NZXT Hue+ | Corsair K70 MK 2 (MX Brown) | Logitech G402 | HiSense A7300 43 Inch 4K TV | Logitech C920 | Ender 3 Pro with Bulleye Fan duct and BLTouch |Sony PS4 | Nintendo Switch 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, AdamBGames said:

Are you running this through HDMI, if you are then use another input type like display port as I think (I may be wrong but im like 98% sure) HDMI is limited to 60fps

no

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, AdamBGames said:

Are you running this through HDMI, if you are then use another input type like display port as I think (I may be wrong but im like 98% sure) HDMI is limited to 60fps

HDMi on GTX 1060 is good for 4K 60Hz or 1080p 144Hz.

 

15 minutes ago, notifications said:

So, overclocked it to 75 fps, yet when I tested it for frame skipping it actually shows 60 fps

 

What's your overclocking tool?

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, notifications said:

And no I am getting max 60 fps in games.

Did you set in-game refresh rate to 75?

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: HP EX920 1TB PCIe x4 M.2 SSD + Crucial MX500 1TB 2.5" SATA SSD, 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally, 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) left outside Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, AdamBGames said:

Are you running this through HDMI, if you are then use another input type like display port as I think (I may be wrong but im like 98% sure) HDMI is limited to 60fps

HDMI 2.0 supports over 60hz!

Running it through display port or DVI dual link!

 

I'm an expert in let's see.... 

NOTHING!

Oh well. My PC  DREAM MACHINE

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, notifications said:

So, overclocked it to 75 fps, yet when I tested it for frame skipping it actually shows 60 fps

Capture.PNG

If you have set the Hertz to 75Hz and clicked on apply and your screen doesn't go black and sort of crash you are running at 75Hz.

In games you can now see 75FPS if your hardware is able to push as far as 75 FPS.

 

On 11/19/2014 at 2:14 PM, Syntaxvgm said:
You would think Ubisoft would support the Bulldozer based architectures more given their digging themed names like bulldozer, Piledriver, Steamroller and Excavator.
Link to comment
Share on other sites

Link to post
Share on other sites

Do you have a frame limiter in any of the games/geforce control panel set to 60?

PC - CPU Ryzen 5 1600 - GPU Power Color Radeon 5700XT- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD   PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Wireless - Keyboard Logitech G915 TKL  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync) Steering Wheel & Pedals Logitech G29 & Shifter

 

         

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, notifications said:

so, how could I test if my overclock is working

How exactly did you overclock you monitor?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×