Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

A little problem with Windows 10.

Hello, my friend have a big problem with Windows 10 creator.

The resolution, exceeds of the screen.

Yes he use a tv.

A solution please ?

Thank you ! :)

 

 

18762963_1272617752836586_1430420785_n.jpg

AMD - Ryzen 5 2600 3.4GHz 6-Core / Evga 1070ti ftw 2 8 gb/ MSI B450 tomawack / Stock cooler/ G.SKILL 16gb 3000mhz RGB / 860 evo 500 GB /  XL2411 144HZ  / Western digital blue 1 TB 7200 RPM/ Corsair 760T (white) |Window 10 pro

 

Link to post
Share on other sites

Calibrate the tv screen if possible. Otherwise you might want to check settings in your video card software. Maybe that might help. (it looks like the screen does have enough pixels, considering it's only missing a small part)

 

You might also want to look up center calibration tutorials on google for that screen.

 

*EDIT: PS: my old computer monitors all have buttons for auto calibration for positioning.

Link to post
Share on other sites
1 minute ago, Zic05 said:

Right Click

 

go to display settings

 

change resolution until it fits

Resolution is fine. He just needs to calibrate his screen. Big chance he has a black bar on the other side of the screen.

Link to post
Share on other sites
1 minute ago, Electronics Wizardy said:

change overscann settings

This is usually the easiest option.

Link to post
Share on other sites

Make sure windows is set to the correct resolution first (720p, 1080p, whatever) then go to the TVs settings and clock on auto adjust or something with a similar name.

My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
5 minutes ago, Electronics Wizardy said:

change overscann settings

this man knows whats up.

 

does your friend use an AMD card by any chance? those love to do this.

 

anyways, its in nvidia control panel / amd CCC or whatever they have now somewhere, its mostly a matter of finding the setting, and just trial & error adjusting until stuff fits.

Link to post
Share on other sites

Look around in TV settings. If there's PC mode, use that. Or if it has auto setting, use that. If its older TV without real PC supprt (aka VGA for PC), then your friend is out of luck.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×