Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NO POST - NEW Mainboard/CPU - Ryzen 7 1700X

Hi Community,

 

this is my first post in this Forum, and my native language isn't english, so I hope I'm not doing everything wrong on the first try here.. ;-).

 

I just bought new hardware to upgrade my rig; in Detail:

 

Motherboard: Asus Prime B350-Plus

CPU: AMD Ryzen 7 1700X

RAM: Corsair Vengeance LPX DDR4 - 2133MHZ (2x8 GB)

CPU Cooler: Artic Freezer 13

 

Old Components:

Graphics Card: Nvidia GTX 960 (Gigabyte Windforce G1 Gaming)

PSU: Chieftec GPS-550AB A (550W)

incuding two SSD'S and two Hard-Drives

 

Situation/Problem:

I do not get any Monitor output after powering on the system (No POST) I tested all the old components (Graphics Card, PSU) with the old MB and CPU, and everything works fine. I also did try to use the onboard graphics - no result.

Switching the RAM Slots and only using one of the two slots did not work aswell. I used a two-Monitor Setup at my old rig; both monitors work just fine with the old system, but no output on the new Mainboard - not via DisplayPort or HDMI. I also used a Motherboard speaker, but it does not work with the new mainboard at all (Not a single beep).

I also dismounted and remounted the cpu. It is correctly aligned with the socket, and the FAN spins just right.

 

So right now, my main Problem is, that i cannot identify any issues, which I then could try to fix. Maybe I have forgotten something (Yes, I made sure, every cable was attached the right way).

I basically tried everything, which is decribed in this thread:

 

If it is necessary, I can provide more Information or even pictures of the setup.

Any hint of you guys would be helpful to me. Thanks in advance!

 

Link to comment
Share on other sites

Link to post
Share on other sites

Ryzen has no integrated graphics... 

it's only for the APUs which are as of yet unreleased. 

 

Put your 960 back on, check ALL connections, and attempt to boot up. 

If it doesn't work, contact your place of purchase. Your board or memory is probably faulty. 

 

If I helped, hit the thumbs up icon below my post and pick it as 'Best Answer'

Resident living meme - I swear a lot; if you don't like it fuck off :^)

  My specs and shit down below.

Spoiler

Apollo: i5 4670K @ 4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot.  Future upgrades: i7-quad

Comet (home server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. back from the dead (mobo failure) bois

Spoiler

Main peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na'Vi Splash (Secondary pad, used for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary mouse, used for second rig)

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks for your quick answer!

Just tested it again with the Graphics Card in  both PCI-e Slots, still no signal.

 

It seems, as if you're right, and one of the components are indeed broken...

Link to comment
Share on other sites

Link to post
Share on other sites

Hello there!

 

I have simillar config but with:

 

Ryzen 1700X

Asus Crosshair VI hero x370

2x 8GB HyperX Fury 2666Mhz

 

I couldnt pass POST at all, Changing memory slots etc did not helped at all. It started to move when i have used Flashback Bios to the Beta version. After that i was able to get into BIOS (UEFI) but still, had issues with Fan (error detecting CPU FAN) then couldnt pass post again.

 

Right now its stable, working and booting normaly, but beta bios have issue with CPU temp monitor, and fans on my AIO goes crazy no matter what (idle temps shows high when its cool).

 

My suggestion that worked for me.

-IF you feel good enough to try to update BIOS (if possible),

-Check with one stick all memory slots, maybe will be able to POST properly.

-Check your cooler - i have read already that there's some issues with too much pressure to the CPU, you can try to dismount it, reseat CPU and try again.

-By any chance, you can try different ddr4 sticks too.

 

Sad true is - ASUS has a big problem with BIOS on motherboards for AM4 at the moment, and to be honest - it might be quite hard in some configurations with RAM to get it work.

 

EDIT:

 

Forgot to mention. You can try to unplug all HDDs SSDs and DVDs, try to boot it without mouse/keyboard or any other device connected to USB.

Link to comment
Share on other sites

Link to post
Share on other sites

I would update the bios if possible. Some motherboards have a dedicated USB and button to do this if nothing is on screen.

 

If that doesn't work, then return it. You have tried a speaker on the motherboard. If it was anything else apart from the motherboard then you'll hear some kind of beep. But seeing as you don't I'll say it's the motherboard / bios.

It's not a race to the bottom.

Link to comment
Share on other sites

Link to post
Share on other sites

Hey Guys,

 

thanks for all the replies. I went to the store where i bought the hardware. Turned out that the RAM was not supported by the mainboard. In the store, we updated the bios and used different DIMMs. I changed RAM from Corsair to Crucial and now everything is working just fine.

 

So if youre planning to upgrade to Ryzen, make sure that the RAM is fully supported.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×