Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello everyone!

 

Today I bought a Samsung EVO 850 series 500GB SSD. And for some reason I cannot find it anywhere.

I've tried to find it in cmd diskpart. Disk management and everything. I've even tried to find it with The Samsung Migration software. Nothing.

I'm using a hard drive dock from work. It's working I even tried other hard drives. Ive tried to change the USB cable and everything. I'm running out of options.

I need help from you people! Seriously! This has actually happend to me before when I bought an Kingston SSD like 3-4 years ago. Then I used diskpart in cmd, found it there but now i can't find anything! 

 

With best regards.

 

Anton from Iceland.

 

You can also contact me via email at: antondadi29@gmail.com


Thanks everyone!

Link to post
Share on other sites

Well that is odd. If you have a external case for 2.5 HDD you can insert your SSD there and see if the PC can recognize it as an external device though.

And question will be is it Brand New? Re-sold?
 

Link to post
Share on other sites
Just now, Bergkaizer_XIII said:

Well that is odd. If you have a external case for 2.5 HDD you can insert your SSD there and see if the PC can recognize it as an external device though.

And question will be is it Brand New? Re-sold?
 

Yes it's brand new. Straight out of the box. 

Link to post
Share on other sites
1 minute ago, harrybamber8 said:

@Arco2905Have you checked the connections *Look Skógafoss is behind me*

Hahah that's cool. How long were you in Iceland? And yes i've check the connections. Tried other cables. Check if the hard drive dock is working it is. I tried another hard drive i've got from an old laptop. 

Link to post
Share on other sites

Just to make sure sata and power are plugged in right

 

Omega-  I5 6600k | Gigabyte GTX 1060 | Cougar Panzer | DDR4 16GB 3000MHz | MSI Z170 Gaming M5

               EVGA 650 GQ | AOC 60Hz Freesync Panels x2 | AOC 144hz Freesync Panel x1

Epsilon- I7 2700k | Asus GTX 970 | Corsair 780t | DDR3 8GB 1600MHz | EVGA Z68 FTW Mobo

               Corsair 750W G2 | Acer R240HY x2

Upsilon- i7 5500u | 6GB DDR3 | 720p 60Hz panel

Link to post
Share on other sites
Just now, Arco2905 said:

Hahah that's cool. How long were you in Iceland? And yes i've check the connections. Tried other cables. Check if the hard drive dock is working it is. I tried another hard drive i've got from an old laptop. 

10 days last in January did a whole tour the island nearly.  What OS is it and does the other HDD from the laptop recognise straight away? Does your SSD show in your BIOS screen?

Link to post
Share on other sites
1 minute ago, 21rkosta said:

Just to make sure sata and power are plugged in right

 

I have, and I'm using a hard drive dock. It's like one of those storage rover. But I work for a computer company and we sometimes use it to get data out of hard drives etc.

Link to post
Share on other sites

Okay,

(I'm using a hard drive dock from work. It's working I even tried other hard drives.)

So this is just an external storage, you have checked the dock and it worked for your other storage. You can RMA to Samsung bro.

I had no problem with my Samsung Evo 850 Pro 256 right out of the box as Internal Storage and External Storage.

Cheers!

Edited by Bergkaizer_XIII
Link to post
Share on other sites

are u sure the dock is working correctly?

Omega-  I5 6600k | Gigabyte GTX 1060 | Cougar Panzer | DDR4 16GB 3000MHz | MSI Z170 Gaming M5

               EVGA 650 GQ | AOC 60Hz Freesync Panels x2 | AOC 144hz Freesync Panel x1

Epsilon- I7 2700k | Asus GTX 970 | Corsair 780t | DDR3 8GB 1600MHz | EVGA Z68 FTW Mobo

               Corsair 750W G2 | Acer R240HY x2

Upsilon- i7 5500u | 6GB DDR3 | 720p 60Hz panel

Link to post
Share on other sites
Just now, harrybamber8 said:

10 days last in January did a whole tour the island nearly.  What OS is it and does the other HDD from the laptop recognise straight away? Does your SSD show in your BIOS screen?

It does not show up in BIOS. And the OS from the laptop hdd is windows 10. 

January 2017? 

Link to post
Share on other sites
Just now, Bergkaizer_XIII said:

Okay so lets try this..

You have tried it with SATA Data Cable and make sure that those are intact. Have you tried other SATA Data Cables?
You have tried checking the Power Cable connected to your SSD and tried another Power Cable (PSU Cable).

You tried it in a USB dock means there is no problem physically with the HDD.
So that means it is your wiring/cables and or physical connections from your PC.

ill try that now. ill message you if it works or not.

Link to post
Share on other sites
1 minute ago, 21rkosta said:

are u sure the dock is working correctly?

It is yes. We use it for work all the time. I tried using a hard drive from a laptop I had. It works fine.

Link to post
Share on other sites
5 minutes ago, Arco2905 said:

It does not show up in BIOS. And the OS from the laptop hdd is windows 10. 

January 2017? 

No 2016. Sorry worded it wrong, does the laptop HDD show on desktop?

Have tried connecting the SSD while the PC is off as well its on?

What disks show in disk management?

 

Link to post
Share on other sites
Just now, harrybamber8 said:

No 2016. Sorry worded it wrong, does the laptop HDD show on desktop?

Have tried connecting the SSD while the PC is off as well its on?

What disks show in disk management?

 

As we speak I am moving every file from my old SSD to my new samsung evo 850. I tried another sata cable and it worked. Thanks for the help guys. Harry message me in private. :)

Link to post
Share on other sites
Just now, Bergkaizer_XIII said:

Ohhsome! Goodjob then :)

Thanks :) Have a nice day/night ! :D 

Link to post
Share on other sites

It is currently day here, 08:21 AM. I am at work too, helping with 5 Stars Hotels all over the world with Networking issues.. That is my job though..

Cheers!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×