Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC shutting down/rebooting under load, is my PSU dying?

Specs to start:
CPU: i5 3570K (stock)
Mobo: Intel DZ77SL-50K (latest BIOS, 0097)
12 GB Crucial Ballistix DDR3 @ 1600 MHz (XMP enabled)
GPU: MSI-brand Radeon RX 470, 4 GB (stock clock speeds)
PSU: Corsair CX600M

OS:  Win 10 Pro 64-bit

 

For the past few weeks my computer has been, at random, shutting down completely and rebooting on its own.  I've pinpointed the problem to it being under load, and can cause my system to shut down/reboot when playing Overwatch at any time within three hours, or by running both a CPU and GPU stress test concurrently for twenty minutes.  I tried the OCCT PSU test, which spat out an error within twenty minutes (free version has no log, sorry) and gave out these graphs:   http://imgur.com/a/fRNOU

 

Obviously, something happens both at ten and twenty minutes, though I'm not quite sure what to make of it, and what that means.  I'd love to say it's my PSU, but I want to make sure it is indeed my PSU before I drop a crap-ton of money on it.

 

Thanks.

[witty signature]

Link to post
Share on other sites

It is probably your power supply CX line is not relay a good power supply for heavy use. 

Link to post
Share on other sites

If we want to rule out the PSU is at least the cause random rebooting, check your logs under Control Panel -> Administrative Tools -> Event Viewer -> Windows Logs -> System. Make sure there are no "Bug check" errors. This should also rule out any issues as well with the other hardware, like if the GPU is going bad and it's causing driver errors.

Link to post
Share on other sites

Did u add extra ram stick recently or u always had 3 sticks ? (maybe change slots)

 

Are your temps fine before the crash ? 

 

 

Connection200mbps / 12mbps 5Ghz wifi

My baby: CPU - i7-4790, MB - Z97-A, RAM - Corsair Veng. LP 16gb, GPU - MSI GTX 1060, PSU - CXM 600, Storage - Evo 840 120gb, MX100 256gb, WD Blue 1TB, Cooler - Hyper Evo 212, Case - Corsair Carbide 200R, Monitor - Benq  XL2430T 144Hz, Mouse - FinalMouse, Keyboard -K70 RGB, OS - Win 10, Audio - DT990 Pro, Phone - iPhone SE

Link to post
Share on other sites
7 minutes ago, Trevor87 said:

It is probably your power supply CX line is not relay a good power supply for heavy use. 

I know, I bought it when the CX Series was the norm.  It's served me well, but it's odd that this problem popped up out of nowhere, and is persistent and occurs often. :/

6 minutes ago, M.Yurizaki said:

If we want to rule out the PSU is at least the cause random rebooting, check your logs under Control Panel -> Administrative Tools -> Event Viewer -> Windows Logs -> System. Make sure there are no "Bug check" errors. This should also rule out any issues as well with the other hardware, like if the GPU is going bad and it's causing driver errors.

I keep getting the "Critical" error regarding the kernel and Error Code 41, though I looked at the logs again and I found something regarding Bug Checking:

http://pastebin.com/8Ws8Ts6e

 

Don't know if it's SOP or it's actually what you're talking about, but I hope it's something I won't have to shell out for.

 

 

[witty signature]

Link to post
Share on other sites
4 minutes ago, Thony said:

Did u add extra ram stick recently or u always had 3 sticks ? (maybe change slots)

 

Are your temps fine before the crash ? 

 

 

I've had an issue where two of my RAM slots mysteriously stopped working:

 

The other two RAM slots, they have been working fine for months, in which I ran 4+8 in single channel.  Temps are also fine, CPU under 60°C and GPU under 70°C at all times.

[witty signature]

Link to post
Share on other sites
4 minutes ago, Timmy-P said:

I keep getting the "Critical" error regarding the kernel and Error Code 41, though I looked at the logs again and I found something regarding Bug Checking:

http://pastebin.com/8Ws8Ts6e

 

Don't know if it's SOP or it's actually what you're talking about, but I hope it's something I won't have to shell out for.

If that's what's going on for most of the events, then yeah, your PSU is starting to crap out.

Link to post
Share on other sites
7 minutes ago, M.Yurizaki said:

If that's what's going on for most of the events, then yeah, your PSU is starting to crap out.

Just sorted the events by Level, they all look like the one above.  Good thing Newegg has sales on EVGA units, I guess.

 

Thanks everyone for the help, I always forget how helpful these forums can be.

[witty signature]

Link to post
Share on other sites

Welp... This appears to be a generic issue so I'mma quote a post from: https://social.technet.microsoft.com/Forums/windows/en-US/308cbcb3-46ce-4f74-85f9-d87ce4cef0d6/kernel-power-event-id-41-task-category-63-spontaneous-improper-shutdowns-and-reboots?forum=w7itproperf

 

Quote

Hi,


This scenario usually indicates a problem with the hardware. Or, the driver can cause this problem. To help isolate the problem, check the following items: 

 

1. Overclocking: Disable overclocking to see whether the issue occurs when the system is run at the correct speed.

2. Check the memory: Verify the memory by using a memory checker. Verify that each memory chip is the same speed and that it is configured correctly in the system.

3. Power supply: Make sure that the power supply has enough wattage to appropriately handle the installed devices. If you added memory, installed a newer processor, installed additional drives, or added external devices, such devices can require more energy than the current power supply can provide consistently.

4. Overheating: Check whether the system is overheating by examining the internal temperature of the hardware.

5. Defaults: Use system defaults, and run the system. 


If you see that the computer generates a Stop error that contains a BugcheckCode value that is not reported in an event ID 41, change the restart behavior for the computer. To do this, follow these steps:

 


1. Right-click My Computer, and then click Properties.

2. Click Advanced system settings.

3. Click the Advanced tab.

4. In the Startup and Recovery section, click Settings.

5. Click to clear the Automatically restart check box.

 


For more information, please refer to this.

http://support.microsoft.com/kb/2028504#method3

 

Link to post
Share on other sites
On 11/22/2016 at 9:13 PM, M.Yurizaki said:

Checked everything except memory... turns out the XMP profile in UEFI wasn't on XMP, which had a higher voltage configured.  Played a few hours of Overwatch and everything turns out alright so far.  Will report back soon.

 

@M.Yurizaki Just going to tag you in an edit instead of bumping this again, fixing the RAM voltage did it, haven't crashed yet after a day or two.

[witty signature]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×