Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I would say its broken, can't make out what error is on the images so if you could write what it says on the green that would help.

                     ¸„»°'´¸„»°'´ Vorticalbox `'°«„¸`'°«„¸
`'°«„¸¸„»°'´¸„»°'´`'°«„¸Scientia Potentia est  ¸„»°'´`'°«„¸`'°«„¸¸„»°'´

Link to post
Share on other sites

that the gate to hell is now open.

 

no i really have no idea, i cant decipher it. it looks like a graphical problem tho (you probably figured this out already)

Link to post
Share on other sites

This my friend is called a BSOD it means that a part of your computer failed thus the pc stopped working if you could provide us with a clear picture of the lower line then we might be able to tell you which part of the system is causing the troubles

Link to post
Share on other sites
1 minute ago, Matgeroe said:

This my friend is called a BSOD it means that a part of your computer failed thus the pc stopped working if you could provide us with a clear picture of the lower line then we might be able to tell you which part of the system is causing the troubles

if you can get your pc to boot you might be able to figure out what the problem is on you own by using for example a bluescreenviewer

Link to post
Share on other sites
1 minute ago, Dragonforce234 said:

It had a (#%) thing and once it got to 100% it went away

 

yes and then it rebooted correct?

Link to post
Share on other sites

Yes

I was trying to get into safemode and this happened.......

At my mom's house, this happened a few times and only when I put it to sleep mode and left my mouse on... What is this supposed to mean?

This is the first time it has happened over here...

Link to post
Share on other sites
4 minutes ago, Dragonforce234 said:

 

At my mom's house, this happened a few times 

This is the first time it has happened over here...

I assume we're talking about a laptop here?

Link to post
Share on other sites
Just now, Dragonforce234 said:

Also, could this be a cause of it?2016-09-11.png

those are your network adapters so i dont think its verly likely

 

Link to post
Share on other sites

I don't know how to remove hamachi from there but I removed everything else hamachi related.

Link to post
Share on other sites

Try using a different video card. The artifacting on screen suggests it may be faulty. If you do not have a discrete GPU, then try running Memtest86 and see if your Ram is fine. If it is, and you still get this artifacting, move your ram to a different slot, if it still does it, try with different ram modules. If it still does it after all of this, let us know.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×