Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Overwatch Lag for no Reason HELP!!!

Hello i have a recurring error with Overwatch

i get 70fps solid flickers between that and 69 on overwatch medium settings all time 

My PC is

AMD 8320 3.5ghz Arctic Freezer 13

G.Skill Ripjaws 1600Mhz 1gb 4x4gb

XFX R7870 DD

OCZ Agility 550w PSU

It drops to 20fps and below after a few minutes of play or a few hours its weird its not a on a certain map or certain area i play a range of characters its a anomaly. 

My temperatures stay nice and so does cpu and ram usage in MSI Overlay the game uses between 501 mhz - 1150mhz of gpu core clock 

memory clock is always max

cpus sit around 70-80% all 8 

ram sits around 6000mb-7000mb used 

GPU Temperatures sit around 54 min 77 max 

CPU 50 MIN - 79Max 

not thermal throttling or bottle-necking recently defragged hard-drive no differences hard drive is new seagate barracuda

---

Its 4:30am im tired sorry for bad typing 

 

Link to post
Share on other sites

that is your issue your gpu is being inconsistent 

Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Geil EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List     SSD Tier List     How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

Camera Gear: Canon SL2, 60D, T5, 24-105 F, 50mm F1.4, 75-300 III, rokinon 25 T1.5, Helios44-m, Sony FS700R, 2 Cos-11D lavs

Link to post
Share on other sites

GPU might be failing try another one if possible.

****SORRY FOR MY ENGLISH IT'S REALLY TERRIBLE*****

Been married to my wife for 3 years now! Yay!

Link to post
Share on other sites
Just now, GDRRiley said:

that is your issue your gpu is being inconsistent 

 

Just now, samiscool51 said:

GPU might be failing try another one if possible.

ive had the gpu since 2012ish i dunno was my 12th birthday im now 15 so about 3 years brand new a gpu should last longer my dads rocking 4870s crossfire still

Link to post
Share on other sites

Either RAM or GPU. Try swapping with higher RAM if you can same for GPU. To see what happens

Link to post
Share on other sites

still try a different GPU and see if the problem is just the GPU

****SORRY FOR MY ENGLISH IT'S REALLY TERRIBLE*****

Been married to my wife for 3 years now! Yay!

Link to post
Share on other sites

anything will work

****SORRY FOR MY ENGLISH IT'S REALLY TERRIBLE*****

Been married to my wife for 3 years now! Yay!

Link to post
Share on other sites
22 minutes ago, samiscool51 said:

anything will work

its in installing drivers then ill play some overwatch

Link to post
Share on other sites
44 minutes ago, samiscool51 said:

anything will work

 

52 minutes ago, samiscool51 said:

still try a different GPU and see if the problem is just the GPU

 

53 minutes ago, benga said:

Either RAM or GPU. Try swapping with higher RAM if you can same for GPU. To see what happens

 

55 minutes ago, mycpuburnsme said:

 

ive had the gpu since 2012ish i dunno was my 12th birthday im now 15 so about 3 years brand new a gpu should last longer my dads rocking 4870s crossfire still

 

56 minutes ago, samiscool51 said:

GPU might be failing try another one if possible.

 

57 minutes ago, GDRRiley said:

that is your issue your gpu is being inconsistent 

Thanks for contributing everyone of you beautiful people!

I've fixed it seems the R7870 is on its way out getting more fps and being able to play on higher settings with the hd 7770 i just though my 7870 was getting old clearly not its just dying the 7770 will be fine until christmas when i get the 970! thanks guys!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×