Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA V dependency MFREADWRITE.DLL issues

I recently have been getting the error that dependency MFREADWRITE.DLL is missing and I need to reinstall the game ever since my OS did some updates. I do have Windows 10 N and I went to Microsoft's website and got the media package, but I am still getting the errors. How can I fix this?

Link to post
Share on other sites

Had the same issue. Never download .DLL files! Reinstalling the game worked for me.

Link to post
Share on other sites
33 minutes ago, Pugsicle said:

... I do have Windows 10 N ...

Is that a version I don't know about or just a typo?

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites
2 minutes ago, Ryan_Vickers said:

Is that a version I don't know about or just a typo?

Its a build without Windows Media player.

CPU: Intel i7 - 5820k @ 4.5GHz, Cooler: Corsair H80i, Motherboard: MSI X99S Gaming 7, RAM: Corsair Vengeance LPX 32GB DDR4 2666MHz CL16,

GPU: ASUS GTX 980 Strix, Case: Corsair 900D, PSU: Corsair AX860i 860W, Keyboard: Logitech G19, Mouse: Corsair M95, Storage: Intel 730 Series 480GB SSD, WD 1.5TB Black

Display: BenQ XL2730Z 2560x1440 144Hz

Link to post
Share on other sites
3 minutes ago, trag1c said:

Its a build without Windows Media player.

Actually now that you mention it that sounds familiar... They started that with XP, correct?  I thought they were only available in Europe though?

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites
50 minutes ago, Ryan_Vickers said:

Actually now that you mention it that sounds familiar... They started that with XP, correct?  I thought they were only available in Europe though?

That would be correct. South korea is also apart of it i believe.

CPU: Intel i7 - 5820k @ 4.5GHz, Cooler: Corsair H80i, Motherboard: MSI X99S Gaming 7, RAM: Corsair Vengeance LPX 32GB DDR4 2666MHz CL16,

GPU: ASUS GTX 980 Strix, Case: Corsair 900D, PSU: Corsair AX860i 860W, Keyboard: Logitech G19, Mouse: Corsair M95, Storage: Intel 730 Series 480GB SSD, WD 1.5TB Black

Display: BenQ XL2730Z 2560x1440 144Hz

Link to post
Share on other sites
1 minute ago, trag1c said:

That would be correct. South korea is also apart of it i believe.

Then this raises some questions.  @Pugsicle, aren't you in the US?  I just assumed based on some of your posts involving Amazon...

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites
2 hours ago, Ryan_Vickers said:

Then this raises some questions.  @Pugsicle, aren't you in the US?  I just assumed based on some of your posts involving Amazon...

I am from the US, I bought the key online and the N version was cheaper.

Link to post
Share on other sites
36 minutes ago, Pugsicle said:

I am from the US, I bought the key online and the N version was cheaper.

ah that explains it.  Well, I guess you get what you pay for :P 

I doubt it's related to this problem though.  I would try reinstalling the game, as suggested.

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites
31 minutes ago, Ryan_Vickers said:

ah that explains it.  Well, I guess you get what you pay for :P 

I doubt it's related to this problem though.  I would try reinstalling the game, as suggested.

This is actually the only issue that I have ever had with getting the N version, otherwise it is just like a normal OS. I will try reinstalling it though.

Link to post
Share on other sites

Reinstalled the game, but still getting the error.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×