Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey, I'm just wondering what all you guys with AMD FX 6300s and 750 Ti FTWs can push your settings to!

I've been trying for ages to try to crank them, but I always suffer from massive frame rate drops and in general lag. I've seen tons of other people that have an AMD FX 6300 and a 750 Ti (or claim to, anyways) pushing their systems to medium settings on 1920 x 1080, but I can barely handle that at  1280 x 720! I've even dug into the game files and configured them as well as using the nvidia control panel! 

Can anyone help me optimize  my game or just post your settings and their average FPS? 

Or just any optimization tips in general.

Any help appreciated.

Link to post
Share on other sites

@hypnodog with his titan x gets low FPS that is just the game

Thats that. If you need to get in touch chances are you can find someone that knows me that can get in touch.

Link to post
Share on other sites
1 hour ago, thekeemo said:

@hypnodog with his titan x gets low FPS that is just the game

Yeah, the game is just horribly optimized. I have to play it on low to get a solid 60 FPS at 4K.

 

Spoiler

CPU: Intel Core i7 4790K @ 4.6 GHz

Motherboard: Asus ROG Maximus VII Hero

RAM: Corsair Vengeance 32 GB @ 1903 MHz

GPU: Nvidia GeForce GTX Titan X @ 1100 / 7030 MHz
Case: Corsair Obsidian 750D with the Ghetto LED 5000 lighting kit
Storage: 1TB Samsung 840 EVO
PSU: Corsair AX1200i
Display: Dell P2415Q
Cooling: Corsair H100i
Keyboard: Corsair Vengeance K95 RGB (Cherry MX Reds)
Mouse: Sharkk MMO Pro
OS: Windows 10 Pro
 
Spoiler
Intel Core 2 Quad Q9550
Gigabyte GA-G41MT-S2PT
Arctic Freezer 7 Pro Rev 2
G.Skill Value 8 GB (1333 MHz)
Cooler Master N200
Seagate Barracuda 1 TB
Insignia 300W
Windows 7 Enterprise
 
Spoiler
Intel Core i3 3240
Asus P8Z77-V LX
4790K stock cooler with Cooler Master HTK-002 thermal paste
Corsair XMS3 4 GB (1333 MHz)
Cooler Master HAF 912
Seagate Barracuda 1 TB
Thermaltake TR2 430W
Windows 10 Pro
 
Link to post
Share on other sites

Go into the config file and set the fps cap to zero then cap your fps to 60 with the driver settings or other program.

2500k 4.0ghz,GTX 1070 oc,MSI Z77A-GD55,G.SKILL Ripjaws(4 x 2GB)DDR3 1333,OCZ Arc 100 240gb,Samsung Spinpoint F3 1TB,Corsair TX 750w v1,CoolerMaster HAF 912,Hyper 212 EVO

 

 

 

Link to post
Share on other sites

I don't know what I did, but it seems to be running smoothly in 1600 x 900 (my monitor's native resolution) with 90% render res and medium on everything else. I am assuming it was me enabling triple buffering in the config,

 

//Set to 3 to enable triple buffering, useful to prevent large framerate drops when vsync is enabled
BackbufferCount = "3" // 2 to 3

 

And I did some basic optimization in the nvidia control panel, and now it runs at a solid 60fps with occasional dips to like 55.

I attached the config file if anyone needs it. 

I also overclocked my 6300 to 4.0 Ghz

 

 

config.ini

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×