Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cooling Fan ramps up to 100% on start up [AMD]

I own a XFX R9 360 and recently, the last 2 or 3 days, when I turn on my PCrad, the GPU Fan ramps up to 100%, which is really annoying. I reset it to Auto in Radeon Setting/Crimson or whatever you wanna call it and it still does it. Really frustrating. Anyone else had this problem/know how I may fix this? 

Thanks in advance.

Link to post
Share on other sites

I own a XFX R9 360 and recently, the last 2 or 3 days, when I turn on my PCrad, the GPU Fan ramps up to 100%, which is really annoying. I reset it to Auto in Radeon Setting/Crimson or whatever you wanna call it and it still does it. Really frustrating. Anyone else had this problem/know how I may fix this? 

Thanks in advance.

use MSI AB

                                                                                                                 Setup

CPU: i3 4160|Motherboard: MSI Z97 PC MATE|RAM: Kingston HyperX Blue 8GB(2x4GB)|GPU: Sapphire Nitro R9 380 4GB|PSU: Seasonic M12II EVO 620W Modular|Storage: 1TB WD Blue|Case: NZXT S340 Black|PCIe devices: TP-Link WDN4800| Montior: ASUS VE247H| Others: PS3/PS4

Link to post
Share on other sites

Does it stay at 100% or only when it boots?

Awareness is key. Never enough, even in the face of futility. Speak the truth as if you may never get to say it again. This world is full of ugly. Change it they say. The only way is to reveal the ugly. To change the truth you must first acknowledge it. Never pretend it isn't there. Never bend the knee.

 

Please quote my post in your reply, so that I will be notified and can respond to it. Thanks.

Link to post
Share on other sites

Does it stay at 100% or only when it boots?

 

It stays at 100% until I change it in Radeon Settings

Link to post
Share on other sites

It stays at 100% until I change it in Radeon Settings

could be a faulty fan motor/controller

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

I thought it would be a Driver issue as when I was using older versions of Catalyst, it was fine. Below is all the Software stuff from AMD Radeon Settings.
 

Radeon Settings Version - 2015.1118.123.2413
Driver Packaging Version - 15.30.1025-151117a-296567C
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1533
Direct3D® Version - 9.14.10.1162
OpenGL® Version - 6.14.10.13416
OpenCL™ Version - 2.0.4.0
AMD Mantle Version - 9.1.10.99
AMD Mantle API Version - 98309
AMD Audio Driver Version - 10.0.0.2
Link to post
Share on other sites

It stays at 100% until I change it in Radeon Settings

 If you can change it in Radeon Settings try using MSI afterburner, create a new profile and set the fan speed to auto and select 'apply profile/overlcock at boot' and it should always maintain an automatic fan speed depending on temp (providing ur temp sensor aint broke)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×