Jump to content

XMP profile not working in Windows(?)

Go to solution Solved by Guest Gabbs,

 

Memory Speed:                                                                   1066.7 MHz (DDR3-2133 / PC3-17000)
From HWINFO64, so the Task Manager is wrong?

 

 

What Hwinfo says is correct.

Your memory is fine.

In the BIOS of my Asus A68HM-plus motherboard I set my HyperX Savage 2133MHz ram to its 2133MHz XMP profile, it shows in the BIOS but on Windows, in the Task Managaer, it shows as in the attached picture, do I need to do something else?

post-266395-0-26783400-1451813764.png

APU: AMD A10-7850K cooled by an NH-L12; PSU(going to upgrade sooner or later):  Antec VP450P;RAM: 2x4GB HyperX Savage 2133MHz; MOBO: Asus A68HM-Plus; CASE: Itek [something] ; HDD: WD Blue 1TB(WD10EZEX)

OS: Triple boot openSUSE Leap Debian Jessie and Windows 10(aka MSX)

Link to comment
Share on other sites

Link to post
Share on other sites

Use something else to check that. Like Hwinfo

Link to comment
Share on other sites

Link to post
Share on other sites

Use something else to check that. Like Hwinfo

Memory Speed:                                                                   1066.7 MHz (DDR3-2133 / PC3-17000)
From HWINFO64, so the Task Manager is wrong?

APU: AMD A10-7850K cooled by an NH-L12; PSU(going to upgrade sooner or later):  Antec VP450P;RAM: 2x4GB HyperX Savage 2133MHz; MOBO: Asus A68HM-Plus; CASE: Itek [something] ; HDD: WD Blue 1TB(WD10EZEX)

OS: Triple boot openSUSE Leap Debian Jessie and Windows 10(aka MSX)

Link to comment
Share on other sites

Link to post
Share on other sites

 

Memory Speed:                                                                   1066.7 MHz (DDR3-2133 / PC3-17000)
From HWINFO64, so the Task Manager is wrong?

 

Task manager tends to quote any non-default speeds wrong. You can check on CPU-Z as well, which is normally very accurate. It should say the RAM is running at around 1066MHz (which is 2133MHz when you take DDR into consideration)

Link to comment
Share on other sites

Link to post
Share on other sites

 

Memory Speed:                                                                   1066.7 MHz (DDR3-2133 / PC3-17000)
From HWINFO64, so the Task Manager is wrong?

 

 

What Hwinfo says is correct.

Your memory is fine.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×