Jump to content

CPU multiplier will not go higher than 8x on i5 6500

Go to solution Solved by the_booster4,

so i just found the solution elsewhere (http://www.tomshardware.com/answers/id-2268535/processor-frequency-locked-800mhz-thermal-throttling-100-low-cpu-temps.html) the motherboard comes with this hady feature called "slow mode" where if you flip a switch on the motherboard it locks the frequency to 800MHz for "safe overclocking". i must have bumped it during installation because i flipped it back and everything is running fine. but thanks W-L for the help.

I just put together my new rig and everything was going fine until i started performing some more demanding tasks and thats when i noticed it was a bit slow. I then ran CPUZ and saw that the CPU multiplier was at 8x even under a stress test (see attached image). 

 

things i've tried:

changing the power plan from balanced to high performance

disabled speedstep in bios

 

 

System Specs:

  • Windows 10 Education 64 bit
  • MSI B150  M3 (BIOS version B.20, latest)
  • Intel i5 6500 
  • 2x4GB Kingston HyperX RAM (2400MHz)
  • Gigabyte GTX 950  (stock)
  • Intel 730 SSD (240GB) boot drive
  • WD Caviar blue 1TB storage drive
  • EVGA SuperNOVA 750W B2 

 

  

post-299070-0-45507500-1451798270.png

Link to comment
Share on other sites

Link to post
Share on other sites

That is because it's a locked chip. You can overclock the BCLK (B150 doesn't support it) but it is not worth your time.

 

EDIT: Didn't thoroughly read.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

but the max frequency of the chip is 3200 MHz and the highest i've seen is 800Mhz (8x100MHz where 100 MHz is the base clock)

Link to comment
Share on other sites

Link to post
Share on other sites

why is the BC So high? why isn't it at like 100, then have the multiplier be at like 40, it would make thermal throttleing a lot less of an issue going from like 4.0 ghz, to like 3.8, not straight to 3.2 ghz.

Link to comment
Share on other sites

Link to post
Share on other sites

but the max frequency of the chip is 3200 MHz and the highest i've seen is 800Mhz (8x100MHz where 100 MHz is the base clock)

 

From that image there is no stress test running your only at about ~25% CPU utilization run a program like Intel XTU or Adia 64 and see if the frequency changes.

Link to comment
Share on other sites

Link to post
Share on other sites

but the max frequency of the chip is 3200 MHz and the highest i've seen is 800Mhz (8x100MHz where 100 MHz is the base clock)

Yeah, I seemed to completely disregard your post. What I said is true, but kind of irrelevant to your question.

Case: Corsair 4000D Airflow; Motherboard: MSI ZZ490 Gaming Edge; CPU: i7 10700K @ 5.1GHz; Cooler: Noctua NHD15S Chromax; RAM: Corsair LPX DDR4 32GB 3200MHz; Graphics Card: Asus RTX 3080 TUF; Power: EVGA SuperNova 750G2; Storage: 2 x Seagate Barracuda 1TB; Crucial M500 240GB & MX100 512GB; Keyboard: Logitech G710+; Mouse: Logitech G502; Headphones / Amp: HiFiMan Sundara Mayflower Objective 2; Monitor: Asus VG27AQ

Link to comment
Share on other sites

Link to post
Share on other sites

i was running "stress cpu" in CPUZ in the backround of that screenshot, and any other stress tests i have run have given similar results

Link to comment
Share on other sites

Link to post
Share on other sites

i was running "stress cpu" in CPUZ in the backround of that screenshot, and any other stress tests i have run have given similar results

 

From my understanding CPU-Z is only a information program there is no stress test option on it, run another stress test program and ensure your CPU is pushed to 100% to check your CPU frequency.

Link to comment
Share on other sites

Link to post
Share on other sites

Ok i'll run intel xtu now, but that's the issue, nothing i've done has pushed the CPU anywhere past 25% 

Link to comment
Share on other sites

Link to post
Share on other sites

here are the results but when looking at the resource monitor again it never went past 25% (see image)

post-299070-0-88684600-1451800587.png

post-299070-0-70079200-1451800767_thumb.

Link to comment
Share on other sites

Link to post
Share on other sites

here are the results but when looking at the resource monitor again it never went past 25% (see image)

 

Well it's a fairly simple problem, something is wrong with your cooling solution what are you using as a cooler and waht temps are you getting, Intel XTU has noticed thermal throttling so it down clocks the CPU to protect it self. 

Link to comment
Share on other sites

Link to post
Share on other sites

ok i'm using the stock cooler, but the package temp is 34 deg, shouldn't that be fine?

Link to comment
Share on other sites

Link to post
Share on other sites

ok i'm using the stock cooler, but the package temp is 34 deg, shouldn't that be fine?

 

While it shouldn't at that temp I notice that the Core ICCmax is disabled re-enable it, while it theoretically would allow for higher thermals disabled when overclocking it may be something that locked chips do not like.

Link to comment
Share on other sites

Link to post
Share on other sites

so i just found the solution elsewhere (http://www.tomshardware.com/answers/id-2268535/processor-frequency-locked-800mhz-thermal-throttling-100-low-cpu-temps.html) the motherboard comes with this hady feature called "slow mode" where if you flip a switch on the motherboard it locks the frequency to 800MHz for "safe overclocking". i must have bumped it during installation because i flipped it back and everything is running fine. but thanks W-L for the help.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×