Jump to content

SSD Boots Faster Than My Ethernet Can Connect

byalexandr
Go to solution Solved by S7117,
 

Yeah it says it doesn't have drivers for Win10 64-bit. Can I use Win8 drivers?

 

https://www.atheros.cz/atheros-network-drivers.html

 

yes

what motherboard do you have?

Okay, first world problem here, but my SSD boots into Windows and loads all of my programs before my Ethernet even has a chance to connect. Even when it starts connecting it takes around 20-30 seconds and it's really annoying as Steam tells me it can't connect when it's already launched. What's causing this? Is there a workaround or is it a hardware limitation/Windows limitation?

 

And while we're at it, can anyone tell me tf RaceRoom Experience won't launch? It gives me a stupid error telling me that it can't connect to the servers or something, error 11002, not 11003 like everyone else has when I searched i searched it on Google. Any idea? I've checked the files and restarted and all (which is why I'm posting this because my ethernet is pissing me off).

 

Thanks!

 

Edit: I have a Qualcomm Atheros AR8171 adapter running the default drivers that came with Windows 10. I get around 22-23 Mbps down and 2-3 Mbps up, and my router is the one AT&T gives you (I believe a Motorola NVG589), and I am on a fully wired connection, no powerline or Wi-Fi.

Link to comment
Share on other sites

Link to post
Share on other sites

 

Okay, first world problem here, but my SSD boots into Windows and loads all of my programs before my Ethernet even has a chance to connect.

Not gonna lie.

 

 

 

 

 

 

I am not surprised.

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

What?

fixed post - it didnt show the quote.

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

fixed post - it didnt show the quote.

I get it sounds silly, but it's annoying me a bit. I need to know what to do, update the drivers? Is it a hardware thing?

Link to comment
Share on other sites

Link to post
Share on other sites

I get it sounds silly, but it's annoying me a bit. I need to know what to do, update the drivers? Is it a hardware thing?

Yeah it could be. I am getting ready to leave a go home so I will get back to ya.

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

I am a Moderator, but I am fallible. Discuss or debate with me as you will but please do not argue with me as that will get us nowhere.

 

Spoiler

  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

Reputation is a Lifetime to create but seconds to destroy.

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "to teach is to learn"

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah it could be. I am getting ready to leave a go home so I will get back to ya.

Here is my network adapter, just in case:

 

Qualcomm® Atheros® AR8171

 

And it's using the default drivers that came with Windows.

Link to comment
Share on other sites

Link to post
Share on other sites

Okay, first world problem here, but my SSD boots into Windows and loads all of my programs before my Ethernet even has a chance to connect. Even when it starts connecting it takes around 20-30 seconds and it's really annoying as Steam tells me it can't connect when it's already launched. What's causing this? Is there a workaround or is it a hardware limitation/Windows limitation?

 

And while we're at it, can anyone tell me tf RaceRoom Experience won't launch? It gives me a stupid error telling me that it can't connect to the servers or something, error 11002, not 11003 like everyone else has when I searched i searched it on Google. Any idea? I've checked the files and restarted and all (which is why I'm posting this because my ethernet is pissing me off).

 

Thanks!

my wireless card turns on in like 3 sec, so sometimes I can beat it when typing in my password, but it usually beats me. I dont see how  ethernet is not connecting that fast.

Link to comment
Share on other sites

Link to post
Share on other sites

Here is my network adapter, just in case:

 

Qualcomm® Atheros® AR8171

 

And it's using the default drivers that came with Windows.

try installing the motherboard's network adapter driver. might help... as for the ssd.. that naturally happens... only other things to do are get a cat6 ethernet cable which is extremely fast and make sure your router's ports are fast.

| Ryzen 9 3950X | EVGA 1200P2 | AMD 5700XT | ASUS Crosshair VIII Hero WiFi | G. Skill 4x16GB 3600Mhz CL16 F4-3600C16D-32GTZN | 2x1TB Samsung 980 Pro | Lian Li O11 Dynamic |

 

Link to comment
Share on other sites

Link to post
Share on other sites

try installing the motherboard's network adapter driver. might help... as for the ssd.. that naturally happens... only other things to do are get a cat6 ethernet cable which is extremely fast and make sure your router's ports are fast.

Yes, but it's like Windows isn't even looking for an Ethernet connection until 15-20 seconds have passed, then it sees it and takes about 3-5 more seconds to connect, and then it is connected. Can someone point me to the right drivers? I can only find the ones on Qualcomm's site ro Windows 8, and I'm not sure if AsRock has it on their site.

 

my wireless card turns on in like 3 sec, so sometimes I can beat it when typing in my password, but it usually beats me. I dont see how  ethernet is not connecting that fast.

I know right? It's really weird. I think it's the stock Windows drivers.

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah it says it doesn't have drivers for Win10 64-bit. Can I use Win8 drivers?

 

https://www.atheros.cz/atheros-network-drivers.html

yes

| Ryzen 9 3950X | EVGA 1200P2 | AMD 5700XT | ASUS Crosshair VIII Hero WiFi | G. Skill 4x16GB 3600Mhz CL16 F4-3600C16D-32GTZN | 2x1TB Samsung 980 Pro | Lian Li O11 Dynamic |

 

Link to comment
Share on other sites

Link to post
Share on other sites

 

Yeah it says it doesn't have drivers for Win10 64-bit. Can I use Win8 drivers?

 

https://www.atheros.cz/atheros-network-drivers.html

 

yes

what motherboard do you have?

| Ryzen 9 3950X | EVGA 1200P2 | AMD 5700XT | ASUS Crosshair VIII Hero WiFi | G. Skill 4x16GB 3600Mhz CL16 F4-3600C16D-32GTZN | 2x1TB Samsung 980 Pro | Lian Li O11 Dynamic |

 

Link to comment
Share on other sites

Link to post
Share on other sites

http://www.asrock.com/mb/Intel/B85M-ITX/?cat=Download&os=Win1064

 

the bottom one is the one you need LAN

That's for the traffic management, it's not actually a driver.

 

Anyway I installed the new driver and rebooted (so fast, love this SSD) and the Ethernet hooked up in around 5 seconds. Faster but I'm wondering if it can already be connected before I log in or not? That would be ideal...

Link to comment
Share on other sites

Link to post
Share on other sites

That's for the traffic management, it's not actually a driver.

 

Anyway I installed the new driver and rebooted (so fast, love this SSD) and the Ethernet hooked up in around 5 seconds. Faster but I'm wondering if it can already be connected before I log in or not? That would be ideal...

thats about as fast as it gets.... 

| Ryzen 9 3950X | EVGA 1200P2 | AMD 5700XT | ASUS Crosshair VIII Hero WiFi | G. Skill 4x16GB 3600Mhz CL16 F4-3600C16D-32GTZN | 2x1TB Samsung 980 Pro | Lian Li O11 Dynamic |

 

Link to comment
Share on other sites

Link to post
Share on other sites

thats about as fast as it gets.... 

Dang. Well, thanks! It's faster than before so that's what counts.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×