Jump to content

Pc Crashes, after driver update just no signal on my monitor when gaming

Lebrelete77

Hi guys, im having some problems with my pc these days, when i'm playing games like just cause 2, fallout 3, farcry 3 etc (games that require some power to run) my pc crashes everytime i play these games or even when browsing sometimes, these are my specs:

 

Pentium g3258 4.5 ghz (With a noctua nh u12p push pull, looking to update)

A gigabyte z87x d3h

Evga Gtx 960 SSC Acx 2.0 

8 gb corsair vengeance ram

Rm 750

Sandisk SSD 64 gb

1Tb hdd samsung

 

Here are the error reports that appear on the reliability monitor

 

Source
Windows
 
Summary
Video hardware error
 
Date
‎23/‎12/‎2015 12:21 a.m.
 
Status
Report sent
 
Description
A problem with your video hardware caused Windows to stop working correctly.
 
Problem signature
Problem Event Name: LiveKernelEvent
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 11274
 
Extra information about the problem
BCCode: 117
BCP1: FFFFFA800A01F4E0
BCP2: FFFFF8800F1B3E80
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
Bucket ID: X64_0x117_Tdr:2_IMAGE_nvlddmkm.sys
Server information: 00a54269-34c8-4f42-b362-2426f776e288
 
After i updated my drivers i wasn't getting any crashes but my monitor didn't receive any signal, but the pc didnt crash, i could hear the game sounds and everything when using my splashtop from my phone, i saw an error message saying the gtx 960 is not an ejectable device, it can't be ejectable or unplugged.
 
At first i thought it was my ram, then i runned a ram test, everything was ok with my ram, then i thought it maybe was the ssd but after getting these error reports i was thinking about my graphics card or my motherboard, btw i wanna point out that when i turn on my pc, it boots twice, the second boot is succesful, but my oc is not applied, i have to save my configuration and boot again, then it boots with my settings, as well that i have to boot manually on my ssd because if i just let the pc boot by itself, after post it boots on my hdd, i even changed settings and stuff, but it didnt work, im thinking of a hardware problem more than a driver problem, can anyone help me? Please i would appreciate if someone helps me get a clue on whats going on with my pc.
 
Source
Fallout3
 
Summary
Stopped working
 
Date
‎22/‎12/‎2015 05:32 p.m.
 
Status
Not reported
 
Description
Faulting Application Path: D:\Carlos\Steam\steamapps\common\Fallout 3\Fallout3.exe
 
Problem signature
Problem Event Name: APPCRASH
Application Name: Fallout3.exe
Application Version: 1.7.0.3
Application Timestamp: 4a40f18b
Fault Module Name: d3d9.dll
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7b7b3
Exception Code: c0000005
Exception Offset: 00034d4e
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 11274
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
post-99725-0-68689900-1450883390_thumb.p
post-99725-0-97066300-1450883811_thumb.p
 
 
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×