Jump to content

PC wont get passed bios

I built a computer with 2 hard drive (240gb ssd, 1tb drive), and it  posts and goes to the bios and detects the two hard drives but it just keeps on booting from the bios, I have set the boot priority to the ssd which has the os on it and I have also tried unplugging the other drive still booting in the BIOS. PLZ HELP!!!!!! (asus motherboard)

Link to comment
Share on other sites

Link to post
Share on other sites

clear the CMOS and only plug the SSD only

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

clear the CMOS and only plug the SSD only

how do I clear the CMOS?

Link to comment
Share on other sites

Link to post
Share on other sites

how do I clear the CMOS?

take out the shiny battery on the mobo

 

leave it for 5 mins

 

then install it back

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

wh

 

clear the CMOS and only plug the SSD only

what is it and will it do anything to the ssd?

Link to comment
Share on other sites

Link to post
Share on other sites

wh

 

what is it and will it do anything to the ssd?

ok so no

Link to comment
Share on other sites

Link to post
Share on other sites

wh

 

what is it and will it do anything to the ssd?

the CMOS chip stores the settings for the mobo

 

and the battery is what keeps the CMOS chip running

 

resetting it will at least be able to allow you to boot to OS

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

take out the shiny battery on the mobo

 

leave it for 5 mins

 

then install it back

does the ower supply need to be on?

Link to comment
Share on other sites

Link to post
Share on other sites

does the ower supply need to be on?

nope unplug from the mains

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Do I press enter or f1 when I get to the american megatrends screen?

Link to comment
Share on other sites

Link to post
Share on other sites

(recover bios setings or run setup)

run setup

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

I go save and exit and it restarts ans does the same thing

Link to comment
Share on other sites

Link to post
Share on other sites

I go save and exit and it restarts ans does the same thing

sound like a bad board to me

 

bring it back to the shop where you bought it to test again

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

sound like a bad board to me

 

bring it back to the shop where you bought it to test again

what would be wrong with it? it wouldn't be my ssd would it

Link to comment
Share on other sites

Link to post
Share on other sites

what would be wrong with it? it wouldn't be my ssd would it

do you have another PC to test the SSD?

Budget? Uses? Currency? Location? Operating System? Peripherals? Monitor? Use PCPartPicker wherever possible. 

Quote whom you're replying to, and set option to follow your topics. Or Else we can't see your reply.

 

Link to comment
Share on other sites

Link to post
Share on other sites

list all hardware.

 

is the ssd loaded with an operating system that was powering up a different machine?

Link to comment
Share on other sites

Link to post
Share on other sites

list all hardware.

 

is the ssd loaded with an operating system that was powering up a different machine?

yes

Link to comment
Share on other sites

Link to post
Share on other sites

list all hardware.

 

is the ssd loaded with an operating system that was powering up a different machine?

750w power supply cougar

asus b150m plus d3 moba

core 15 660k

kingston v300 250gb ssd (from old pc)

1gb wd hardrive (from old pc)

r9 280 (from old pc)

12 gb hyperx 1800* memory (from old pc) [3 sticks of 4]

Link to comment
Share on other sites

Link to post
Share on other sites

problem might be the memory. these boards are finicky for some reason. try 1 stick in the farthest slot from the cpu. and even then it might not work...........

 

also make sure to check the boards qvl.

 

another thing would have been not doing a new install on the operating system. only have the drive installed that you will be formatting if you try it.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×