Jump to content

Msi Z170m Mortar Issues.

CatCloud

Just built a Pc for my Sis but for whatever damn reason it wont boot, Screen is black.

The motherboard has 3 EZ debug LED´s
1 for CPU
1 for DRAM

1 for VGA

 

The CPU and DRAM flashes making me believe the issues is between those two?

 

So far i have tried re-seating the CPU, no luck.

remove the DRAM and move it around in all the slots, no luck.

I tried booting with No ram and then then only the DRAM LED was glowing, not flashing. but the CPU LED was not doing anything.



Did i get a Doa board, or is both my CPU and RAM Doa?

Am i missing something? i rarely get dead parts on arrival. 

 

 

Parts:

CPU:6600k

Motherboard: in the title
RAM: Crucial Ballistix Sport 8GB 2x4 DDR4 
GPU: using the iGPU for now.

Link to comment
Share on other sites

Link to post
Share on other sites

Try these steps:

http://linustechtips.com/main/topic/42440-readme-how-to-respond-to-a-no-post-or-no-power-up-situation/

 

 

Read the manual and find out exactly what a flashing or steady on light means

 

 

 

Am i missing something? i rarely get dead parts on arrival. 

 

Doesn't happen till it happens

i7 4790k | MSI Z97S SLI Krait Edition | G.Skill Ripjaws X 16 GB | Samsung 850 EVO 500 GB | 2x Seagate Barracuda 2TB | MSI GTX 970 Twin Frozr V | Fractal Design R4 | EVGA 650W

A gaming PC for your budget: $800 - $1000 - $1500 - $1800 - $2600 - $9001

Remember to quote people if you want them to see your reply!

Link to comment
Share on other sites

Link to post
Share on other sites

Try these steps:

http://linustechtips.com/main/topic/42440-readme-how-to-respond-to-a-no-post-or-no-power-up-situation/

 

 

Read the manual and find out exactly what a flashing or steady on light means

 

 

Doesn't happen till it happens

Manual is useless, doesn't say anything useful, its just there usual Copy paste generic help guide. 

Ill check that page out.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

Did you find the solution to your problem?

 

I am having the same issue but have not yet started working through the link that HPWebcamAble posted but would be keen to know if this fixed the problem for you before I start.

Link to comment
Share on other sites

Link to post
Share on other sites

Did you find the solution to your problem?

 

I am having the same issue but have not yet started working through the link that HPWebcamAble posted but would be keen to know if this fixed the problem for you before I start.

Ram compatibility, so i bought a new pair.

HPwebcamAble ??? im guessing your PC is a pre-build?

Link to comment
Share on other sites

Link to post
Share on other sites

Ram compatibility, so i bought a new pair.

HPwebcamAble ??? im guessing your PC is a pre-build?

Thanks, I'll bear this in mind when trying to get to the bottom of mine.

 

I'm using Team Group Elite 8GB (2x4GB), I'd always thought so long as it was DDR4 there wouldn't be any compatibility issues then again this is my first build!

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks, I'll bear this in mind when trying to get to the bottom of mine.

 

I'm using Team Group Elite 8GB (2x4GB), I'd always thought so long as it was DDR4 there wouldn't be any compatibility issues then again this is my first build!

Never heard of that brand, Anyways good luck.

Link to comment
Share on other sites

Link to post
Share on other sites

It was also a compatibility issue for me in the end, replaced by the shop for some Kingston units and all working fine now for anyone else with similar symptoms.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Hi CatCloud,

 

I have the same issue.

 

What DDR4 did you choose to solve this ?

 

Thanks for advance.

Regards,

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Swizz540 said:

Hi CatCloud,

 

I have the same issue.

 

What DDR4 did you choose to solve this ?

 

Thanks for advance.

Regards,

You should check the compatibility list for your motherboard, As for me i went with a pair of 2x8 Gb Corsair Vengeance.
CMK8GX4M2A2133C13R

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×