Jump to content

monitor not is not detected

psycoUSA

alright i got a second monitor for productivity and since i dont have a hdmi to display port i plugged it into the the motherboard. the first screen worked as usual and the second detected the hdmi but no signal. i enabled the integrated graphics in the bios on my core i5 4590 but still no luck.

 

any of you have any suggestions? 

Link to comment
Share on other sites

Link to post
Share on other sites

alright i got a second monitor for productivity and since i dont have a hdmi to display port i plugged it into the the motherboard. the first screen worked as usual and the second detected the hdmi but no signal. i enabled the integrated graphics in the bios on my core i5 4590 but still no luck.

 

any of you have any suggestions? 

maybe ur cpus integrated graphics nor ur mobos graphics support more than 1 display at once.

Link to comment
Share on other sites

Link to post
Share on other sites

there, it should work via lynx point... idk what that means. try switching the cables, maybe other one is faulty?

post-238415-0-57241000-1450522875.png

Link to comment
Share on other sites

Link to post
Share on other sites

maybe ur cpus integrated graphics nor ur mobos graphics support more than 1 display at once.

 

 

Check the display settings

 

there, it should work via lynx point... idk what that means. try switching the cables, maybe other one is faulty?

i solved the problem i had to install intel hd graphics drivers

thanks by the way guys

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×