Jump to content

Black Screen of Death Windows 10

Terabolt

So this just happened, I was using my Laptop and suddenly my mom decided to walk by the wire and unplugged it. It didn't have the battery on so it shut down.

 

Now I'm presented with this blackscreen and I can't bring up task manager or anything with Ctrl+Alt+Del but i can see the mouse and I can activate the sticky keys by pressing shift 5 times (check images).

 

I need some help. Pls.

 

Thank you!

 

Image link: https://goo.gl/photos/yooM9h5TCjQaJvTx5

Link to comment
Share on other sites

Link to post
Share on other sites

So this just happened, I was using my Laptop and suddenly my mom decided to walk by the wire and unplugged it. It didn't have the battery on so it shut down.

 

Now I'm presented with this blackscreen and I can't bring up task manager or anything with Ctrl+Alt+Del but i can see the mouse and I can activate the sticky keys by pressing shift 5 times (check images).

 

I need some help. Pls.

 

Thank you!

 

Image link: https://goo.gl/photos/yooM9h5TCjQaJvTx5

It didn't fall on the ground did it?

 

I would recommend trying to boot into safe mode.

COMPUTER: Mobile Battlestation  |  CPU: INTEL I7-8700k |  Motherboard: Asus z370-i Strix Gaming  | GPU: EVGA GTX 1080 FTW ACX 3.0 | Cooler: Scythe Big Shuriken 2 Rev. b |  PSU: Corsair SF600 | HDD: Samsung 860 evo 1tb

 

Link to comment
Share on other sites

Link to post
Share on other sites

It didn't fall on the ground did it?

 

I would recommend trying to boot into safe mode.

It didn't fall no thank god. How do I boot into safe mode from boot in Windows 10? I don't know how. The methods said online include pressing Shift+Restart on start menu but I can't bring up start menu or task manager or anything... :(

Link to comment
Share on other sites

Link to post
Share on other sites

 

It doesn't work...  :(

 

Does it boot into bios at all?

COMPUTER: Mobile Battlestation  |  CPU: INTEL I7-8700k |  Motherboard: Asus z370-i Strix Gaming  | GPU: EVGA GTX 1080 FTW ACX 3.0 | Cooler: Scythe Big Shuriken 2 Rev. b |  PSU: Corsair SF600 | HDD: Samsung 860 evo 1tb

 

Link to comment
Share on other sites

Link to post
Share on other sites

 

 
 

Does it boot into bios at all?

 

It does not boot into bios at all. It's like im not even pressing anything. I tried F8 And Shift+F8. Both did not work.

Link to comment
Share on other sites

Link to post
Share on other sites

It does not boot into bios at all. It's like im not even pressing anything. I tried F8 And Shift+F8. Both did not work.

Seems like something died when it got unplugged. I'm just making sure you are saying what I'm thinking you're saying. So nothing ever shows up on the screen? What is the model of the laptop?

COMPUTER: Mobile Battlestation  |  CPU: INTEL I7-8700k |  Motherboard: Asus z370-i Strix Gaming  | GPU: EVGA GTX 1080 FTW ACX 3.0 | Cooler: Scythe Big Shuriken 2 Rev. b |  PSU: Corsair SF600 | HDD: Samsung 860 evo 1tb

 

Link to comment
Share on other sites

Link to post
Share on other sites

Seems like something died when it got unplugged. I'm just making sure you are saying what I'm thinking you're saying. So nothing ever shows up on the screen? What is the model of the laptop?

I got it to BIOS! :D I checked a post online that said to press and hold F2 before the power button and it worked. Im now in BIOS. Model for later reference: Vaio VPCEB1S1E (bought it in 2010 i think)

Link to comment
Share on other sites

Link to post
Share on other sites

I got it to BIOS! :D I checked a post online that said to press and hold F2 before the power button and it worked. Im now in BIOS. Model for later reference: Vaio VPCEB1S1E (bought it in 2010 i think)

Have you managed to boot into safe mode through the bios?

COMPUTER: Mobile Battlestation  |  CPU: INTEL I7-8700k |  Motherboard: Asus z370-i Strix Gaming  | GPU: EVGA GTX 1080 FTW ACX 3.0 | Cooler: Scythe Big Shuriken 2 Rev. b |  PSU: Corsair SF600 | HDD: Samsung 860 evo 1tb

 

Link to comment
Share on other sites

Link to post
Share on other sites

Have you managed to boot into safe mode through the bios?

Affraid not. I don't have that option... I've gone back and forward but I don't seem to find it... Info: Aptio Setup Utility - 2008 American Megatrends - version 1.28.1119

Link to comment
Share on other sites

Link to post
Share on other sites

Im doing a recovery pen drive of windows 10 and I will try to repair it from there. Hope I can. Already changed boot priority to external device, just waiting for the "create recovery media" to finish

Link to comment
Share on other sites

Link to post
Share on other sites

The recovery drive couldn't reset the pc, said the C drive was locked. Couldn't fix the startup either. Basically a waste of time. Does anyone have any suggestions? I'm really frustrated at this point, I don't know what else I can do... Please.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×