Jump to content

Screen freezes and i hear a fan speed up fast for a second!?

DGaming

So guys, sometimes when I open something like msi afterburner or uTorrent or whatever my screen freezes for no more than 1 or 2 seconds and i hear a fan speed up loudly for a second and then the pc "unfreezes" ! Now this happens quick .. the freeze is for no more than a second long and than its all back to normal ! Also it doesn't happen like everytime i open something :D .. its pretty rare .. like once every 2 days or something like that! Its really strange ..Also happenes when I leave my PC on without using it for a while and then the first time i open something that happens .. but again .. not always.. sometimes! :D  pls experts :D .. help ;/

 

Thanks everyone ;)

Link to comment
Share on other sites

Link to post
Share on other sites

probably just CPU usage spiking for a second from opening a program

 

this could be caused by your windows installation being old, which you can fix by doing a clean install

or it could be one of your drives failing, which you can check with crystaldiskinto

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

probably just CPU usage spiking for a second from opening a program

 

this could be caused by your windows installation being old, which you can fix by doing a clean install

or it could be one of your drives failing, which you can check with crystaldiskinto

yeah but why do i hear a loud fan spinning for a second? also my pc is less than 1 month old ..so the windows is not old :D 

Link to comment
Share on other sites

Link to post
Share on other sites

hmm

I'm gonna take a blind guess and say that you're using Windows 10

nope :D windows 8.1

Link to comment
Share on other sites

Link to post
Share on other sites

yeah but why do i hear a loud fan spinning for a second? also my pc is less than 1 month old ..so the windows is not old :D

CPU usage spikes up for a split second, fans respond to that

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

Okay .. ill use the disk thing site u told me .. also could it be this thing that the guy told me in the post i made in tomshardware ? http://www.tomshardware.co.uk/answers/id-2900654/screen-freezes-hear-fan-speed-fast.html#17141287

no, its not that

but just put your PC in high performance mode anyway, its doesnt hurt anything :)

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

no, its not that

but just put your PC in high performance mode anyway, its doesnt hurt anything :)

okay thanks

Link to comment
Share on other sites

Link to post
Share on other sites

no, its not that

but just put your PC in high performance mode anyway, its doesnt hurt anything :)

Amm for some reason .. when i change to high performance from the drop down ... it doesnt allow me to press apply .. and if i press ok .. then if i reopen it .. its still in BALANCED [ACTIVE] ... whats with that? o-O

Link to comment
Share on other sites

Link to post
Share on other sites

Amm for some reason .. when i change to high performance from the drop down ... it doesnt allow me to press apply .. and if i press ok .. then if i reopen it .. its still in BALANCED [ACTIVE] ... whats with that? o-O

idk, just ignore it then

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

idk, just ignore it then

I managed to change it to high performance .. but the freeze and spin up thing happened again when i exited all programs and started msi afterbuner .. sigh ;/

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×