Jump to content

no sound from monitor

haidori

HI guys i really need help!

i have an asus mg278q connected to my pc via HDMI cable but the sound want just come out ! i did everything there is to do but no help ! i did a research and saw that one can fix the problem by going to the bios M.I.T and then igx configuration and from there u can fix. I have a gigabyte z170xp-sil and i cant find that option anywhere !!!

any help please !

Link to comment
Share on other sites

Link to post
Share on other sites

I have ! but there are some other options like digital audio (hdmi) not plugged aven tho its plugged !!

Link to comment
Share on other sites

Link to post
Share on other sites

You shouldn't need to do anything at all in BIOS, simply set the Monitor detection (it won't be an "HDMI (unplugged)" listing, if you choose that nothing will play sound, instead it will show your monitor/tv listing) as default audio device in your Windows Playback settings.

"Epic Voice, Quality Content"

Link to comment
Share on other sites

Link to post
Share on other sites

So i had the same problem with mine monitor.Here is what i do i go to Sound in Control panel in Playback tab set the HDMI as default playback device for both comunication and system. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×