Jump to content

Wrong location is located on IP.

Ironixization

So today I was playing CSGO, I used the net_graph 1 command which shows your packet loss ect ect, anyways I noticed that my packet loss was hovering about 1% and going up to 30%, I went into a stream and it took ages to load little frames.. This is all irregular and never happens.. When I checked on speedtest.net and a bunch of other IP locating website it said I lived in Glasgow? and my internet has gone to crappy 1.25 mbs when usually it's 152.

 

ISP: Virgin Media.

 

WTF?!

Link to comment
Share on other sites

Link to post
Share on other sites

Thats a good thing...

 

also try a different server

 

How is making my internet crappy a good thing? xD

Link to comment
Share on other sites

Link to post
Share on other sites

How is making my internet crappy a good thing? xD

Could be a routing issue with Virgin Media, unless you have changed of your modem/router's settings I'd just give them a call and ask what's going on.

Main Rig:

Spoiler

 

AMD FX 8320 @4.5Ghz  8GB Corsair Vengeance LP Blu 1600Mhz Sapphire Vapor X HD 7950 3GB 120GB Samsung 840 Evo  Asus M5A99FX PRO R2.0 

Corsair 600T Graphite Corsair H80i Corsair CX600 2x LG 24 inch LED @1080p Logitech G700s CM Quickfire TK (Brown)

 

Home Server:

Spoiler

A4 6300 @3.7Ghz 5GB Kingston/Crucial DDR3 1600Mhz 1TB WD Green 2TB Seagate Barracuda

500GB WD Blue 2x Gigabit NIC Antec 300 OCZ 500w PSU Gigabyte F2A68HM-HD2 R1.1

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Could be a routing issue with Virgin Media, unless you have changed of your modem/router's settings I'd just give them a call and ask what's going on.

 Happened since the start of the month, only 3% packet loss then up to bloody 30..

Link to comment
Share on other sites

Link to post
Share on other sites

ive actually got a similar issue. I live in oregon, and my ip says im located in montana. when i called Comcast(my isp), they told me everything was fine and that is was normal(which i responded by calling them retarded and telling them to change my ip, which they said they did but didnt actually). ive rebooted my modem and router, and a few other things, but nothings changed.  i dont know if its affecting my speeds, but its annoying

How do Reavers clean their spears?

|Specs in profile|

The Wheel of Time turns, and Ages come and pass, leaving memories that become legend. Legend fades to myth, and even myth is long forgotten when the Age that gave it birth comes again.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×