Jump to content

Couple of questions

Hey Guys!

 

This is my first ever post to this forum, and also this is my first ever Custom Built PC!

 

I have built this PC here (you can see the specs by clicking here, which will take you to PCParkPicker)

 

Anyways, had a few questions regarding it after that I hope someone would help me out with!

 

1) Is there a way I can monitor fan speeds/temperatures etc because on idle, the PC is quite loud, and I thought there was a way to decrease the fan speed on idle and the noise would activate when doing big tasks etc, maybe I'm wrong, but I am new to the PC scene so I thought I would ask. I also uploaded a video so it would give a better idea 

 

2) The casing shell for the Displayport came off when I tried to plug the cable in (yes I was clumsy), is there a way I can reattach this again, would this being off affect the board? Here is a picture of it (http://imgur.com/VLBrOFE)

 

3) I have 16GB of ram installed, but when I go to System Properties, it shows 15.9, why would this be?

 

These are only small things I know, but I thought I would ask anyway to see if anyone would be able to help out!

 

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Regarding the fan control, you can go to the asus website and download the version of aisuite that corresponds with your motherboard. It will allow for granular control of the fan curves.

 

It should look like this but a lot newer:

http://prntscr.com/9drqyd

 

 

Also the link for the picture of the displayport cable isnt working for me, but I would guess that hot glue would fix it up...

Cpu: Ryzen 2700 @ 4.0Ghz | Motherboard: Hero VI x370 | Gpu: EVGA RTX 2080 | Cooler: Custom Water loop | Ram: 16GB Trident Z 3000MHz

PSU: RM650x + Braided cables | Case:  painted Corsair c70 | Monitor: MSI 1440p 144hz VA | Drives: 500GB 850 Evo (OS)

Laptop: 2014 Razer blade 14" Desktop: http://imgur.com/AQZh2sj , http://imgur.com/ukAXerd

 

Link to comment
Share on other sites

Link to post
Share on other sites

Hi Lord_Karango17

 

I have updated the image now, apologies! I will try out that piece of software.

 

Do you now any possible answers to my third question?

 

Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Do you now any possible answers to my third question?

Thanks!

Its about how OS calculates RAM. And since its missing only 100mb, just chill. Missing more, like 4gb could mean that system or iGPU is reserving some.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×