Jump to content

trying to connect pc to tv sizing issue?

skullrebell
Go to solution Solved by EposVox,

It's overscan on your TV. Your remote should have a button for "format," "scan," "overscan" etc. or check menus.

So im trying to connect my pc to my tv, using hdmi, however the sizing of everything is  off, the start bar goes under the screen, and everything  isnt fitting  on the screen, help? im using a custom built pc with windows 10

Its a Championship not a Belt!

Link to comment
Share on other sites

Link to post
Share on other sites

So im trying to connect my pc to my tv, using hdmi, however the sizing of everything is  off, the start bar goes under the screen, and everything  isnt fitting  on the screen, help? im using a custom built pc with windows 10

 

Go into the GPU graphics setting either Nvidia Control Panel or AMD Catalyst Control Center, and look for an over-scaling setting which is used for TV's. Also make sure your TV isn't set to zoom or any other picture settings.

Link to comment
Share on other sites

Link to post
Share on other sites

I think it's your TV. Moving from 1920x1080 to like 1023x850 is a strange resolution to convert to.

 

Maybe try just running your TV for a while to see if that fixes it for the time you want to use the TV?

Eien nante naito iikitte shimattar  /  Amarinimo sabishikute setsunai deshou
Dare mo ga hontou wa shinjitai kedo  /  Uragirarere ba fukaku kizu tsuite shimau mono

Link to comment
Share on other sites

Link to post
Share on other sites

Go into the GPU graphics seeing either Nvidia Control Panel or AMD Catalyst Control Center, and look for an over-scaling setting which is used for TV's. Also make sure your TV isn't set to zoom or any other picture settings.

I have neither as im using intel intergrated graphics

Its a Championship not a Belt!

Link to comment
Share on other sites

Link to post
Share on other sites

I think it's your TV. Moving from 1920x1080 to like 1023x850 is a strange resolution to convert to.

 

Maybe try just running your TV for a while to see if that fixes it for the time you want to use the TV?

what, my tv is a 1080p, and so is the resolution settings on my pc....

Its a Championship not a Belt!

Link to comment
Share on other sites

Link to post
Share on other sites

what TV do you have, as some you can change the picture size or even have a PC mode.

Intel i5-6600K@4.2GHz, 16GB Crucial DDR4-2133, Gigabyte Z170X-UD3, Be quiet shadow rock slim, Sapphire RX 480 Nitro+ OC, Fractal design Integra M 550W, NZXT S340, Sandisk X110 128GB, WD black 750GB, Seagate momentus 160GB, HGST 160GB

Link to comment
Share on other sites

Link to post
Share on other sites

I have neither as im using intel intergrated graphics

 

You would need to check what the software Intel's iGPU uses, there is a setting to change it also in Intel's Control Panel which I think what's it's called.

Link to comment
Share on other sites

Link to post
Share on other sites

what TV do you have, as some you can change the picture size or even have a PC mode.

samsung, 120 hz 32" tv

Its a Championship not a Belt!

Link to comment
Share on other sites

Link to post
Share on other sites

It's an overscan/"Format" setting on your TV or graphics drivers. We can't check that for you.

"Epic Voice, Quality Content"

Link to comment
Share on other sites

Link to post
Share on other sites

samsung, 120 hz 32" tv

that should have a smart view option as it's 16:9 causes overscan.

Intel i5-6600K@4.2GHz, 16GB Crucial DDR4-2133, Gigabyte Z170X-UD3, Be quiet shadow rock slim, Sapphire RX 480 Nitro+ OC, Fractal design Integra M 550W, NZXT S340, Sandisk X110 128GB, WD black 750GB, Seagate momentus 160GB, HGST 160GB

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×