Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Patched]AMD drivers locking fan speed to 20% and killing GPUS. WATCH YOUR CARDS

I know most are sick of these video's now.... but not everyone has seen this variant, so I'm posting it.

Embedded is blocked, click to watch on YT

Bit late to the party, but I'm happy for everyone that the fixed driver is out, I'd be very unhappy if I was affected by that issue.

No can watch. It is blocked.  :(  *crawls into corner to curl up and cry*

 

*edit

Found the video on YouTube.

LMAO - I haven't laughed so hard in quite a while.

Edited by SansVarnic

Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My phones are a Samsung Note 9 and a Samsung S9+

 

🇺🇸   About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46   🇺🇸

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites

No can watch. It is blocked.  :(  *crawls into corner to curl up and cry*

Works fine for me.  :P

Link to post
Share on other sites

Works fine for me.  :P

Must be a work thing (stupid work internet filters, teases me so I can read the threads but cant see pics or watch videos **cries softly, alone at desk**)

Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My phones are a Samsung Note 9 and a Samsung S9+

 

🇺🇸   About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46   🇺🇸

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites

i am currently in the process of building  a htpc to replace my dead bluray player... was thinking going amd again... but after seeing the crimson fiasco... i leaning toward Nvidia cause the have less issues now it seems with drivers..... even after releasing the hotfix for crimson ... people are still having issues.... and and top of all that only crimson drivers are avalaible to download on amds website.... kinda scared .... why amd why...

Intel Core i7 7800x @ 5.0 Ghz with 1.305 volts (really good chip), Mesh OC @ 3.3 Ghz, Fractal Design Celsius S36, Asrock X299 Killer SLI/ac, 16 GB Adata XPG Z1 OCed to  3600 Mhz , Aorus  RX 580 XTR 8G, Samsung 950 evo, Win 10 Home - loving it :D

Had a Ryzen before ... but  a bad bios flash killed it :(

MSI GT72S Dominator Pro G - i7 6820HK, 980m SLI, Gsync, 1080p, 16 GB RAM, 2x128 GB SSD + 1TB HDD, Win 10 home

 

Link to post
Share on other sites

Same problem as Nvidia, same solution as Nvidia: Rollback, game on, and wait for better updates.

 

You guys are being way too dramatic. Nvidia's latest drivers are also causing me trouble, but instead of ranting, just rollback and game on.

Link to post
Share on other sites

i am currently in the process of building a htpc to replace my dead bluray player... was thinking going amd again... but after seeing the crimson fiasco... i leaning toward Nvidia cause the have less issues now it seems with drivers..... even after releasing the hotfix for crimson ... people are still having issues.... and and top of all that only crimson drivers are avalaible to download on amds website.... kinda scared .... why amd why...

A bit dramatic tbh. Also remember nvidia doesn't do full colour on video playback. Only uses limited colour range.

Watching Intel have competition is like watching a headless chicken trying to get out of a mine field

CPU: Intel I7 4790K@4.6 with NZXT X31 AIO; MOTHERBOARD: ASUS Z97 Maximus VII Ranger; RAM: 8 GB Kingston HyperX 1600 DDR3; GFX: ASUS R9 290 4GB; CASE: Lian Li v700wx; STORAGE: Corsair Force 3 120GB SSD; Samsung 850 500GB SSD; Various old Seagates; PSU: Corsair RM650; MONITOR: 2x 20" Dell IPS; KEYBOARD/MOUSE: Logitech K810/ MX Master; OS: Windows 10 Pro

Link to post
Share on other sites

+1 for team green.

 

Actually same thing has happened many times in the past for team green.

Good thing i was on H2o

Link to post
Share on other sites

Good thing they fixed it. Good thing it hasn't affected me as well, especially with a reference card.

INTEL CORE i7 4820K | COOLER MASTER HYPER 212 EVO | GIAGBYTE X79-UP4 | CRUCIAL BALLISTIX SPORT 8GB | NVIDIA GEFORCE GTX 1070 | SAMSUNG 850 EVO 500GB | WESTERN DIGITAL CAVIAR BLUE 1TB | CORSAIR CRYSTAL SERIES 570X | EVGA BQ 650W

Link to post
Share on other sites

i am currently in the process of building  a htpc to replace my dead bluray player... was thinking going amd again... but after seeing the crimson fiasco... i leaning toward Nvidia cause the have less issues now it seems with drivers..... even after releasing the hotfix for crimson ... people are still having issues.... and and top of all that only crimson drivers are avalaible to download on amds website.... kinda scared .... why amd why...

With an HTPC you wouldn't be using Overdrive anyway. Get the card, install the drivers then ignore it.

 

Simple.

Link to post
Share on other sites

No can watch. It is blocked.  :(  *crawls into corner to curl up and cry*

 

*edit

Found the video on YouTube.

LMAO - I haven't laughed so hard in quite a while.

20% *laughs uncontrollably*
Link to post
Share on other sites

I just checked, there is no new beta driver, wtf

In case the moderators do not ban me as requested, this is a notice that I have left and am not coming back.

Link to post
Share on other sites

i am currently in the process of building  a htpc to replace my dead bluray player... was thinking going amd again... but after seeing the crimson fiasco... i leaning toward Nvidia cause the have less issues now it seems with drivers..... even after releasing the hotfix for crimson ... people are still having issues.... and and top of all that only crimson drivers are avalaible to download on amds website.... kinda scared .... why amd why...

The non-crimson driver is available if you go to 'show previous versions' on the driver download page.

Intel i7 5820K (4.5 GHz) | MSI X99A MPower | 32 GB Kingston HyperX Fury 2666MHz | Asus RoG STRIX GTX 1080ti OC | Samsung 951 m.2 nVME 512GB | Crucial MX200 1000GB | Western Digital Caviar Black 2000GB | Noctua NH-D15 | Fractal Define R5 | Seasonic 860 Platinum | Logitech G910 | Sennheiser 599 | Blue Yeti | Logitech G502

 

Nikon D500 | Nikon 300mm f/4 PF  | Nikon 200-500 f/5.6 | Nikon 50mm f/1.8 | Tamron 70-210 f/4 VCII | Sigma 10-20 f/3.5 | Nikon 17-55 f/2.8 | Tamron 90mm F2.8 SP Di VC USD Macro | Neewer 750II

Link to post
Share on other sites

After months of running old AMD drivers I upgraded to Crimson and immediately after starting to play BLOPs I started smelling a burnt smell. Luckily I turned it off before too long. I ran MSI AB to check the temps and didn't have the issue anymore (Custom fan control was enabled when it was running.) Eventually I uninstalled it because I hate Crimson's interface.

Link to post
Share on other sites

My MSI 290 is affected. Fans speeds are stuck at 40%. I hope this patch fixes the issue or I might just go back to CCC(not a fan of crimson tbh).

Columbus Blue Jackets

 

CPU: Core i5 3570k @ 4.4 GHz | Mobo: Asus P8Z68 M-Pro | RAM: Patriot Viper 8GB 1866MHzGPU: MSI R9 290 Gaming |Storage: 1TB WD Black + 500GB WD BluePSU: Corsair RM750 | Cooling: Corsair H60 (Push/Pull)| Displays: LG 19"  | Kb: Corsair K95 RGB (Brown switches) | Mouse: Logitech G502 | Case: Diablotek Evo | Ext: Logitech 5.1 Speakers | OS: Win 7 64 bit

Link to post
Share on other sites

So I had this issue with my MSI 7970 ghz ref card, thought i would share my experience...

 

 

so it would cap my fan speed at 20% and apparently would not thermal throttle but instead rev the fan to 100 periodically in an attempt to not die. It sounded like a mix b/w a car reeving its engine and an animal going through death throes... However I did not hear any of this because I had headphones on, I didn't notice till my daughter came in the room asking me what that noise was. I got out of the game and in the time it took me to find afterburner and open it the gpu temp was still at 98c. Turning on afturburner auto fan speed fixed the issue and it took no time at all to cool down, but every time i restarted my computer it would have the same issue. Even though I told afterburner to start on start up with auto fans it would not and I would have to manually set it.  I have since had some stability issues with the car and it will no longer take any kind of overclock at all on the gpu or memory. 

 

I have contacted AMD who replied and told me to uninstall the drivers and manually reinstall the 15.11.1 driver but ignored anything I said about the hardware. I replied to their response saying I would do what they suggested but asked again about the hardware issues, I received auto responses saying someone would respond soon, for the first response this took 5 business days. 

 

So now I wait.?

Link to post
Share on other sites

I take back what I said earlier... I just noticed my GPU was running at 94C with the fans locked at 39%.

It's fine to run at that but I do not like seeing temperatures over 85C.

        Pixelbook Go i5 Pixel 4 XL 

  

                                     

 

 

                                                                           

                                                                              

 

 

 

 

Link to post
Share on other sites

I take back what I said earlier... I just noticed my GPU was running at 94C with the fans locked at 39%.

It's fine to run at that but I do not like seeing temperatures over 85C.

Asus 290X - that's fairly normal. Asus' bios usually locks fans to 50% max anyway

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Asus 290X - that's fairly normal. Asus' bios usually locks fans to 50% max anyway

I've never see it go that high though, maybe it was because I had SSAO at X2, the fans still didn't go past 39% though, I had to put the fans in a custom ramp.

        Pixelbook Go i5 Pixel 4 XL 

  

                                     

 

 

                                                                           

                                                                              

 

 

 

 

Link to post
Share on other sites

I've never see it go that high though, maybe it was because I had SSAO at X2, the fans still didn't go past 39% though, I had to put the fans in a custom ramp.

My friend's Asus 280X has it's fans locked at 47% - even if the card is at 80*C fans won't ramp up. Mine lock at 37% - Asus' fan curve focuses on silence rather than temps

Archangel (Desktop) CPU: i5 4590 GPU:Asus R9 280  3GB RAM:HyperX Beast 2x4GBPSU:SeaSonic S12G 750W Mobo:GA-H97m-HD3 Case:CM Silencio 650 Storage:1 TB WD Red
Celestial (Laptop 1) CPU:i7 4720HQ GPU:GTX 860M 4GB RAM:2x4GB SK Hynix DDR3Storage: 250GB 850 EVO Model:Lenovo Y50-70
Seraph (Laptop 2) CPU:i7 6700HQ GPU:GTX 970M 3GB RAM:2x8GB DDR4Storage: 256GB Samsung 951 + 1TB Toshiba HDD Model:Asus GL502VT

Windows 10 is now MSX! - http://linustechtips.com/main/topic/440190-can-we-start-calling-windows-10/page-6

Link to post
Share on other sites

Nvidia did the same thing years ago (2010) where the fans actually stopped lol.

http://www.anandtech.com/show/3605

The stars died for you to be here today.

A locked bathroom in the right place can make all the difference in the world.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×