Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help - my scooter is making wierd noises

Hi.

I can not expline the noise... It's like somthing else is working which it should not.

I've uploaded a video... If any one got any clue what is wrong with my scooter... Please comment.

 

 

Thank you! :unsure:

Add me on Steam: http://steamcommunity.com/id/Evyalectric/

OR add me to your friends list on GTA V - Wiser94

Link to post
Share on other sites

Sounds like a bunch of Corsair SP-120' s...

 

Intel Core i7-6700K | Corsair H105 | Asus Z170I PRO GAMING | G.Skill TridentZ Series 16GB | 950 PRO 512GB M.2

 

Asus GeForce GTX 980 Ti 6GB STRIX OC | BitFenix Prodigy (Black/Red) | XFX PRO Black Edition 850W

 

 

My BuildPCPartPicker | CoC

 

Link to post
Share on other sites

How long has this been happening? Is everything greased properly? Are there any cracks in the framework? These are all things that you should check.

PS I'm no motor bike expert

Link to post
Share on other sites

How long has this been happening? Is everything greased properly? Are there any cracks in the framework? These are all things that you should check.

PS I'm no motor bike expert

It's been hapning in the past 2 weeks.

Everything is greased well, I've been the garage 2 monthes a go for oil change and stuff.

No cracks in the frame and everyting was fine... it's just started for no reason.

 

And yeah, i'm no expert too, but maybe maybe someone might navigate me to the area of the problem :P

Add me on Steam: http://steamcommunity.com/id/Evyalectric/

OR add me to your friends list on GTA V - Wiser94

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×